<!DOCTYPE html><html
class=no-js lang=en-GB><head><script src=https://african.business/wp-content/cache/minify/3/96d82.default.include.ddd98e.js?x26549></script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=preconnect href=https://fonts.googleapis.com><link
rel=preconnect href=https://www.googletagmanager.com><link
rel=preconnect href=https://assets.poool.fr><link
rel=preconnect href=https://www.google-analytics.com><link
rel=preconnect href=https://securepubads.g.doubleclick.net><link
rel=dns-prefetch href=https://storage.googleapis.com><link
rel=dns-prefetch href=https://s.ytimg.com><link
rel=manifest href=/manifest.json?x26549><link
href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400&display=swap" rel=stylesheet><link
href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;700;900&display=swap" rel=stylesheet> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <link
rel=profile href=https://gmpg.org/xfn/11><link
rel="shortcut icon" href=https://african.business/wp-content/themes/icp/img/favicon-africanbusiness.png?x26549><meta
name="theme-color" content="#DB1F26"><meta
name="mobile-web-app-capable" content="yes"><link
rel=apple-touch-icon href=/african-business-apple-touch.png?x26549><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-title" content="African Business"> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.isEmpty){var el=document.getElementById(event.slot.getSlotElementId());if(!el)return;var cl=el.closest('.content-block-type-ad');if(!cl)return;cl.style="display:none!important";}});});function open_sharing_popup(url,title){if(!navigator.userAgent.match("Mobi")){window.open(url,title,'scrollbars=no,resizable=yes,status=no,location=yes,toolbar=no,menubar=no,width=600,height=400,left=100,top=100');return false;}
return true;}
window.iFrameResizer={"heightCalculationMethod":"max","autoResize":true,"log":true};</script> <script src=https://public.flourish.studio/resources/embed.js defer></script> <meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <title>Vera Songwe joins LSF to battle African debt - African Business</title><meta
name="description" content="The former head of UNECA takes the helm of the Liquidity and Sustainability Facility at a time when African debt has hit unprecedented heights. But is the facility as transformational as its founders claim?"><link
rel=canonical href=https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Vera Songwe joins LSF to battle African debt - African Business"><meta
property="og:description" content="The former head of UNECA takes the helm of the Liquidity and Sustainability Facility at a time when African debt has hit unprecedented heights. But is the facility as transformational as its founders claim?"><meta
property="og:url" content="https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/"><meta
property="og:site_name" content="African Business"><meta
property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259"><meta
property="article:published_time" content="2022-10-06T13:46:46+00:00"><meta
property="article:modified_time" content="2022-10-06T15:58:40+00:00"><meta
property="og:image" content="https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe.jpg"><meta
property="og:image:width" content="1326"><meta
property="og:image:height" content="1105"><meta
property="og:image:type" content="image/jpeg"><meta
name="author" content="Shoshana Kedem"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@AfricanBizMag"><meta
name="twitter:site" content="@AfricanBizMag"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://african.business/#organization","name":"African Business","url":"https://african.business/","sameAs":["https://www.linkedin.com/company/african-business-magazine?trk=other_brands_logo","https://www.youtube.com/channel/UCeeD5x2U2lpNDdDz8vpsNOA/videos","https://www.facebook.com/pages/African-Business-Magazine/114117578656259","https://twitter.com/AfricanBizMag"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://african.business/#/schema/logo/image/","url":"https://african.business/wp-content/uploads/sites/3/2020/11/african-business.png","contentUrl":"https://african.business/wp-content/uploads/sites/3/2020/11/african-business.png","width":1266,"height":529,"caption":"African Business"},"image":{"@id":"https://african.business/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://african.business/#website","url":"https://african.business/","name":"African Business","description":"","publisher":{"@id":"https://african.business/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://african.business/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#primaryimage","url":"https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe.jpg","contentUrl":"https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe.jpg","width":1326,"height":1105},{"@type":"WebPage","@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/","url":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/","name":"Vera Songwe joins LSF to battle African debt - African Business","isPartOf":{"@id":"https://african.business/#website"},"primaryImageOfPage":{"@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#primaryimage"},"image":{"@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#primaryimage"},"thumbnailUrl":"https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe.jpg","datePublished":"2022-10-06T13:46:46+00:00","dateModified":"2022-10-06T15:58:40+00:00","description":"The former head of UNECA takes the helm of the Liquidity and Sustainability Facility at a time when African debt has hit unprecedented heights. But is the facility as transformational as its founders claim?","breadcrumb":{"@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/"]}]},{"@type":"BreadcrumbList","@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://african.business/"},{"@type":"ListItem","position":2,"name":"Finance &amp; Services","item":"https://african.business/sectors/finance-services/"},{"@type":"ListItem","position":3,"name":"Vera Songwe joins LSF to battle African debt"}]},{"@type":"Article","@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#article","isPartOf":{"@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/"},"author":{"name":"Shoshana Kedem","@id":"https://african.business/#/schema/person/0866c0d88e5fb54d6b9e0993d047571c"},"headline":"Vera Songwe joins LSF to battle African debt","datePublished":"2022-10-06T13:46:46+00:00","dateModified":"2022-10-06T15:58:40+00:00","mainEntityOfPage":{"@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/"},"wordCount":540,"publisher":{"@id":"https://african.business/#organization"},"image":{"@id":"https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/#primaryimage"},"thumbnailUrl":"https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe.jpg","articleSection":["Finance &amp; Services"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://african.business/#organization"}},{"@type":"Person","@id":"https://african.business/#/schema/person/0866c0d88e5fb54d6b9e0993d047571c","name":"Shoshana Kedem","url":"https://african.business/author/shoshanakedem/"}]}</script> <link
rel=dns-prefetch href=//african.business><link
rel=alternate type=application/rss+xml title="African Business &raquo; Feed" href=https://african.business/feed/ ><link
rel=alternate type=application/rss+xml title="African Business &raquo; Comments Feed" href=https://african.business/comments/feed/ ><link
rel=stylesheet id=wp-block-library-css  href='https://african.business/wp-includes/css/dist/block-library/style.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wc-blocks-vendors-style-css  href='https://african.business/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?x26549&amp;ver=7.8.3' media=all><link
rel=stylesheet id=wc-blocks-style-css  href='https://african.business/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?x26549&amp;ver=7.8.3' media=all><link
rel=stylesheet id=block-styles-css-css  href='https://african.business/wp-content/mu-plugins/icp/block-styles.css?x26549&amp;ver=5.9.3' media=all><style id=global-styles-inline-css>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</style><link
rel=stylesheet id=wp-components-css  href='https://african.business/wp-includes/css/dist/components/style.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-block-editor-css  href='https://african.business/wp-includes/css/dist/block-editor/style.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-nux-css  href='https://african.business/wp-includes/css/dist/nux/style.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-reusable-blocks-css  href='https://african.business/wp-includes/css/dist/reusable-blocks/style.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-editor-css  href='https://african.business/wp-includes/css/dist/editor/style.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=common-css  href='https://african.business/wp-admin/css/common.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=forms-css  href='https://african.business/wp-admin/css/forms.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-reset-editor-styles-css  href='https://african.business/wp-includes/css/dist/block-library/reset.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-editor-classic-layout-styles-css  href='https://african.business/wp-includes/css/dist/edit-post/classic.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-block-library-theme-css  href='https://african.business/wp-includes/css/dist/block-library/theme.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-edit-blocks-css  href='https://african.business/wp-includes/css/dist/block-library/editor.min.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=tpx-icp-gutenberg-styles-css  href='https://african.business/wp-content/mu-plugins//tpx-icp-blocks/assets/css/gutenberg.css?x26549&amp;ver=5.9.3' media=all><link
rel=stylesheet id=woocommerce-layout-css  href='https://african.business/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x26549&amp;ver=6.7.0' media=all><link
rel=stylesheet id=woocommerce-smallscreen-css  href='https://african.business/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x26549&amp;ver=6.7.0' media='only screen and (max-width: 768px)'><link
rel=stylesheet id=woocommerce-general-css  href='//african.business/wp-content/plugins/woocommerce/assets/css/twenty-twenty.css?x26549&amp;ver=6.7.0' media=all><style id=woocommerce-inline-inline-css>.woocommerce form .form-row
.required{visibility:visible}</style><link
rel=stylesheet id=wc-memberships-frontend-css  href='https://african.business/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?x26549&amp;ver=1.22.5' media=all><link
rel=stylesheet id=icp-deps-css  href='https://african.business/wp-content/themes/icp/css/dependencies.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-vars-css  href='https://african.business/wp-content/themes/icp/css/variables.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-navi-css  href='https://african.business/wp-content/themes/icp/css/navigation.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-page-css  href='https://african.business/wp-content/themes/icp/css/pages.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-post-css  href='https://african.business/wp-content/themes/icp/css/post_types.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-misc-css  href='https://african.business/wp-content/themes/icp/css/misc.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-anim-css  href='https://african.business/wp-content/themes/icp/css/animations.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-resp-css  href='https://african.business/wp-content/themes/icp/css/responsive.css?x26549&amp;ver=1.0' media=all><link
rel=stylesheet id=twentytwenty-style-css  href='https://african.business/wp-content/themes/icp/style.css?x26549&amp;ver=1.0' media=all><style id=twentytwenty-style-inline-css>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</style><link
rel=stylesheet id=twentytwenty-print-style-css  href='https://african.business/wp-content/themes/twentytwenty/print.css?x26549&amp;ver=1.0' media=print><meta
name="generator" content="WooCommerce 6.7.0"><link
rel=shortlink href='https://african.business/?p=98931'> <script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"visitorLoginState":"logged-out","visitorType":"not-logged-in","visitorRegistrationDate":"","pagePostType":"post","pagePostType2":"single-post","pageCategory":["finance-services"],"pagePostAuthor":"Shoshana Kedem","pagePostDate":"October 6, 2022","pagePostDateYear":"2022","pagePostDateMonth":"10","pagePostDateDay":"06","pagePostDateDayName":"Thursday","pagePostDateHour":"14","pagePostDateMinute":"46","pagePostDateIso":"2022-10-06T14:46:46+01:00","pagePostDateUnix":1665067606,"pagePostTerms":{"category":["Finance &amp; Services"],"icp_type":["News"],"icp_region":["Africa"],"icp_interest":["African Debt"]}};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8T6G4R');</script> 
 <script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style id=custom-background-css>body.custom-background{background-color:#fff}</style><style>#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><style>/*<![CDATA[*/.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}.icp-special-block-default{margin:8px
0;clear:both}.icp-special-block-{}.icp-special-block-center{margin:8px
auto;text-align:center;display:block;clear:both}/*]]>*/</style> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent',[[728,90],[300,250]],'div-gpt-ad-1603162425584-0').setTargeting('location',['in-content']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('content-type',['post']).setTargeting('sector',["Finance and Services"]);googletag.enableServices();});</script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile',[[234,60],[240,133],[120,30],[120,60],[300,31],[320,100],[300,50],[216,36],[120,20],[120,90],[220,90],[168,42],[320,50],[300,100],[300,250],[216,54],[125,125],[292,30],[180,150],[300,75],[168,28]],'div-gpt-ad-1619081124059-0').setTargeting('location',['bottom']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('content-type',['post']);googletag.enableServices();});</script> <style>@media(min-width: 1080px){.header-navigation-wrapper{display:none !important}}.header-inner{display:grid;grid-template-columns:1fr;grid-template-rows:1fr}.header-inner>*{grid-column:1 / 2;grid-row:1 / 2}.header-titles-wrapper{justify-self:center}.header-buttons{justify-self:flex-end}#site-header .header-buttons
a{background-color:white;color:black;padding:8px
20px;text-decoration:none;font-size:1.8rem}#site-header .header-buttons a:nth-child(1){margin-right:1rem}body:not(.home) #site-header .header-buttons
a{border:solid 2px black}@media (max-width: 780px){.header-buttons{display:none}}body,a,p,h1,h2{-moz-hyphens:none!important;-ms-hyphens:none!important;-webkit-hyphens:none!important;hyphens:none!important}</style></head><body
class="post-template-default single single-post postid-98931 single-format-standard custom-background wp-embed-responsive theme-twentytwenty woocommerce-no-js singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible">
<a
class="skip-link screen-reader-text" href=#site-content>Skip to the content</a><a
class="skip-link screen-reader-text" href=#site-content>Skip to the content</a><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-dark-grayscale><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0.49803921568627"/><feFuncG
type="table" tableValues="0 0.49803921568627"/><feFuncB
type="table" tableValues="0 0.49803921568627"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-grayscale><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0 1"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-purple-yellow><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-blue-red><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1"/><feFuncG
type="table" tableValues="0 0.27843137254902"/><feFuncB
type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-midnight><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0"/><feFuncG
type="table" tableValues="0 0.64705882352941"/><feFuncB
type="table" tableValues="0 1"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-magenta-yellow><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.78039215686275 1"/><feFuncG
type="table" tableValues="0 0.94901960784314"/><feFuncB
type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-purple-green><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0.44705882352941 0.4"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-blue-orange><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.098039215686275 1"/><feFuncG
type="table" tableValues="0 0.66274509803922"/><feFuncB
type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-M8T6G4R" height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript><style>/*<![CDATA[*/#site-header{border-bottom-color:white !important}.icp_header_themes_container{background:var(--icp-red)}@media (min-width: 1000px){.header-inner{padding:1rem}}/*]]>*/</style><header
data-js-site-header id=site-header class=header-footer-group role=banner><div
class="header-inner section-inner" style="min-height: 98px;"><div
class=icp_header_menu_toggle_wrapper style="width: unset;">
<button
class="icp_header_menu_toggle toggle nav-toggle mobile-nav-toggle" data-toggle-target=.menu-modal data-toggle-body-class=showing-menu-modal aria-label="Toggle Menu" aria-expanded=false data-set-focus=.close-nav-toggle><div
style="pointer-events: none;" id=hamburger class="d-flex flex-column justify-content-center align-items-center">
<span
style="pointer-events: none;"></span>
<span
style="pointer-events: none;"></span>
<span
style="pointer-events: none;"></span></div>
</button></div><div
class="icp_header_title_wrapper header-titles-wrapper" style="padding: unset;"><div
class="icp_header_logotype_wrapper header-titles"><div
class="icp_header_logotype site-title">
<a
href=https://african.business/ ><img
src=https://african.business/wp-content/themes/icp/img/african-business-black.svg?x26549 title alt="African Business" width=200></a></div></div></div><div
class="icp_header_cta_wrapper header-navigation-wrapper" style="display: none;"></div><div
class=header-buttons>
<a
href=/subscriptions class=header-subscribe>Subscribe</a>
<a
href=/login class=header-login>Log in</a></div></div></header><div
class="menu-modal cover-modal header-footer-group" data-modal-target-string=.menu-modal><div
class="menu-modal-inner modal-inner"><div
class="menu-wrapper section-inner"><div
class=menu-top><button
class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=.menu-modal data-toggle-body-class=showing-menu-modal aria-label="Toggle Menu" aria-expanded=false data-set-focus=.menu-modal>
<span
class=toggle-text>Close Menu</span>
<svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=16 height=16 viewBox="0 0 16 16"><polygon
fill fill-rule=evenodd points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102"/></svg>		</button><nav
class=mobile-menu aria-label=Mobile role=navigation><ul
class="modal-menu reset-list-style">
<li
class=mb-3><div
class="ancestor-wrapper flex-column">
<a
onclick="document.getElementById('data-js-search-input').focus();return false;">Search</a><form
action=https://african.business/ method=GET class="d-flex flex-row justify-content-between align-items-center mx-3 mx-md-0">
<input
id=data-js-search-input name=s class="pt-3 pb-3 pl-4 pr-4" type=search placeholder="Enter topics, names..." value>
<button
class="pt-3 pb-3 pl-2 pr-2 red" type=submit style="min-width: 100px;max-width: 150px;border: 0.1rem solid var(--icp-red);background: var(--icp-red);">Search</button></form></div>
</li><li
id=menu-item-82674 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82674"><div
class=ancestor-wrapper><a
href=https://african.business/login/ >Log into my account</a></div></li>
<li
id=menu-item-82833 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82833"><div
class=ancestor-wrapper><a
href=https://african.business/subscriptions/ >African Business Subscriptions</a></div></li>
<li
id=menu-item-59339 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59339"><div
class=ancestor-wrapper><a
href=https://african.business/types/news/ >News</a></div></li>
<li
id=menu-item-59340 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59340"><div
class=ancestor-wrapper><a
href=https://african.business/insights/ >Opinion</a></div></li>
<li
id=menu-item-48031 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48031"><div
class=ancestor-wrapper><a
href=#>Sectors</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48031 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-48034 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48034"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></div></li>
<li
id=menu-item-48038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48038"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/trade-investment/ >Trade &amp; Investment</a></div></li>
<li
id=menu-item-48036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48036"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/energy-resources/ >Energy &amp; Resources</a></div></li>
<li
id=menu-item-48037 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48037"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/agribusiness-manufacturing/ >Agribusiness &amp; Manufacturing</a></div></li>
<li
id=menu-item-48035 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48035"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/technology-information/ >Technology &amp; Information</a></div></li></ul>
</li>
<li
id=menu-item-48029 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48029"><div
class=ancestor-wrapper><a
href=#>Regions</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48029 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-59170 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-59170"><div
class=ancestor-wrapper><a
href=https://african.business/regions/north-africa/ >North Africa</a></div></li>
<li
id=menu-item-48370 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48370"><div
class=ancestor-wrapper><a
href=https://african.business/regions/west-africa/ >West Africa</a></div></li>
<li
id=menu-item-48371 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48371"><div
class=ancestor-wrapper><a
href=https://african.business/regions/central-africa/ >Central Africa</a></div></li>
<li
id=menu-item-48369 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48369"><div
class=ancestor-wrapper><a
href=https://african.business/regions/east-africa/ >East Africa</a></div></li>
<li
id=menu-item-48368 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48368"><div
class=ancestor-wrapper><a
href=https://african.business/regions/southern-africa/ >Southern Africa</a></div></li></ul>
</li>
<li
id=menu-item-58201 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-has-children menu-item-58201"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/ >Dossiers</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-58201 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-58609 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58609"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/africas-top-banks-2020/ >Africa&#8217;s top banks 2020</a></div></li>
<li
id=menu-item-65877 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65877"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/south-africa-eyes-on-the-future-but-mired-in-the-present/ >South Africa</a></div></li>
<li
id=menu-item-60464 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60464"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/the-education-series/ >The education series</a></div></li>
<li
id=menu-item-59218 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-59218"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/ >More dossiers&#8230;</a></div></li></ul>
</li>
<li
id=menu-item-64309 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64309"><div
class=ancestor-wrapper><a
href=https://african.business/infocus>inFocus</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-64309 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-64311 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64311"><div
class=ancestor-wrapper><a
href=https://african.business/in-focus/ocp>Developing sustainable agriculture in Africa</a></div></li>
<li
id=menu-item-64321 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64321"><div
class=ancestor-wrapper><a
href=https://african.business/in-focus/africa-digital-banking-transformation-report/ >Africa Digital Banking Transformation Report</a></div></li>
<li
id=menu-item-64310 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64310"><div
class=ancestor-wrapper><a
href=https://african.business/infocus>more inFocus</a></div></li></ul>
</li>
<li
id=menu-item-58200 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_podcast menu-item-58200"><div
class=ancestor-wrapper><a
href=https://african.business/podcasts/ >Podcasts</a></div></li>
<li
id=menu-item-77943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77943"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/apo-newsfeed/ >Partner Press Releases</a></div></li>
<li
id=menu-item-70738 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><div
class=ancestor-wrapper><a
href=https://african.business/events>Events</a></div></li>
<li
id=menu-item-65088 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65088"><div
class=ancestor-wrapper><a
href=https://african.business/classifieds/ >Classifieds</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-65088 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-67456 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67456"><div
class=ancestor-wrapper><a
href=https://african.business/classified-type/tenders/ >Tenders</a></div></li>
<li
id=menu-item-67458 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67458"><div
class=ancestor-wrapper><a
href=https://african.business/classified-type/vacancies/ >Vacancies</a></div></li></ul>
</li>
<li
id=menu-item-69020 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69020"><div
class=ancestor-wrapper><a
href=https://newafricanmagazine.com>New African Magazine</a></div></li>
<li
id=menu-item-69021 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69021"><div
class=ancestor-wrapper><a
href=https://magazinedelafrique.com>Magazine de l&#8217;Afrique</a></div></li></ul></nav></div></div></div></div><div
data-js-site-navbar class="icp_header_themes_container container-fluid d-none d-lg-flex pt-3 pb-3 mb-0"><div
class=row-fluid style=width:100%><div
class=container><div
class=row-fluid><div
class="icp_header_themes_wrapper d-flex flex-row flex-wrap justify-content-center" style="width:100%; z-index:100; position: relative;"><ul
id=menu-header-themes-below-logo class="icp_header_themes_menu navbar-nav d-flex flex-row flex-wrap justify-content-around ml-0 fs-01"><li
id=menu-item-59301 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a
href=https://african.business/sectors/trade-investment/ >Trade &amp; Investment</a></li>
<li
id=menu-item-59300 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a
href=https://african.business/sectors/energy-resources/ >Energy &amp; Resources</a></li>
<li
id=menu-item-59302 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a
href=https://african.business/sectors/technology-information/ >Technology &amp; Information</a></li>
<li
id=menu-item-60358 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60358"><a
href=https://african.business/sectors/agribusiness-manufacturing/ >Agribusiness &amp; Manufacturing</a></li>
<li
id=menu-item-59299 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59299"><a
href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></li></ul></div></div></div></div></div><main
id=site-content role=main><style>/*<![CDATA[*/.single .entry-header-inner{position:relative!important;margin:0
auto;width:calc(100vw - 4rem);max-width:unset}.single .entry-header-inner
*{color:black!important}.icp_post_aside_author{left:-250px;width:200px}.icp_post_aside_author picture
img{border-radius:50%;width:100px;height:100px;object-fit:cover}.single
.icp_post_aside_sponsor{align-items:center!important}.single .featured-media.icp_featured_image_fullwidth,
.single .featured-media.icp_featured_image_fullsize,
.single .featured-media.icp_featured_image_fullwidth .section-inner img,
.single .featured-media.icp_featured_image_fullsize .section-inner
img{max-height:unset}.single .featured-media.icp_featured_image_fullwidth .section-inner img,
.single .featured-media.icp_featured_image_fullsize .section-inner
img{max-width:min(2000px, 100%)}.featured-media.icp_featured_image_fullwidth>figcaption,.featured-media.icp_featured_image_fullsize>figcaption{position:absolute;right:0;background:rgba(0, 0, 0, 0.75);bottom:0;width:auto;padding:8px
16px;color:white}@media screen and (max-width: 767px){.icp_post_aside_author{left:unset!important;width:100%;align-items:start!important;position:relative!important;margin:15px
auto!important}.icp_post_aside_author
picture{flex-direction:row!important}.icp_post_aside_author picture:not(.icp_post_aside_author_sponsored) img{width:50px;height:50px;object-fit:cover}.single .featured-media.icp_featured_image_fullsize{max-width:100vw}.featured-media
figcaption{margin-top:var(--sp-1);text-align:right}.featured-media figcaption
span{margin-left:auto!important;font-size:var(--fs-10);font-style:italic}}@media screen and (min-width:768px) and (max-width: 1024px){.icp_post_aside_author{left:-225px!important}}@media screen and (min-width: 768px){.single .entry-header-inner{margin:0;width:75vw;max-width:75vw;left:calc(25vw / 2);bottom:25px;padding:20px
20px 30px 20px}.single .entry-header{z-index:999}.single .entry-header-inner
*{color:white!important}.icp_post_aside_author picture
img{width:150px;height:150px}.icp_single_socialnet{top:70vh;right:5vw;z-index:99}}@media screen and (min-width: 1024px){.single .entry-header-inner{margin:0;left:calc((50% - 2rem)/2 + 26px);width:calc(100% - 4rem);bottom:0;max-width:calc(45vw + 40px)}}@media screen and (min-width: 768px){.single .entry-header-inner{position:absolute !important;background:rgba(0, 0, 0, 0.5)}}/*]]>*/</style> <script>jQuery(function($){setTimeout(function(){var max_height="calc(100vh - "+
$("[data-js-site-header]").outerHeight()+"px - "+
$("[data-js-site-navbar]").outerHeight()+"px - "+
(($.find("#wpadminbar")&&$("#wpadminbar").outerHeight())?$("#wpadminbar").outerHeight():"0")+"px"+")";console.log(max_height);$(".single .featured-media.icp_featured_image_fullwidth, .single .featured-media.icp_featured_image_fullsize").css("max-height",max_height);},50);});</script> <article
class="post-98931 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-services icp_type-news icp_region-africa icp_interest-african-debt" id=post-98931><header
class="entry-header position-relative has-text-align-center header-footer-group pt-0"><figure
class="featured-media  icp_featured_image_fullsize"><div
class="featured-media-inner section-inner">
<img
width=1200 height=1000 src=https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe-1200x1000.jpg?x26549 class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe-1200x1000.jpg 1200w, https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe-300x250.jpg 300w, https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe-1024x853.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe-768x640.jpg 768w, https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe-600x500.jpg 600w, https://african.business/wp-content/uploads/sites/3/2022/10/verasongwe.jpg 1326w" sizes="(max-width: 1200px) 100vw, 1200px"></div><figcaption
class="wp-caption-text d-flex flex-row justify-content-between align-items-center">
<span
class="icp_media_license_attribution ml-1">DFID</span></figcaption></figure><div
class="entry-header-inner section-inner position-absolute"><h1 class="entry-title text-left fs-35 text-white">Vera Songwe joins LSF to battle African debt</h1><div
class="intro-text text-white fs-10 mt-4 mb-0 section-inner max-percentage small"><p
class="mb-0 fs-10">The former head of UNECA takes the helm of the Liquidity and Sustainability Facility at a time when African debt has hit unprecedented heights. But is the facility as transformational as its founders claim?</p></div></div></header><div
class="icp_single_socialnet d-flex position-relative position-md-fixed justify-content-center justify-content-md-end"><ul
class="d-flex flex-row flex-md-column justify-content-start align-items-center reset-list-style">
<li
class="mt-3 mb-3 ml-0 mr-3"><a
target=_blank rel=noreferrer href="https://twitter.com/intent/tweet?text=Vera+Songwe+joins+LSF+to+battle+African+debt+https%3A%2F%2Fafrican.business%2F2022%2F10%2Ffinance-services%2Fvera-songwe-joins-lsf-to-battle-african-debt%2F" onclick="return open_sharing_popup(this.href, 'Share on Twitter')"><svg
xmlns=http://www.w3.org/2000/svg width=36.895 height=30 viewBox="0 0 36.895 30"><path
id=Logo_FIXED data-name="Logo — FIXED" d=M984.493,475.245c13.923,0,21.54-11.545,21.54-21.54,0-.325,0-.65-.014-.974a15.443,15.443,0,0,0,3.779-3.927,15.35,15.35,0,0,1-4.355,1.2,7.62,7.62,0,0,0,3.336-4.193,15.049,15.049,0,0,1-4.813,1.831,7.572,7.572,0,0,0-13.1,5.182,8.348,8.348,0,0,0,.192,1.727,21.5,21.5,0,0,1-15.605-7.913,7.6,7.6,0,0,0,2.347,10.112,7.658,7.658,0,0,1-3.425-.944v.1a7.587,7.587,0,0,0,6.068,7.426,7.626,7.626,0,0,1-3.41.133,7.57,7.57,0,0,0,7.072,5.256,15.185,15.185,0,0,1-9.4,3.248,14.542,14.542,0,0,1-1.8-.1,21.531,21.531,0,0,0,11.589,3.381 transform="translate(-972.904 -445.245)" fill=#DB1F26 /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
href="https://www.linkedin.com/sharing/share-offsite/?url=https://african.business/2022/10/finance-services/vera-songwe-joins-lsf-to-battle-african-debt/"><svg
xmlns=http://www.w3.org/2000/svg width=30 height=30 viewBox="0 0 30 30"><path
id=Tracé_32 data-name="Tracé 32" d=M1126.569,445.059h-22.5a3.752,3.752,0,0,0-3.75,3.75v22.5a3.752,3.752,0,0,0,3.75,3.75h22.5a3.752,3.752,0,0,0,3.75-3.75v-22.5A3.752,3.752,0,0,0,1126.569,445.059Zm-17.647,25.584H1103.9V455.528h5.025Zm-2.512-17.18h-.033a2.87,2.87,0,1,1,.033,0Zm20.629,17.18h-5.023v-8.087c0-2.031-.729-3.418-2.546-3.418a2.751,2.751,0,0,0-2.578,1.837,3.44,3.44,0,0,0-.166,1.227v8.441H1111.7s.067-13.7,0-15.115h5.023v2.14a4.992,4.992,0,0,1,4.529-2.5c3.3,0,5.784,2.159,5.784,6.8Z transform="translate(-1100.319 -445.059)" fill-rule=evenodd fill=#DB1F26 /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
target=_blank rel=noreferrer href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fafrican.business%2F2022%2F10%2Ffinance-services%2Fvera-songwe-joins-lsf-to-battle-african-debt%2F" onclick="return open_sharing_popup(this.href, 'Share on Facebook')"><svg
xmlns=http://www.w3.org/2000/svg width=30.18 height=30 viewBox="0 0 30.18 30"><path
id=Tracé_31 data-name="Tracé 31" d=M1089.717,460.092A15.1,15.1,0,0,1,1076.984,475V464.453h3.518l.666-4.362h-4.184v-2.829a2.181,2.181,0,0,1,2.458-2.359h1.9V451.19a23.207,23.207,0,0,0-3.379-.294c-3.444,0-5.7,2.091-5.7,5.87v3.326h-3.834v4.362h3.834V475a15.092,15.092,0,1,1,17.447-14.908Z transform="translate(-1059.537 -445)" fill=#DB1F26 /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
href="https://api.whatsapp.com/send?text=https%3A%2F%2Fafrican.business%2F2022%2F10%2Ffinance-services%2Fvera-songwe-joins-lsf-to-battle-african-debt%2F"><svg
xmlns=http://www.w3.org/2000/svg width=36.18 height=36.338 viewBox="0 0 36.18 36.338"><g
id=Calque_1 data-name="Calque 1" transform=translate(-1)>
<path
id=Tracé_42 data-name="Tracé 42" d=M1.773,36.338a.773.773,0,0,1-.746-.977L3.39,26.734A18.019,18.019,0,1,1,19.163,36.04h-.008a18.055,18.055,0,0,1-8.337-2.047L1.969,36.313A.778.778,0,0,1,1.773,36.338Z transform=translate(0) fill=#DB1F26 />
<path
id=Tracé_43 data-name="Tracé 43" d=M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z transform="translate(-10.122 -10.122)" fill=#DB1F26 />
<path
id=Tracé_44 data-name="Tracé 44" d=M20.344,52.97l2.362-8.625a16.648,16.648,0,1,1,14.426,8.336h-.008a16.646,16.646,0,0,1-7.955-2.026Z transform="translate(-17.971 -18.007)" fill=transparent />
<g
id=Groupe_156 data-name="Groupe 156" transform="translate(1.773 0.773)">
<path
id=Tracé_45 data-name="Tracé 45" d=M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z transform="translate(-11.895 -10.895)" fill=#f7f7f7 />
<path
id=Tracé_46 data-name="Tracé 46" d=M137.9,142.368c-.323-.717-.663-.732-.97-.744-.251-.011-.539-.01-.826-.01a1.584,1.584,0,0,0-1.149.539,4.83,4.83,0,0,0-1.508,3.594,8.381,8.381,0,0,0,1.76,4.457c.215.288,2.981,4.777,7.36,6.5,3.64,1.436,4.38,1.15,5.171,1.078a4.352,4.352,0,0,0,2.908-2.049,3.6,3.6,0,0,0,.251-2.049c-.108-.179-.4-.287-.826-.5s-2.549-1.258-2.944-1.4-.682-.215-.97.216-1.113,1.4-1.364,1.688-.5.324-.934.108a11.783,11.783,0,0,1-3.465-2.139,12.983,12.983,0,0,1-2.4-2.984c-.251-.431,0-.644.189-.879a12.985,12.985,0,0,0,1.077-1.473.794.794,0,0,0-.036-.755C139.118,145.351,138.281,143.22,137.9,142.368Z transform="translate(-124.818 -132.335)" fill=#f7f7f7 fill-rule=evenodd />
</g></g></svg></a></li></ul></div><div
class="position-relative post-inner thin mt-md-5"><div
class="main-content paid position-relative"><div
class="icp-paywalled-content entry-content" data-poool=90 data-poool-mode=hide> <script>!function(w,d,s,u,p,t,o){w[p]=w[p]||function(){(w[p]._q=w[p]._q||[]).push(arguments)},t=d.createElement(s),o=d.getElementsByTagName(s)[0],t.async=1,t.src=u,o.parentNode.insertBefore(t,o)}(window,document,"script","https://assets.poool.fr/poool.min.js","poool");poool("init","IWLKV-NUUMR-TKEPH-134ZP");poool("config","adblock_enabled",false);poool('config','app_name','African Business');poool('style','layout','landscape');poool('style','brand_logo','https://african.business/wp-content/themes/icp/img/african-business-black.svg');poool('style','button_color','rgb(182,1,1)');poool('style','button_hover_color','rgb(237,11,11)');poool("config","cookies_enabled",true);poool("config","login_button_enabled",false,true);if(document.referrer.match(/facebook\.com|twitter\.com|t\.co|plus\.google\.com|bit\.ly|reddit\.com/)){console.log('Poool :: from social networks');poool("config","custom_segment","reseaux-sociaux");}
poool("config","data_policy_url","https://african.business/pages/privacy");poool("config","debug",false);poool('config','disable_content_height_calculation',true);poool('config','dom_load_timeout',5000);poool('config','locale','en');poool("config","login_url","https://african.business/login?return_url={return_url}",true);poool("config","mode",'hide');poool("config","percent",85);poool("config","popover_enabled",false);poool("config","post_container","[data-poool]");poool('config','signature_enabled',false);poool("config","subscription_url","https://african.business/subscription?return_url={return_url}");poool("config","user_is_premium",false);poool("config","video_primary_mode","html5");poool("config","video_client","vast");poool('config','wait_for_dom_load',false);poool("config","widget_container","#poool-widget");poool('event','onIdentityAvailable',function(event){console.log(event.user_id+' :: '+event.segment_slug+' :: '+event.journey_name+' :: '+event.widget);});poool('event','onLock',function(event){var tpw=document.querySelector('.temp-pw');tpw&&tpw.remove();if(dataLayer){dataLayer.push({"event":"poool.lock","poool_event":"lock_article","poool_widget":(event&&event.widget?event.widget:'paywall')});}else{ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'lock_article',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});}});poool('event','onRelease',function(event){if(dataLayer){dataLayer.push({"event":"poool.unlock","poool_event":"unlock_article","poool_widget":(event&&event.widget?event.widget:'paywall')});}else{ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'unlock_article',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});}});poool('event','onSubscribeClick',function(event){ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'subscribe_click',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});});poool("send","page-view","premium");</script> <div
class=position-relative><aside
class="icp_post_aside_author  d-flex flex-column justify-content-start align-items-center position-absolute">
<picture
class="d-flex flex-column justify-content-center align-items-center">
<a
href=https://african.business/author/shoshanakedem/ ><img
src=https://african.business/wp-content/uploads/sites/3/2021/06/unnamed-1.jpg?x26549 width=150 height=150 alt="Shoshana Kedem"></a><legend
class="mt-2 text-center"><a
href=https://african.business/author/shoshanakedem/ class="f-playfair text-dark text-decoration-none fs-20" style=color:black>Shoshana Kedem</a></legend>
</picture><div
class="mt-4 fs-05"><div
class="d-inline d-md-block fs-05 text-center">October 6th 2022</div>
<span
class="d-inline d-md-none">&bull;</span><div
class="d-inline d-md-block mt-1 fs-05 text-center">
<a
class="text-dark text-decoration-none" title="Browse posts about this region" href=https://african.business/regions/africa/ >Africa</a></div>
<span
class="d-inline d-md-none">&bull;</span><div
class="d-inline d-md-block mt-1 fs-05 text-center">
<a
class="text-dark text-decoration-none" title="Browse posts about this topic" href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></div></div></aside></div><p>Vera&nbsp;Songwe&nbsp;has been appointed chairwoman&nbsp;of the board of the Liquidity and Sustainability Facility (LSF), a finance mechanism aimed at improving the liquidity of African sovereign debt.</p><p>Launched by the UN Economic Commission for Africa (UNECA) at COP26 in November, the fund is designed to stimulate Africa&#8217;s foreign debt market, thereby cutting borrowing costs for African governments and fostering cheap loans for sustainable development.</p><p>Songwe&#8217;s move follows her <a
href=https://african.business/2022/08/trade-investment/vera-songwe-resigns-from-uneca/ >resignation from UNECA</a> in August after a five year stint as executive secretary of the Addis Ababa-based think tank.</p><p>The Cameroonian economist joins a coterie of influential Africans on the board, including former Liberian president Ellen Johnson Sirleaf, who serves as LSF&#8217;s honorary president, and the president of Afreximbank, Benedict Oramah.</p><p>The LSF helps boost demand for African government bonds by allowing international investors holding government bonds to apply to the LSF for short-term loans, or repos, using the bonds as collateral.</p><p>This improves the liquidity of sovereign debt issued internationally by African borrowers, by making it easier for investors to turn bonds into cash at short notice, ultimately reducing borrowing costs for&nbsp;countries in the region.</p><div
class='ai-viewports ai-viewport-3 ai-insert-18-39353797' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion=prepend data-selector=.ai-insert-18-39353797 data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0naWNwLXNwZWNpYWwtYmxvY2sgaWNwLXNwZWNpYWwtYmxvY2stY2VudGVyIGljcC1zcGVjaWFsLWJsb2NrLTE4IGljcC1zcGVjaWFsLWJsb2NrLXNpbmdsZWluY29udGVudG1vYmlsZSc+CjwhLS0gLzIxNjk4NjEyNTk5L3NpbmdsZS1sZWFkZXJib2FyZC1pbmNvbnRlbnQtbW9iaWxlIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTkwODExMjQwNTktMCcgc3R5bGU9J3BvaW50ZXItZXZlbnRzOmF1dG8haW1wb3J0YW50Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE5MDgxMTI0MDU5LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block=18></div><div
class='icp-special-block icp-special-block-center icp-special-block-7 icp-special-block-singleincontent ai-viewport-1 ai-viewport-2 ai-track' data-ai=WzcsMCwiU2luZ2xlOjpJbkNvbnRlbnQiLCIiLDFd><div
id=div-gpt-ad-1603162425584-0 style='width: 728px; height: 250px;pointer-events:auto!important'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1603162425584-0');});</script> </div></div><p>“It seeks to address the perceived riskiness of African sovereign debt by targeting the liquidity of existing African sovereign eurobonds and making new ones more attractive for investors,&#8221; said Oramah, commenting after Songwe&#8217;s appointment.</p><p>The funding mechanism also marks a symbolic moment in the maturity of Africa&#8217;s sovereign bond market, Songwe says.</p><p>“It aims to offer the same financial infrastructure the rest of the world has access to and to level the playing field for African sovereign borrowers. It creates a more sustainable investment environment for Africa.”</p><p>LSF hopes to raise a total of $30bn with support from institutions such as Afreximbank to fund the loans, and the equivalent of $3bn in the International Monetary Fund&#8217;s unit of exchange, <a
href=https://african.business/2021/09/economy/unga-african-leaders-call-for-additional-imf-sdrs-for-pandemic-recovery/ >Special Drawing Rights,</a> from developed countries.</p><h2>Transformational potential?</h2><p>UNECA says the facility represents transformational relief for the region. But economists remain unconvinced, claiming it is not enough.</p><p>&#8220;Despite ambitious claims by UNECA, transformational relief for the region is likely to need wider debt forgiveness and additional aid,&#8221; an assessment by IHS Markit and S&amp;P Global says.</p><p>Sub-Saharan Africa&#8217;s external debt hit $702bn in 2020, up from $492bn in 2016, according to the World Bank, making the $3bn funding base for the facility a paltry pool of finance, the <a
href=https://ihsmarkit.com/research-analysis/assessing-unecas-new-liquidity-facility-for-african-sovereign-.html>report said.</a></p><p>&#8220;As a comparison, the stock of German Bunds is €5.75 trillion, while that of the UK Gilt market is £2 trillion. The ECB reports that daily average secured borrowing turnover was €402bn, looking at the largest 47 banks in the Eurosystem.&#8221;</p><p>Despite almost a year since its creation, the fund has also not seen any specific pledges of resources to finance the facility.</p><p>In a recent policy note published by the Finance for Development Lab, Daniel Cohen and Ibrahim Elbadawi called for the creation of an&nbsp;<a
href="https://african.business/?p=98103">African Stability and Liquidity Mechanism (ALSM)</a>. Its object would be to provide a financial safety net to help ensure macro-financial stability and reasonable funding costs for African governments by providing a stability mechanism rather than a bail-out facility. Cohen and Elbadawi recently spoke to <em>African Business</em> <a
href=https://african.business/2022/09/finance-services/why-africa-needs-a-stability-and-liquidity-mechanism/ >about their proposal.</a></p><p></p><p></p></div><div
id=poool-widget></div></div></div><div
class="icp_single_metadata section-inner"><style>/*<![CDATA[*/.icp_footer__related_posts .main-content>ul>li{width:48%}.icp_footer__related_posts ul li
article{min-height:120px}@media screen and (max-width:768px){.icp_footer__related_posts .main-content>ul>li{width:100%}}ul.icp_flow_section_content{width:100%}ul.icp_flow_section_content>li{width:100%}ul.icp_flow_section_content>li:not(:last-child){border-bottom:1px dashed #919191}.icp_flow_mini_content_author{color:grey}.icp_flow_mini_content_author
a{color:grey;text-decoration:none}ul.icp_flow_section_content{padding:0
var(--sp-2) 0 var(--sp-2)!important}ul.icp_flow_section_content>li{width:100%!important;margin-top:0!important;padding:var(--sp-2) 0 var(--sp-2) 0!important}ul.icp_flow_posts > li article
header{height:100px;overflow:hidden;flex-direction:row!important}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:40%}ul.icp_flow_posts > li article header .icp_post_thumbnail>a{width:100%;height:100%}ul.icp_flow_posts > li article header
.icp_post_content{width:60%}ul.icp_flow_posts > li article header .icp_post_thumbnail
img{width:100%;height:110px;object-fit:cover}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_post_sector_wrapper
a{color:var(--fg-sectors)!important}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_post_sector_wrapper{display:none!important}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_post_sector{display:none!important;width:100%;height:100%;text-decoration:none;font-family:"Open Sans",sans-serif;font-size:14px;font-weight:bold}ul.icp_flow_posts > li article header .icp_post_content
h4{width:100%}ul.icp_flow_posts > li article header .icp_post_content h4
a{color:black;display:-webkit-box;-webkit-line-clamp:4;font-family:"Playfair Display","Open Sans",sans-serif;-webkit-box-orient:vertical;overflow:hidden;text-overflow:ellipsis;text-transform:none;text-decoration:none;hyphens:auto;-webkit-hyphens:auto;-moz-hyphens:auto;-ms-hyphens:auto;-o-hyphens:auto}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_mini_content_excerpt{color:black;line-height:1.26}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_mini_content_excerpt>.clamp-4{display:none!important}ul.icp_flow_posts * header h3,
ul.icp_flow_posts * header
h4{line-height:1.25}@media screen and (min-width:580px){ul.icp_flow_posts > li article header .icp_post_content h4
a{-webkit-line-clamp:3}}@media screen and (max-width: 768px){.icp_main_grid_container{max-width:100%}ul.icp_flow_section_content{padding:0!important}ul.icp_flow_section_content>li{width:calc(100% - 2*var(--sp-1))!important;margin-top:0!important;padding:0!important}ul.icp_flow_section_content>li>article{padding-left:0!important;padding-right:0!important}}@media screen and (max-width: 580px){ul.icp_flow_section_content>li{width:100%!important}}@media screen and (min-width: 768px){ul.icp_flow_posts > li article
header{height:unset;min-height:120px}ul.icp_flow_posts > li article header .icp_post_content
h4{font-size:var(--fs-20)!important;line-height:1.21!important}}@media screen and (min-width: 1024px){.icp_footer__related_posts ul li article,
ul.icp_flow_posts > li article
header{min-height:unset}.content-block
.icp_flow_section_header{height:300px;min-height:300px}.content-block .icp_flow_section_header>div{max-width:900px;margin:0
auto!important}.content-block
.icp_flow_section_content{background:white;max-width:900px;margin:-200px auto 0 auto !important;padding:var(--sp-1) var(--sp-1) 0 var(--sp-1)!important}.content-block-type-latest_posts ul.icp_flow_posts > li article
header{height:120px}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_mini_content_excerpt>*{line-clamp:3;-webkit-line-clamp:3;overflow:hidden;text-overflow:ellipsis;-webkit-box-orient:vertical;display:-webkit-box}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:33%;max-height:90px;overflow:hidden}ul.icp_flow_posts > li article header
.icp_post_content{width:66%}}@media screen and (min-width: 1280px){.icp_main_grid_container.container{max-width:1400px}.icp_flow_section_header > div h2 + div
a{font-size:var(--fs-05)}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:25%;min-width:210px;max-height:90px;overflow:hidden}ul.icp_flow_posts > li article header
.icp_post_content{width:75%}}@media screen and (min-width: 1440px){.icp_flow_section_content{margin:0
auto 0 auto !important;padding:var(--sp-1) var(--sp-2) 0 var(--sp-2)!important}.icp_flow_section_content>li{padding:var(--sp-2) 0 var(--sp-2) 0!important;margin-top:0!important;margin-bottom:0!important}}/*]]>*/</style><footer
class="row entry-footer"><div
class=mb-3><section
class="icp_footer__section icp_footer__related_posts py-3"><h2 class="mt-4 f-open fs-15">Read other pieces on this topic</h2><div
class=main-content><ul
class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
<li
class="d-flex flex-column"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2022/08/finance-services/how-banks-and-telcos-can-advance-nigerias-telecoms-revolution/ >
<img
width=580 height=548 src=https://african.business/wp-content/uploads/sites/3/2022/08/dsc_3588.jpeg?x26549 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/08/dsc_3588.jpeg 1000w, https://african.business/wp-content/uploads/sites/3/2022/08/dsc_3588-300x284.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2022/08/dsc_3588-768x726.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2022/08/dsc_3588-600x567.jpeg 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2022/08/finance-services/how-banks-and-telcos-can-advance-nigerias-telecoms-revolution/ >How banks and telcos can advance Nigeria&#8217;s telecoms revolution</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>As demand for data continues to soar, the CEO of Absa Nigeria shares his advice on how banks and telcos can sustain the momentum and give subscribers more value for their money.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/michael-nwadike/ >Michael Nwadike</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2020/10/finance-services/african-economies-must-redouble-efforts-to-diversify-in-wake-of-covid-19/ >
<img
width=580 height=870 src=https://african.business/wp-content/uploads/sites/3/2020/11/admassu-tadesse-photo-683x1024.jpg?x26549 class="attachment-large size-large wp-post-image" alt loading=lazy>  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2020/10/finance-services/african-economies-must-redouble-efforts-to-diversify-in-wake-of-covid-19/ >Admassu Tadesse: African economies must redouble efforts to diversify in wake of Covid-19</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Trade and Development Bank CEO Admassu Tadesse talks about the impact of Covid-19 on Africa’s economy and the bank’s plans for the future.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/tomminney/ >Tom Minney</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2022/09/agribusiness-manufacturing/africas-smes-will-make-or-break-its-food-systems/ >
<img
width=580 height=290 src=https://african.business/wp-content/uploads/sites/3/2022/09/bean-harvest.jpg?x26549 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/09/bean-harvest.jpg 960w, https://african.business/wp-content/uploads/sites/3/2022/09/bean-harvest-300x150.jpg 300w, https://african.business/wp-content/uploads/sites/3/2022/09/bean-harvest-768x384.jpg 768w, https://african.business/wp-content/uploads/sites/3/2022/09/bean-harvest-600x300.jpg 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2022/09/agribusiness-manufacturing/africas-smes-will-make-or-break-its-food-systems/ >Africa’s SMEs will make or break its food systems</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Bold actions are needed to transform the way Africa produces and consumes food, write the CEO of IDH and managing director of the AGRF.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/daanwensing/ >Daan Wensing and Jennifer Baarn</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2022/06/economy/raising-awareness-of-afcfta-benefits-iscritical-to-its-success/ >
<img
width=580 height=387 src=https://african.business/wp-content/uploads/sites/3/2022/06/com5959-1024x683.jpeg?x26549 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/06/com5959-1024x683.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2022/06/com5959-300x200.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2022/06/com5959-768x512.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2022/06/com5959-1200x800.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2022/06/com5959-600x400.jpeg 600w, https://african.business/wp-content/uploads/sites/3/2022/06/com5959.jpeg 1471w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2022/06/economy/raising-awareness-of-afcfta-benefits-iscritical-to-its-success/ >Raising awareness of AfCFTA benefits is critical to its success</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>The ECA’s Country Business Index will underpin the success of the AfCFTA by making it easier for the private sector to trade across the continent</div></div></div></div></header></article>		</li></ul></div></section></div><div
class=mb-5><section
class="icp_footer__section icp_footer__related_posts py-3"><h2 class="mt-4 f-open fs-15">Read other pieces by Shoshana Kedem</h2><div
class=main-content><ul
class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/05/trade-investment/angolas-reform-plans-face-challenges/ >
<img
width=580 height=350 src=https://african.business/wp-content/uploads/sites/3/2021/05/shutterstock_1163783386-e1622202664310.jpg?x26549 class="attachment-large size-large wp-post-image" alt="President João Lourenço of Angola addresses a conference in Berlin." loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2021/05/shutterstock_1163783386-e1622202664310.jpg 970w, https://african.business/wp-content/uploads/sites/3/2021/05/shutterstock_1163783386-e1622202664310-300x181.jpg 300w, https://african.business/wp-content/uploads/sites/3/2021/05/shutterstock_1163783386-e1622202664310-768x463.jpg 768w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/05/trade-investment/angolas-reform-plans-face-challenges/ >Angola&#8217;s reform plans face challenges</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>President João Lourenço of Angola has declared a break from the past, but Covid-19, allegations of corruption against officials and mounting debts are taking their toll.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/shoshanakedem/ >Shoshana Kedem</a></div></div></div></div></header></article>  </li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/04/technology-information/twitters-new-ghana-base-stokes-nigeria-tech-fears/ >
<img
width=580 height=386 src=https://african.business/wp-content/uploads/sites/3/2021/04/000_9822t6.jpg?x26549 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2021/04/000_9822t6.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2021/04/000_9822t6-300x200.jpg 300w, https://african.business/wp-content/uploads/sites/3/2021/04/000_9822t6-768x511.jpg 768w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/04/technology-information/twitters-new-ghana-base-stokes-nigeria-tech-fears/ >Twitter’s new Ghana base stokes Nigerian tech fears</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Twitter’s plans to launch its continental base in Ghana has added fuel to a simmering tech race between West Africa's leading hubs. But Nigerian tech firms blame the country's business environment.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/shoshanakedem/ >Shoshana Kedem</a></div></div></div></div></header></article>  </li></ul></div></section></div></footer></div></article></main><div
id=icp_footer class="footer-nav-widgets-wrapper header-footer-group"><style>.wp-block-group{margin-top:unset!important;margin-bottom:unset!important}</style><div
class="footer-inner section-inner"><aside
class="footer-widgets-outer-wrapper m-0 pt-5 pb-5" role=complementary><div
class=footer-widgets-wrapper><div
class="footer-widgets column-one grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><h2 class="widget-title subheading heading-size-3">Our family of publications</h2><div
class="textwidget custom-html-widget"><ul>
<li><a
href=https://newafricanmagazine.com>New African Magazine</a></li>
<li><a
href=https://magazinedelafrique.com>Magazine de l'Afrique</a></li></ul></div></div></div><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><div
class="textwidget custom-html-widget"><div
class="widget_text widget-content">
<a
href=https://african.business/subscribe>Subscriptions</a></div><ul>
<li></li></ul><div
class="widget_text widget-content">
Follow us</div><ul>
<li><a
href=https://twitter.com/AfricanBizMag>Twitter</a></li>
<li><a
href=https://www.facebook.com/AfricanBusinessMagazine/ >Facebook</a></li>
<li><a
href=https://www.linkedin.com/company/african-business-magazine>Linkedin</a></li></ul></div></div></div></div><div
class="footer-widgets column-two grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><div
class="textwidget custom-html-widget"><div
class="widget_text widget-content">
<a
href=https://african.business/about-us>About us</a></div><ul>
<li><a
href=https://african.business/contact-us/ >Contact</a></li>
<li><a
href=https://african.business/privacy-cookies/ >Privacy Policy</a></li></ul><div
class="widget_text widget-content"><a
href=https://african.business/advertise/ >Advertise with us</a></div><ul>
<li></li></ul><div
class="widget_text widget-content">
Services</div><ul>
<li><a
href=https://ic-events.net>IC Events</a></li>
<li><a
href=https://icintelligence.co.uk>IC Intelligence</a></li></ul></div></div></div></div></div></aside></div></div><footer
id=site-footer role=contentinfo class=header-footer-group><div
class=section-inner><div
class=footer-credits><p
class=footer-copyright>&copy;
2022	<a
href=https://african.business/ >African Business</a></p></div><a
class=to-the-top href=#site-header>
<span
class=to-the-top-long>
To the top <span
class=arrow aria-hidden=true>&uarr;</span>		</span>
<span
class=to-the-top-short>
Up <span
class=arrow aria-hidden=true>&uarr;</span>		</span>
</a></div></footer> <script>(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})();</script> <script id=post-views-counter-frontend-js-extra>var pvcArgsFrontend={"mode":"rest_api","postID":"98931","nonce":"a3f6f2980f","requestURL":"https:\/\/african.business\/wp-json\/post-views-counter\/view-post\/"};</script> <script id=wc-add-to-cart-js-extra>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/african.business\/subscription-checkout\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script id=wc-cart-fragments-js-extra>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_06c0d37439fab4458483171d1943a437","fragment_name":"wc_fragments_06c0d37439fab4458483171d1943a437","request_timeout":"5000"};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>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</script> <script defer src=https://african.business/wp-content/cache/minify/3/96d82.default.include-footer.0f0496.js?x26549></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"756024887aba82d2","token":"c26c03de356b40828d42be61a3c26d23","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>