<!DOCTYPE html>
<html class="no-js" lang="en-GB">
	<head>
		<meta charset="UTF-8">
		<!-- meta http-equiv="Content-Security-Policy" content="default-src * 'unsafe-inline'; script-src * 'unsafe-eval' 'unsafe-inline'; script-src-elem * 'unsafe-inline'; script-src-attr * 'unsafe-inline'; style-src * 'unsafe-inline'; style-src-elem * 'unsafe-inline'; style-src-attr * 'unsafe-inline'; img-src * data: 'unsafe-inline'; font-src * data: 'unsafe-inline'; connect-src *; media-src *; object-src *; prefetch-src *; child-src *; frame-src *; worker-src 'self'; form-action 'self'; upgrade-insecure-requests; base-uri 'self'; manifest-src 'self'" -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >

        <link rel="preconnect" href="https://fonts.googleapis.com">
        <link rel="preconnect" href="https://www.googletagmanager.com">
        <link rel="preconnect" href="https://assets.poool.fr">
        <link rel="preconnect" href="https://www.google-analytics.com">
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
        <link rel="dns-prefetch" href="https://storage.googleapis.com">
        <link rel="dns-prefetch" href="https://s.ytimg.com">

        <link rel="manifest" href="/manifest.json?x30625" />
        <link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400&display=swap" rel="stylesheet">
        <link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;700;900&display=swap" rel="stylesheet">
        <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="shortcut icon" href="https://african.business/wp-content/themes/icp/img/favicon-africanbusiness.png?x30625">
        <meta name="theme-color" content="#DB1F26" />
        <meta name="mobile-web-app-capable" content="yes" />
        <link rel="apple-touch-icon" href="/african-business-apple-touch.png?x30625" />
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-title" content="African Business">

        <script>
            // NOTE(Thomas): Hide ad slot blocks that aren't filled by Google Ad Manager
            window.googletag = window.googletag || {cmd: []};
            googletag.cmd.push(function() {
                googletag.pubads().addEventListener('slotRenderEnded', function (event) {
                    if (event.isEmpty) {
                        var el = document.getElementById(event.slot.getSlotElementId());
                        if (!el) return;
                        var cl = el.closest('.content-block-type-ad');
                        if (!cl) return;
                        cl.style = "display:none!important";
                    }
                });
            });

            function open_sharing_popup(url, title) {
                if (!navigator.userAgent.match("Mobi")) {
                    window.open(url, title, 'scrollbars=no,resizable=yes,status=no,location=yes,toolbar=no,menubar=no,width=600,height=400,left=100,top=100');
                    return false;
                }
                return true;
            }

            window.iFrameResizer = {
                "heightCalculationMethod": "max",
                "autoResize":true,
                "log":true
            };
        </script>
        					<script src="https://public.flourish.studio/resources/embed.js" defer></script>
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trade finance grows for Ecobank as Africa emerges from pandemic  - African Business</title>
	<meta name="description" content="Ecobank is seeing an uptick in trade finance applications from clients as the continent’s economy emerges from the pandemic shock" />
	<link rel="canonical" href="https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trade finance grows for Ecobank as Africa emerges from pandemic  - African Business" />
	<meta property="og:description" content="Ecobank is seeing an uptick in trade finance applications from clients as the continent’s economy emerges from the pandemic shock" />
	<meta property="og:url" content="https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/" />
	<meta property="og:site_name" content="African Business" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259" />
	<meta property="article:published_time" content="2022-07-11T13:26:56+00:00" />
	<meta property="article:modified_time" content="2022-07-11T13:27:59+00:00" />
	<meta property="og:image" content="https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-1024x634.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="634" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AfricanBizMag" />
	<meta name="twitter:site" content="@AfricanBizMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://african.business/#organization","name":"African Business","url":"https://african.business/","sameAs":["https://www.facebook.com/pages/African-Business-Magazine/114117578656259","https://www.linkedin.com/company/african-business-magazine?trk=other_brands_logo","https://www.youtube.com/channel/UCeeD5x2U2lpNDdDz8vpsNOA/videos","https://twitter.com/AfricanBizMag"],"logo":{"@type":"ImageObject","@id":"https://african.business/#logo","inLanguage":"en-GB","url":"https://african.business/wp-content/uploads/sites/3/2020/11/african-business.png","contentUrl":"https://african.business/wp-content/uploads/sites/3/2020/11/african-business.png","width":1266,"height":529,"caption":"African Business"},"image":{"@id":"https://african.business/#logo"}},{"@type":"WebSite","@id":"https://african.business/#website","url":"https://african.business/","name":"African Business","description":"","publisher":{"@id":"https://african.business/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://african.business/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#primaryimage","inLanguage":"en-GB","url":"https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928.jpeg","contentUrl":"https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928.jpeg","width":6240,"height":3865},{"@type":"WebPage","@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#webpage","url":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/","name":"Trade finance grows for Ecobank as Africa emerges from pandemic  - African Business","isPartOf":{"@id":"https://african.business/#website"},"primaryImageOfPage":{"@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#primaryimage"},"datePublished":"2022-07-11T13:26:56+00:00","dateModified":"2022-07-11T13:27:59+00:00","description":"Ecobank is seeing an uptick in trade finance applications from clients as the continent’s economy emerges from the pandemic shock","breadcrumb":{"@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/"]}]},{"@type":"BreadcrumbList","@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://african.business/"},{"@type":"ListItem","position":2,"name":"Economy","item":"https://african.business/sectors/economy/"},{"@type":"ListItem","position":3,"name":"Trade finance grows for Ecobank as Africa emerges from pandemic "}]},{"@type":"Article","@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#article","isPartOf":{"@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#webpage"},"author":{"@id":"https://african.business/#/schema/person/cc2d8a205f08b906c6d4eb1acc5d9266"},"headline":"Trade finance grows for Ecobank as Africa emerges from pandemic ","datePublished":"2022-07-11T13:26:56+00:00","dateModified":"2022-07-11T13:27:59+00:00","mainEntityOfPage":{"@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#webpage"},"wordCount":717,"publisher":{"@id":"https://african.business/#organization"},"image":{"@id":"https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/#primaryimage"},"thumbnailUrl":"https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928.jpeg","articleSection":["Economy"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://african.business/#organization"}},{"@type":"Person","@id":"https://african.business/#/schema/person/cc2d8a205f08b906c6d4eb1acc5d9266","name":"African Business","url":"https://african.business/author/african-business/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//african.business' />
<link rel="alternate" type="application/rss+xml" title="African Business &raquo; Feed" href="https://african.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="African Business &raquo; Comments Feed" href="https://african.business/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://african.business/wp-includes/css/dist/block-library/style.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://african.business/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?x30625&amp;ver=7.2.2' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://african.business/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?x30625&amp;ver=7.2.2' media='all' />
<link rel='stylesheet' id='block-styles-css-css'  href='https://african.business/wp-content/mu-plugins/icp/block-styles.css?x30625&amp;ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wp-components-css'  href='https://african.business/wp-includes/css/dist/components/style.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://african.business/wp-includes/css/dist/block-editor/style.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://african.business/wp-includes/css/dist/nux/style.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://african.business/wp-includes/css/dist/reusable-blocks/style.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://african.business/wp-includes/css/dist/editor/style.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='common-css'  href='https://african.business/wp-admin/css/common.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='forms-css'  href='https://african.business/wp-admin/css/forms.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-reset-editor-styles-css'  href='https://african.business/wp-includes/css/dist/block-library/reset.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-editor-classic-layout-styles-css'  href='https://african.business/wp-includes/css/dist/edit-post/classic.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://african.business/wp-includes/css/dist/block-library/theme.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='https://african.business/wp-includes/css/dist/block-library/editor.min.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='tpx-icp-gutenberg-styles-css'  href='https://african.business/wp-content/mu-plugins//tpx-icp-blocks/assets/css/gutenberg.css?x30625&amp;ver=5.9.3' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://african.business/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x30625&amp;ver=6.4.1' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://african.business/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x30625&amp;ver=6.4.1' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//african.business/wp-content/plugins/woocommerce/assets/css/twenty-twenty.css?x30625&amp;ver=6.4.1' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://african.business/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?x30625&amp;ver=1.22.5' media='all' />
<link rel='stylesheet' id='icp-deps-css'  href='https://african.business/wp-content/themes/icp/css/dependencies.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-vars-css'  href='https://african.business/wp-content/themes/icp/css/variables.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-navi-css'  href='https://african.business/wp-content/themes/icp/css/navigation.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-page-css'  href='https://african.business/wp-content/themes/icp/css/pages.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-post-css'  href='https://african.business/wp-content/themes/icp/css/post_types.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-misc-css'  href='https://african.business/wp-content/themes/icp/css/misc.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-anim-css'  href='https://african.business/wp-content/themes/icp/css/animations.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='icp-resp-css'  href='https://african.business/wp-content/themes/icp/css/responsive.css?x30625&amp;ver=1.0' media='all' />
<link rel='stylesheet' id='twentytwenty-style-css'  href='https://african.business/wp-content/themes/icp/style.css?x30625&amp;ver=1.0' media='all' />
<style id='twentytwenty-style-inline-css'>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</style>
<link rel='stylesheet' id='twentytwenty-print-style-css'  href='https://african.business/wp-content/themes/twentytwenty/print.css?x30625&amp;ver=1.0' media='print' />
<script src='https://african.business/wp-includes/js/jquery/jquery.min.js?x30625&amp;ver=3.6.0' id='jquery-core-js'></script>
<script src='https://african.business/wp-includes/js/jquery/jquery-migrate.min.js?x30625&amp;ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://african.business/wp-content/themes/twentytwenty/assets/js/index.js?x30625&amp;ver=1.0' id='twentytwenty-js-js' async></script>

<meta name="generator" content="WooCommerce 6.4.1" />
<link rel='shortlink' href='https://african.business/?p=92801' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to manual -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"visitorLoginState":"logged-out","visitorType":"not-logged-in","visitorRegistrationDate":"","pagePostType":"post","pagePostType2":"single-post","pageCategory":["economy"],"pagePostAuthor":"African Business","pagePostDate":"July 11, 2022","pagePostDateYear":"2022","pagePostDateMonth":"07","pagePostDateDay":"11","pagePostDateDayName":"Monday","pagePostDateHour":"14","pagePostDateMinute":"26","pagePostDateIso":"2022-07-11T14:26:56+01:00","pagePostDateUnix":1657549616,"pagePostTerms":{"category":["Economy"],"icp_sponsor":["Ecobank"]}};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8T6G4R');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.icp-special-block-default {margin: 8px 0; clear: both;}
.icp-special-block- {}
.icp-special-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
</style>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent', [[728, 90], [300, 250]], 'div-gpt-ad-1603162425584-0').setTargeting('location', ['in-content']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']).setTargeting('sector', ["Economy"]);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile', [[234, 60], [240, 133], [120, 30], [120, 60], [300, 31], [320, 100], [300, 50], [216, 36], [120, 20], [120, 90], [220, 90], [168, 42], [320, 50], [300, 100], [300, 250], [216, 54], [125, 125], [292, 30], [180, 150], [300, 75], [168, 28]], 'div-gpt-ad-1619081124059-0').setTargeting('location', ['bottom']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent', [[728, 90], [300, 250]], 'div-gpt-ad-1603162425584-0').setTargeting('location', ['in-content']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']).setTargeting('sector', ["Economy"]);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile', [[234, 60], [240, 133], [120, 30], [120, 60], [300, 31], [320, 100], [300, 50], [216, 36], [120, 20], [120, 90], [220, 90], [168, 42], [320, 50], [300, 100], [300, 250], [216, 54], [125, 125], [292, 30], [180, 150], [300, 75], [168, 28]], 'div-gpt-ad-1619081124059-0').setTargeting('location', ['bottom']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent', [[728, 90], [300, 250]], 'div-gpt-ad-1603162425584-0').setTargeting('location', ['in-content']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']).setTargeting('sector', ["Economy"]);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile', [[234, 60], [240, 133], [120, 30], [120, 60], [300, 31], [320, 100], [300, 50], [216, 36], [120, 20], [120, 90], [220, 90], [168, 42], [320, 50], [300, 100], [300, 250], [216, 54], [125, 125], [292, 30], [180, 150], [300, 75], [168, 28]], 'div-gpt-ad-1619081124059-0').setTargeting('location', ['bottom']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent', [[728, 90], [300, 250]], 'div-gpt-ad-1603162425584-0').setTargeting('location', ['in-content']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']).setTargeting('sector', ["Economy"]);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile', [[234, 60], [240, 133], [120, 30], [120, 60], [300, 31], [320, 100], [300, 50], [216, 36], [120, 20], [120, 90], [220, 90], [168, 42], [320, 50], [300, 100], [300, 250], [216, 54], [125, 125], [292, 30], [180, 150], [300, 75], [168, 28]], 'div-gpt-ad-1619081124059-0').setTargeting('location', ['bottom']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent', [[728, 90], [300, 250]], 'div-gpt-ad-1603162425584-0').setTargeting('location', ['in-content']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']).setTargeting('sector', ["Economy"]);
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile', [[234, 60], [240, 133], [120, 30], [120, 60], [300, 31], [320, 100], [300, 50], [216, 36], [120, 20], [120, 90], [220, 90], [168, 42], [320, 50], [300, 100], [300, 250], [216, 54], [125, 125], [292, 30], [180, 150], [300, 75], [168, 28]], 'div-gpt-ad-1619081124059-0').setTargeting('location', ['bottom']).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('content-type', ['post']);
    googletag.enableServices();
  });
</script>
	</head>
	<body class="post-template-default single single-post postid-92801 single-format-standard custom-background wp-embed-responsive theme-twentytwenty woocommerce-no-js singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible">
		<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8T6G4R"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		
<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) -->
        <style>
            #site-header {border-bottom-color:white!important;}
            .icp_header_themes_container {background:var(--icp-red)}
            @media (min-width: 1000px) {
                .header-inner {padding:1rem;}
            }
        </style>

		<header data-js-site-header id="site-header" class="header-footer-group" role="banner">

			<div class="header-inner section-inner">
                <div class="icp_header_menu_toggle_wrapper">
                    <button class="icp_header_menu_toggle toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal"  data-toggle-body-class="showing-menu-modal" aria-label="Toggle Menu" aria-expanded="false" data-set-focus=".close-nav-toggle">
                        <div style="pointer-events: none;" id="hamburger" class="d-flex flex-column justify-content-center align-items-center">
                            <span style="pointer-events: none;"></span>
                            <span style="pointer-events: none;"></span>
                            <span style="pointer-events: none;"></span>
                        </div>
                    </button><!-- .nav-toggle -->
                </div>
				<div class="icp_header_title_wrapper header-titles-wrapper">
					<div class="icp_header_logotype_wrapper header-titles">
							                        	                            <div class="icp_header_logotype site-title">
	                                <a href="https://african.business/"><img src="https://african.business/wp-content/themes/icp/img/african-business-black.svg?x30625" title="" alt="African Business" width="200" /></a>
	                            </div>
	                        											</div>

				</div><!-- .header-titles-wrapper -->

				<div class="icp_header_cta_wrapper header-navigation-wrapper">

                    <a href="https://african.business/subscriptions" class="icp_header_cta text-uppercase">Subscribe</a>
					<a href="https://african.business/login" class="icp_header_cta text-uppercase ml-3">Login</a>
					
				</div><!-- .header-navigation-wrapper -->

			</div><!-- .header-inner -->

			
		</header><!-- #site-header -->

		
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">

	<div class="menu-modal-inner modal-inner">

		<div class="menu-wrapper section-inner">

			<div class="menu-top">

				<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-label="Toggle Menu" aria-expanded="false" data-set-focus=".menu-modal">
					<span class="toggle-text">Close Menu</span>
					<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>				</button><!-- .nav-toggle -->

				
					<nav class="mobile-menu" aria-label="Mobile" role="navigation">

						<ul class="modal-menu reset-list-style">
                            <li class="mb-3">
                                <div class="ancestor-wrapper flex-column">
                                    <a onclick="document.getElementById('data-js-search-input').focus();return false;">Search</a>
                                    <form action="https://african.business/" method="GET" class="d-flex flex-row justify-content-between align-items-center mx-3 mx-md-0">
                                        <input id="data-js-search-input" name="s" class="pt-3 pb-3 pl-4 pr-4" type="search" placeholder="Enter topics, names..." value="" />
                                        <button class="pt-3 pb-3 pl-2 pr-2 red" type="submit" style="min-width: 100px;max-width: 150px;border: 0.1rem solid var(--icp-red);background: var(--icp-red);">Search</button>
                                    </form>
                                </div>
                            </li>

                            <li id="menu-item-82674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82674"><div class="ancestor-wrapper"><a href="https://african.business/login/">Log into my account</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-82833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82833"><div class="ancestor-wrapper"><a href="https://african.business/subscriptions/">African Business Subscriptions</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-59339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59339"><div class="ancestor-wrapper"><a href="https://african.business/types/news/">News</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-59340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59340"><div class="ancestor-wrapper"><a href="https://african.business/insights/">Opinion</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-48031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48031"><div class="ancestor-wrapper"><a href="#">Sectors</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48031 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-48034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48034"><div class="ancestor-wrapper"><a href="https://african.business/sectors/finance-services/">Finance &amp; Services</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48038"><div class="ancestor-wrapper"><a href="https://african.business/sectors/trade-investment/">Trade &amp; Investment</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48036"><div class="ancestor-wrapper"><a href="https://african.business/sectors/energy-resources/">Energy &amp; Resources</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48037"><div class="ancestor-wrapper"><a href="https://african.business/sectors/agribusiness-manufacturing/">Agribusiness &amp; Manufacturing</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48035"><div class="ancestor-wrapper"><a href="https://african.business/sectors/technology-information/">Technology &amp; Information</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li id="menu-item-48029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48029"><div class="ancestor-wrapper"><a href="#">Regions</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48029 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-59170" class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-59170"><div class="ancestor-wrapper"><a href="https://african.business/regions/north-africa/">North Africa</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48370" class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48370"><div class="ancestor-wrapper"><a href="https://african.business/regions/west-africa/">West Africa</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48371" class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48371"><div class="ancestor-wrapper"><a href="https://african.business/regions/central-africa/">Central Africa</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48369" class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48369"><div class="ancestor-wrapper"><a href="https://african.business/regions/east-africa/">East Africa</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-48368" class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48368"><div class="ancestor-wrapper"><a href="https://african.business/regions/southern-africa/">Southern Africa</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li id="menu-item-58201" class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-has-children menu-item-58201"><div class="ancestor-wrapper"><a href="https://african.business/dossiers/">Dossiers</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-58201 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-58609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58609"><div class="ancestor-wrapper"><a href="https://african.business/dossiers/africas-top-banks-2020/">Africa&#8217;s top banks 2020</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-65877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65877"><div class="ancestor-wrapper"><a href="https://african.business/dossiers/south-africa-eyes-on-the-future-but-mired-in-the-present/">South Africa</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-60464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60464"><div class="ancestor-wrapper"><a href="https://african.business/dossiers/the-education-series/">The education series</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-59218" class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-59218"><div class="ancestor-wrapper"><a href="https://african.business/dossiers/">More dossiers&#8230;</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li id="menu-item-64309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64309"><div class="ancestor-wrapper"><a href="https://african.business/infocus">inFocus</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-64309 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-64311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64311"><div class="ancestor-wrapper"><a href="https://african.business/in-focus/ocp">Developing sustainable agriculture in Africa</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-64321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64321"><div class="ancestor-wrapper"><a href="https://african.business/in-focus/africa-digital-banking-transformation-report/">Africa Digital Banking Transformation Report</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-64310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64310"><div class="ancestor-wrapper"><a href="https://african.business/infocus">more inFocus</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li id="menu-item-58200" class="menu-item menu-item-type-post_type_archive menu-item-object-icp_podcast menu-item-58200"><div class="ancestor-wrapper"><a href="https://african.business/podcasts/">Podcasts</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-77943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77943"><div class="ancestor-wrapper"><a href="https://african.business/sectors/apo-newsfeed/">Partner Press Releases</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-70738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><div class="ancestor-wrapper"><a href="https://african.business/events">Events</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-65088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65088"><div class="ancestor-wrapper"><a href="https://african.business/classifieds/">Classifieds</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-65088 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li id="menu-item-67456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67456"><div class="ancestor-wrapper"><a href="https://african.business/classified-type/tenders/">Tenders</a></div><!-- .ancestor-wrapper --></li>
	<li id="menu-item-67458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67458"><div class="ancestor-wrapper"><a href="https://african.business/classified-type/vacancies/">Vacancies</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li id="menu-item-69020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69020"><div class="ancestor-wrapper"><a href="https://newafricanmagazine.com">New African Magazine</a></div><!-- .ancestor-wrapper --></li>
<li id="menu-item-69021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69021"><div class="ancestor-wrapper"><a href="https://magazinedelafrique.com">Magazine de l&#8217;Afrique</a></div><!-- .ancestor-wrapper --></li>

						</ul>

					</nav>

					
			</div><!-- .menu-top -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

			        <div data-js-site-navbar class="icp_header_themes_container container-fluid d-none d-lg-flex pt-3 pb-3 mb-0">
	            <div class="row-fluid" style="width:100%">
	                <div class="container">
	                    <div class="row-fluid">
	                        <div class="icp_header_themes_wrapper d-flex flex-row flex-wrap justify-content-center" style="width:100%">
	                            <ul id="menu-header-themes-below-logo" class="icp_header_themes_menu navbar-nav d-flex flex-row flex-wrap justify-content-around ml-0 fs-01"><li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://african.business/sectors/trade-investment/">Trade &amp; Investment</a></li>
<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://african.business/sectors/energy-resources/">Energy &amp; Resources</a></li>
<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://african.business/sectors/technology-information/">Technology &amp; Information</a></li>
<li id="menu-item-60358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60358"><a href="https://african.business/sectors/agribusiness-manufacturing/">Agribusiness &amp; Manufacturing</a></li>
<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a href="https://african.business/sectors/finance-services/">Finance &amp; Services</a></li>
</ul>	                        </div>
	                    </div>
	                </div>
	            </div>
            </div>
		
<main id="site-content" role="main">

	<style>
    .single .entry-header-inner {
        position:relative!important;
        margin: 0 auto;
        width: calc(100vw - 4rem);
        max-width:unset;
    }
    .single .entry-header-inner * {color:black!important}
    .icp_post_aside_author {left:-250px;width:200px}
    .icp_post_aside_author picture img {border-radius:50%;width:100px;height:100px;object-fit:cover}
    .single .icp_post_aside_sponsor {align-items:center!important}

    .single .featured-media.icp_featured_image_fullwidth,
    .single .featured-media.icp_featured_image_fullsize,
    .single .featured-media.icp_featured_image_fullwidth .section-inner img,
    .single .featured-media.icp_featured_image_fullsize .section-inner img {max-height:unset;}
    .single .featured-media.icp_featured_image_fullwidth .section-inner img,
    .single .featured-media.icp_featured_image_fullsize .section-inner img {max-width: min(2000px, 100%);}
    .featured-media.icp_featured_image_fullwidth>figcaption, .featured-media.icp_featured_image_fullsize>figcaption {
        position: absolute;
        right: 0;
        background: rgba(0, 0, 0, 0.75);
        bottom: 0;
        width: auto;
        padding: 8px 16px;
        color: white;
    }


    @media screen and (max-width: 767px) {
        .icp_post_aside_author {left:unset!important;width:100%;align-items:start!important;position: relative!important;margin: 15px auto!important;}
        .icp_post_aside_author picture {flex-direction:row!important}
        .icp_post_aside_author picture:not(.icp_post_aside_author_sponsored) img {width:50px;height:50px;object-fit: cover;}

        .single .featured-media.icp_featured_image_fullsize {max-width: 100vw;}
        .featured-media figcaption {margin-top:var(--sp-1);text-align:right}
        .featured-media figcaption span {margin-left:auto!important;font-size:var(--fs-10);font-style:italic}
    }
    @media screen and (min-width:768px) and (max-width: 1024px) {
        .icp_post_aside_author {left:-225px!important}
    }
    @media screen and (min-width: 768px) {
        .single .entry-header-inner {
            margin: 0;
            width:75vw;
            max-width: 75vw;
            left: calc(25vw / 2);
            bottom: 25px;
            padding: 20px 20px 30px 20px;
        }
        .single .entry-header {z-index:999}
        .single .entry-header-inner * {color:white!important}
        .icp_post_aside_author picture img {width:150px;height:150px;}
        .icp_single_socialnet {top:70vh;right:5vw;z-index: 99;}
    }
    @media screen and (min-width: 1024px) {
        .single .entry-header-inner {
            margin: 0;
            left: calc((50% - 2rem)/2 + 26px);
            width: calc(100% - 4rem);
            bottom: 0;
            max-width: calc(45vw + 40px);
        }
    }
            @media screen and (min-width: 768px) {
            .single .entry-header-inner {
                position: absolute !important;
                background: rgba(0, 0, 0, 0.5);
            }
        }
    </style>
    <script>
        jQuery( function ( $ ) {
            setTimeout(function () {
                var max_height = "calc(100vh - " +
                    $("[data-js-site-header]").outerHeight() + "px - " +
                    $("[data-js-site-navbar]").outerHeight() + "px - " +
                    ( ( $.find("#wpadminbar") && $("#wpadminbar").outerHeight() ) ? $("#wpadminbar").outerHeight() : "0" ) + "px" +
                    ")";
                console.log(max_height);
                $(".single .featured-media.icp_featured_image_fullwidth, .single .featured-media.icp_featured_image_fullsize").css("max-height", max_height);
            }, 50);
        } );
    </script>
<article class="post-92801 post type-post status-publish format-standard has-post-thumbnail hentry category-economy icp_sponsor-ecobank" id="post-92801">
    <header class="entry-header position-relative has-text-align-center header-footer-group pt-0">
        	        	<figure class="featured-media  icp_featured_image_fullsize">
		<div class="featured-media-inner section-inner">
			<img width="1200" height="743" src="https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-1200x743.jpeg?x30625" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-1200x743.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-300x186.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-1024x634.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-768x476.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-1536x951.jpeg 1536w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-2048x1269.jpeg 2048w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-1980x1226.jpeg 1980w, https://african.business/wp-content/uploads/sites/3/2022/07/adobestock_431172409-e1657545985928-600x372.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />		</div><!-- .featured-media-inner -->
        	</figure><!-- .featured-media -->
	                <div class="entry-header-inner section-inner position-absolute">
            <h1 class="entry-title text-left fs-35 text-white">Trade finance grows for Ecobank as Africa emerges from pandemic </h1>
                            <div class="intro-text text-white fs-10 mt-4 mb-0 section-inner max-percentage small">
					<p class="mb-0 fs-10">Ecobank is seeing an uptick in trade finance applications from clients as the continent’s economy emerges from the pandemic shock  </p>
                </div>
				        </div><!-- .entry-header-inner -->
    </header><!-- .entry-header -->
    <div class="icp_single_socialnet d-flex position-relative position-md-fixed justify-content-center justify-content-md-end">
        <ul class="d-flex flex-row flex-md-column justify-content-start align-items-center reset-list-style">
            <li class="mt-3 mb-3 ml-0 mr-3"><a target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Trade+finance+grows+for+Ecobank+as+Africa+emerges+from+pandemic%C2%A0+https%3A%2F%2Fafrican.business%2F2022%2F07%2Feconomy%2Ftrade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic%2F" onclick="return open_sharing_popup(this.href, 'Share on Twitter')"><svg xmlns="http://www.w3.org/2000/svg" width="36.895" height="30" viewBox="0 0 36.895 30"><path id="Logo_FIXED" data-name="Logo — FIXED" d="M984.493,475.245c13.923,0,21.54-11.545,21.54-21.54,0-.325,0-.65-.014-.974a15.443,15.443,0,0,0,3.779-3.927,15.35,15.35,0,0,1-4.355,1.2,7.62,7.62,0,0,0,3.336-4.193,15.049,15.049,0,0,1-4.813,1.831,7.572,7.572,0,0,0-13.1,5.182,8.348,8.348,0,0,0,.192,1.727,21.5,21.5,0,0,1-15.605-7.913,7.6,7.6,0,0,0,2.347,10.112,7.658,7.658,0,0,1-3.425-.944v.1a7.587,7.587,0,0,0,6.068,7.426,7.626,7.626,0,0,1-3.41.133,7.57,7.57,0,0,0,7.072,5.256,15.185,15.185,0,0,1-9.4,3.248,14.542,14.542,0,0,1-1.8-.1,21.531,21.531,0,0,0,11.589,3.381" transform="translate(-972.904 -445.245)" fill="#DB1F26" /></svg></a></li>
            <li class="mt-3 mb-3 ml-0 mr-3"><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://african.business/2022/07/economy/trade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic/"><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><path id="Tracé_32" data-name="Tracé 32" d="M1126.569,445.059h-22.5a3.752,3.752,0,0,0-3.75,3.75v22.5a3.752,3.752,0,0,0,3.75,3.75h22.5a3.752,3.752,0,0,0,3.75-3.75v-22.5A3.752,3.752,0,0,0,1126.569,445.059Zm-17.647,25.584H1103.9V455.528h5.025Zm-2.512-17.18h-.033a2.87,2.87,0,1,1,.033,0Zm20.629,17.18h-5.023v-8.087c0-2.031-.729-3.418-2.546-3.418a2.751,2.751,0,0,0-2.578,1.837,3.44,3.44,0,0,0-.166,1.227v8.441H1111.7s.067-13.7,0-15.115h5.023v2.14a4.992,4.992,0,0,1,4.529-2.5c3.3,0,5.784,2.159,5.784,6.8Z" transform="translate(-1100.319 -445.059)" fill-rule="evenodd" fill="#DB1F26" /></svg></a></li>
            <li class="mt-3 mb-3 ml-0 mr-3"><a target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fafrican.business%2F2022%2F07%2Feconomy%2Ftrade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic%2F" onclick="return open_sharing_popup(this.href, 'Share on Facebook')"><svg xmlns="http://www.w3.org/2000/svg" width="30.18" height="30" viewBox="0 0 30.18 30"><path id="Tracé_31" data-name="Tracé 31" d="M1089.717,460.092A15.1,15.1,0,0,1,1076.984,475V464.453h3.518l.666-4.362h-4.184v-2.829a2.181,2.181,0,0,1,2.458-2.359h1.9V451.19a23.207,23.207,0,0,0-3.379-.294c-3.444,0-5.7,2.091-5.7,5.87v3.326h-3.834v4.362h3.834V475a15.092,15.092,0,1,1,17.447-14.908Z" transform="translate(-1059.537 -445)" fill="#DB1F26" /></svg></a></li>
            <li class="mt-3 mb-3 ml-0 mr-3"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fafrican.business%2F2022%2F07%2Feconomy%2Ftrade-finance-growsfor-ecobank-as-africa-emerges-from-pandemic%2F"><svg xmlns="http://www.w3.org/2000/svg" width="36.18" height="36.338" viewBox="0 0 36.18 36.338"><g id="Calque_1" data-name="Calque 1" transform="translate(-1)">
    <path id="Tracé_42" data-name="Tracé 42" d="M1.773,36.338a.773.773,0,0,1-.746-.977L3.39,26.734A18.019,18.019,0,1,1,19.163,36.04h-.008a18.055,18.055,0,0,1-8.337-2.047L1.969,36.313A.778.778,0,0,1,1.773,36.338Z" transform="translate(0)" fill="#DB1F26"/>
    <path id="Tracé_43" data-name="Tracé 43" d="M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z" transform="translate(-10.122 -10.122)" fill="#DB1F26"/>
    <path id="Tracé_44" data-name="Tracé 44" d="M20.344,52.97l2.362-8.625a16.648,16.648,0,1,1,14.426,8.336h-.008a16.646,16.646,0,0,1-7.955-2.026Z" transform="translate(-17.971 -18.007)" fill="transparent"/>
    <g id="Groupe_156" data-name="Groupe 156" transform="translate(1.773 0.773)">
      <path id="Tracé_45" data-name="Tracé 45" d="M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z" transform="translate(-11.895 -10.895)" fill="#f7f7f7"/>
      <path id="Tracé_46" data-name="Tracé 46" d="M137.9,142.368c-.323-.717-.663-.732-.97-.744-.251-.011-.539-.01-.826-.01a1.584,1.584,0,0,0-1.149.539,4.83,4.83,0,0,0-1.508,3.594,8.381,8.381,0,0,0,1.76,4.457c.215.288,2.981,4.777,7.36,6.5,3.64,1.436,4.38,1.15,5.171,1.078a4.352,4.352,0,0,0,2.908-2.049,3.6,3.6,0,0,0,.251-2.049c-.108-.179-.4-.287-.826-.5s-2.549-1.258-2.944-1.4-.682-.215-.97.216-1.113,1.4-1.364,1.688-.5.324-.934.108a11.783,11.783,0,0,1-3.465-2.139,12.983,12.983,0,0,1-2.4-2.984c-.251-.431,0-.644.189-.879a12.985,12.985,0,0,0,1.077-1.473.794.794,0,0,0-.036-.755C139.118,145.351,138.281,143.22,137.9,142.368Z" transform="translate(-124.818 -132.335)" fill="#f7f7f7" fill-rule="evenodd"/>
    </g></g></svg></a></li>
        </ul>
    </div>
	<div class="position-relative post-inner thin mt-md-5">
				<div class="main-content icp_post_is_free position-relative">
			<div class="icp-paywalled-content entry-content" data-poool="90" data-poool-mode="hide">
				                <div class="position-relative">
                    <aside class="icp_post_aside_author icp_post_aside_sponsor d-flex flex-column justify-content-start align-items-center position-absolute">
                                                    <div class="f-open text-center font-weight-bold mb-3">Sponsored by:</div>
                            <picture class="icp_post_aside_author_sponsored d-flex flex-column justify-content-center align-items-center">
                                <img src="https://african.business/wp-content/uploads/sites/3/2021/02/ecobank_logo.png?x30625" width="150" style="min-width:50%;height:auto;object-fit: contain;border-radius:0" alt="Ecobank" />                                <legend class="mt-3 text-center d-none d-sm-block" style="min-width: fit-content;">
	                                Ecobank                                </legend>
                            </picture>
                        	                                            <div class="mt-4 fs-05">
                            <div class="d-inline d-md-block fs-05 text-center">July 11th 2022</div>
	                                                        <span class="d-inline d-md-none">&bull;</span>
                                <div class="d-inline d-md-block mt-1 fs-05 text-center">
			                        <a class="text-dark text-decoration-none" title="Browse posts about this region" href="https://african.business/regions/africa/">Africa</a>                                </div>
	                        	                                                        <span class="d-inline d-md-none">&bull;</span>
                                <div class="d-inline d-md-block mt-1 fs-05 text-center">
			                        <a class="text-dark text-decoration-none" title="Browse posts about this topic" href="https://african.business/sectors/economy/">Economy</a>                                </div>
	                        	                                                </div>
                    </aside>
                </div>

				
<p>&nbsp;With the global trading system emerging from the impact of Covid-19, the financial instruments and products that are used by companies to facilitate international trade and commerce – are becoming ever more important.&nbsp;</p>



<p>Trade finance revenues for the world’s top transaction banks were up by 10% in 2021 and are set to grow further this year, after almost a decade of decline or stagnation, according to figures from research company Coalition Greenwich. The world’s 10 largest transaction banks posted a combined revenue of $6.3bn from trade finance in 2021, up from $5.7bn in 2020, surpassing pre-pandemic levels.&nbsp;</p>



<p>In the second half of 2021, banks’ trade finance revenues grew by 13% year on year, driven in part by higher post-pandemic trade volumes and banks efforts to finance trade on behalf of SMEs, according to S&amp;P Global.&nbsp;</p>



<p><strong>Maximising opportunities created by AfCFTA</strong></p>



<p>The story in Africa is no different. In May, Ade Ayeyemi, Chief Executive Officer of Ecobank Group, expressed the bank’s “intent to be the preferred trade bank for sub-Saharan Africa” in order to help Africa’s businesses and economies to “maximise the huge opportunities created by the African Continental Free Trade Area (AfCFTA).”</p>



<p>The CEO was speaking at the 34th Annual General Meeting of Ecobank Transnational Incorporated, the parent company of the Ecobank Group, in Abidjan, Côte d’Ivoire, where it was revealed that for the first time since 2016, shareholders of&nbsp;Ecobank will receive a dividend amounting to 0.16 cents per share.&nbsp;</p>



<p>Part of that success was attributable to a strong growth in the Group’s trade finance and services products. Ecobank was recognised at the GTR 2022 Leaders in Trade Awards as the Best Trade Finance Bank in West Africa (see box above) for its achievements in commodity finance, trade services, e-Trade volumes, intra-African trade facilitation, supply chain finance and its multi-currency payment capabilities.</p><div class='ai-viewports ai-viewport-3 ai-insert-18-26668178' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-18-26668178' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0naWNwLXNwZWNpYWwtYmxvY2sgaWNwLXNwZWNpYWwtYmxvY2stY2VudGVyIGljcC1zcGVjaWFsLWJsb2NrLTE4IGljcC1zcGVjaWFsLWJsb2NrLXNpbmdsZWluY29udGVudG1vYmlsZSc+CjwhLS0gLzIxNjk4NjEyNTk5L3NpbmdsZS1sZWFkZXJib2FyZC1pbmNvbnRlbnQtbW9iaWxlIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTkwODExMjQwNTktMCcgc3R5bGU9J3BvaW50ZXItZXZlbnRzOmF1dG8haW1wb3J0YW50Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE5MDgxMTI0MDU5LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='18'></div>

<div class='icp-special-block icp-special-block-center icp-special-block-7 icp-special-block-singleincontent ai-viewport-1 ai-viewport-2 ai-track' data-ai='WzcsMCwiU2luZ2xlOjpJbkNvbnRlbnQiLCIiLDFd'>
<!-- /21698612599/AB2012/single-leaderboard-incontent -->
<div id='div-gpt-ad-1603162425584-0' style='width: 728px; height: 250px;pointer-events:auto!important'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603162425584-0'); });
  </script>
</div></div>




<p><strong>Commodity finance&nbsp;</strong></p>



<p>Record-high commodity prices have triggered increased margin requirements from central clearing counterparties which has led to higher demand for financing among commodity traders, according to Fitch Ratings. In Africa, there has been a positive impact on commodity trade.&nbsp;</p>



<p>Ecobank’s affiliates in Côte d’Ivoire, Burkina Faso, Ghana, Nigeria, Benin, Togo, Guinea Bissau and Mali led arrangements and participated in multiple campaign financing facilities covering cocoa, cotton, soya beans and cashew nuts value chains for a total of c. $350 million.&nbsp;</p>



<p>Ecobank also participated in a farmers’ input programme consisting of financing the procurement by farmers of seeds, fertilisers, and pesticides necessary to sustain their farming.&nbsp;</p>



<p><strong>Trade services</strong></p>



<p>Total value of Letters of Credit issued by Ecobank across its 15 affiliates covering Francophone West Africa, Nigeria and Anglophone West Africa regions grew 61% to $2.7 billion last year. In this respect, Ecobank has increasingly leveraged on its Paris-based affiliate, Ecobank International, for LCs confirmations, payments, and discounts in favour of beneficiaries.&nbsp;</p>



<p>The bank’s offering in trade services products has been facilitated by its robust e-Trade electronic module nested under its OmniPlus platform, allowing importers and exporters to initiate and monitor their trade transactions from the convenience of their office location.&nbsp;</p>



<p><strong>Supply chain finance</strong></p>



<p>Leveraging on its network’s advantage and multicurrency payment capabilities across its 33 banking affiliates across the continent, Ecobank has been focused on improving commercial relationships and trust among buyers and sellers, distributors and anchors, based on risk-mitigating trade instruments and focusing on improved collection processing efficiency, lower overall transaction costs, readily available information and greater ease of account management or monitoring via its state-of-the-art digital platforms. &nbsp;</p>



<p><strong>GTR Leaders in Trade Awards</strong></p>



<p><strong>Category: Best Trade Finance Bank in West Africa</strong></p>



<p><strong>Winner: Ecobank</strong></p>



<p><strong>At the&nbsp;GTR 2022 Leaders in Trade awards Ecobank was recognised for its work in trade finance, taking home the award for Best Trade Finance Bank in West Africa.&nbsp;</strong></p>



<p><strong>The award comes in recognition of Ecobank’s solutions covering trade services,&nbsp; domestic and regional supply chain financing across key trade corridors, as well as the bank’s arranger roles and participation in key soft commodities campaign financing across West Africa. The judges also recognised Ecobank’s Trade Services solutions, which have enabled the Bank to command a significant market share of Letters of Credit across the continent, leveraging on its Paris-based affiliate, Ecobank International and other partners.</strong></p>
<!-- AI CONTENT END 1 -->
			</div>
			<div id="poool-widget"></div>
		</div>

	</div><!-- .post-inner -->

	<div class="icp_single_metadata section-inner">
		
        <style>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</style>
        <footer class="row entry-footer">
            <div class="mb-3">
                <section class="icp_footer__section icp_footer__related_posts py-3">
                    <h2 class="mt-4 f-open fs-15">Read other pieces on this topic</h2>
                    <div class="main-content">
                        <ul class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
					<li class="d-flex flex-column">
					<article class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 icp_post-sponsored" style="width:100%">
	<header class="position-relative d-flex flex-column justify-content-start m-0 p-0">
        		<div class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
            <a href="https://african.business/2022/06/economy/smes-in-africa-call-to-action/">
	                                                <img width="580" height="298" src="https://african.business/wp-content/uploads/sites/3/2022/06/oulimata_sarr-copy-e1655117101669-1024x527.jpg?x30625" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://african.business/wp-content/uploads/sites/3/2022/06/oulimata_sarr-copy-e1655117101669-1024x527.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2022/06/oulimata_sarr-copy-e1655117101669-300x154.jpg 300w, https://african.business/wp-content/uploads/sites/3/2022/06/oulimata_sarr-copy-e1655117101669-768x395.jpg 768w, https://african.business/wp-content/uploads/sites/3/2022/06/oulimata_sarr-copy-e1655117101669-600x309.jpg 600w, https://african.business/wp-content/uploads/sites/3/2022/06/oulimata_sarr-copy-e1655117101669.jpg 1080w" sizes="(max-width: 580px) 100vw, 580px" />                            </a>
		</div>
        <div class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0">
	                        <div class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
                    <a class="icp_flow_post_sector text-decoration-none" href="https://african.business/sectors/economy/">
				        Economy                    </a>
                </div>
	                    <h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a href="https://african.business/2022/06/economy/smes-in-africa-call-to-action/">SMEs in Africa: Call to Action</a></h4>
            <div class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block">
                <div class="icp_flow_mini_content_excerpt fs-05">
		            <div class="clamp-4">How can we enable the environment, with an emphasis on women and youth entrepreneurs? Africa needs to clearly identify actions to address the challenges faced by small and medium enterprises in Africa, says the Director-General of the UN Women Regional Office for West and Central Africa, Oulimata Sa&hellip;</div>                 </div>
            </div>
        </div>
	</header>
</article>				</li>
								<li class="d-flex flex-column">
					<article class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 icp_post-sponsored" style="width:100%">
	<header class="position-relative d-flex flex-column justify-content-start m-0 p-0">
        		<div class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
            <a href="https://african.business/2015/05/economy/cristina-duarte-the-lady-with-a-mission-and-the-vision/">
	                            <img src="https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-1024x683.jpeg?x30625" class="attachment-medium size-medium wp-post-image" alt="Cristina Duarte: The lady with a mission and the vision" srcset="https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-1024x683.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-300x200.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-768x512.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-1536x1024.jpeg 1536w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-2048x1366.jpeg 2048w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-1200x800.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-1980x1320.jpeg 1980w, https://african.business/wp-content/uploads/sites/3/2022/03/000_9xd28j-600x400.jpeg 600w" loading="lazy" />            </a>
		</div>
        <div class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0">
	                        <div class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
                    <a class="icp_flow_post_sector text-decoration-none" href="https://african.business/sectors/economy/">
				        Economy                    </a>
                </div>
	                    <h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a href="https://african.business/2015/05/economy/cristina-duarte-the-lady-with-a-mission-and-the-vision/">Cristina Duarte: The lady with a mission and the vision</a></h4>
            <div class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block">
                <div class="icp_flow_mini_content_excerpt fs-05">
		            <div class="clamp-4">Her tenure as Minister of Finance of Cabo Verde has been highly successful in terms of riding the global economic crisis and diversifying the economy. Many feel her competences make her an ideal candidate for the presidency of the AfDB.  African Business profiles her.    Cristina Duarte has a missio&hellip;</div>                 </div>
            </div>
        </div>
	</header>
</article>				</li>
				
				<li class="d-flex flex-column mx-0">
				<article class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 icp_post-sponsored" style="width:100%">
	<header class="position-relative d-flex flex-column justify-content-start m-0 p-0">
        		<div class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
            <a href="https://african.business/2022/06/economy/africa-loses-more-than-84bn-inillicit-financial-flows-annually/">
	                                                <img width="580" height="387" src="https://african.business/wp-content/uploads/sites/3/2022/06/com4319-1024x683.jpeg?x30625" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://african.business/wp-content/uploads/sites/3/2022/06/com4319-1024x683.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2022/06/com4319-300x200.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2022/06/com4319-768x512.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2022/06/com4319-1536x1024.jpeg 1536w, https://african.business/wp-content/uploads/sites/3/2022/06/com4319-1200x800.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2022/06/com4319-600x400.jpeg 600w, https://african.business/wp-content/uploads/sites/3/2022/06/com4319.jpeg 1620w" sizes="(max-width: 580px) 100vw, 580px" />                            </a>
		</div>
        <div class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0">
	                        <div class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
                    <a class="icp_flow_post_sector text-decoration-none" href="https://african.business/sectors/economy/">
				        Economy                    </a>
                </div>
	                    <h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a href="https://african.business/2022/06/economy/africa-loses-more-than-84bn-inillicit-financial-flows-annually/">Africa loses more than $84bn in illicit financial flows annually</a></h4>
            <div class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block">
                <div class="icp_flow_mini_content_excerpt fs-05">
		            <div class="clamp-4">UNECA estimates that more than $84bn is lost in illicit financial flows from Africa each year.&nbsp; “This is more than the annual health financing gap, twice the needs of the education finance gap and it is almost equal to the amount Africa receives in remittances each year,” said Hanan Morsy, Depu&hellip;</div>                 </div>
            </div>
        </div>
	</header>
</article>			</li>
					<li class="d-flex flex-column mx-0">
				<article class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 icp_post-sponsored" style="width:100%">
	<header class="position-relative d-flex flex-column justify-content-start m-0 p-0">
        		<div class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
            <a href="https://african.business/2022/03/trade-investment/africa-must-learn-to-compete-with-dominant-chinese-firms/">
	                                                <img width="580" height="387" src="https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-1024x683.jpeg?x30625" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-1024x683.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-300x200.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-768x512.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-1536x1024.jpeg 1536w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-2048x1365.jpeg 2048w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-1200x800.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-1980x1320.jpeg 1980w, https://african.business/wp-content/uploads/sites/3/2021/11/000_16h29s-600x400.jpeg 600w" sizes="(max-width: 580px) 100vw, 580px" />                            </a>
		</div>
        <div class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0">
	                        <div class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
                    <a class="icp_flow_post_sector text-decoration-none" href="https://african.business/sectors/economy/">
				        Economy                    </a>
                </div>
	                    <h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a href="https://african.business/2022/03/trade-investment/africa-must-learn-to-compete-with-dominant-chinese-firms/">Africa must learn to compete with dominant Chinese firms</a></h4>
            <div class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block">
                <div class="icp_flow_mini_content_excerpt fs-05">
		            <div class="clamp-4">African nations must learn from how China grew the capacity of its local firms during its development phase. African firms are not peer competitors, and that needs to change.</div> <div class="icp_flow_mini_content_author">By <a href="https://african.business/author/gyudemoore/">Gyude Moore</a></div>                </div>
            </div>
        </div>
	</header>
</article>			</li>
		</ul>
                    </div>
                </section>
            </div>
            <div class="mb-5">
                	<section class="icp_footer__section icp_footer__related_posts py-3">
		<h2 class="mt-4 f-open fs-15">Read other pieces by African Business</h2>
		<div class="main-content">
            <ul class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
                                    <li class="d-flex flex-column mx-0">
                        <article class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 icp_post-sponsored" style="width:100%">
	<header class="position-relative d-flex flex-column justify-content-start m-0 p-0">
        		<div class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
            <a href="https://african.business/2022/06/economy/eca-implements-key-recommendations-fromcom2021/">
	                                                <img width="580" height="326" src="https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-1024x576.jpeg?x30625" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-1024x576.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-300x169.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-768x432.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-1536x864.jpeg 1536w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-2048x1152.jpeg 2048w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-1200x675.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-1980x1114.jpeg 1980w, https://african.business/wp-content/uploads/sites/3/2022/06/adobestock_345338486-600x338.jpeg 600w" sizes="(max-width: 580px) 100vw, 580px" />                            </a>
		</div>
        <div class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0">
	                        <div class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
                    <a class="icp_flow_post_sector text-decoration-none" href="https://african.business/sectors/economy/">
				        Economy                    </a>
                </div>
	                    <h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a href="https://african.business/2022/06/economy/eca-implements-key-recommendations-fromcom2021/">ECA implements key recommendations from CoM2021</a></h4>
            <div class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block">
                <div class="icp_flow_mini_content_excerpt fs-05">
		            <div class="clamp-4">The ECA has made serious headway in adopting and implementing many of the key recommendations set in last year’s Conference of Ministers held in Addis Ababa, Ethiopia. The hybrid event was held under the theme Africa’s sustainable industrialisation and diversification in the digital era in the conte&hellip;</div>                 </div>
            </div>
        </div>
	</header>
</article>                    </li>
                                    <li class="d-flex flex-column mx-0">
                        <article class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 icp_post-sponsored" style="width:100%">
	<header class="position-relative d-flex flex-column justify-content-start m-0 p-0">
        		<div class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
            <a href="https://african.business/2022/01/technology-information/review-jassume-the-memoirs-of-bechir-ben-yahmed/">
	                                                <img width="580" height="327" src="https://african.business/wp-content/uploads/sites/3/2022/01/bby-apa.png?x30625" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://african.business/wp-content/uploads/sites/3/2022/01/bby-apa.png 780w, https://african.business/wp-content/uploads/sites/3/2022/01/bby-apa-300x169.png 300w, https://african.business/wp-content/uploads/sites/3/2022/01/bby-apa-768x433.png 768w, https://african.business/wp-content/uploads/sites/3/2022/01/bby-apa-600x338.png 600w" sizes="(max-width: 580px) 100vw, 580px" />                            </a>
		</div>
        <div class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0">
	                        <div class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
                    <a class="icp_flow_post_sector text-decoration-none" href="https://african.business/sectors/economy/">
				        Economy                    </a>
                </div>
	                    <h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a href="https://african.business/2022/01/technology-information/review-jassume-the-memoirs-of-bechir-ben-yahmed/">Review: &#8220;J&#8217;assume&#8221;, the memoirs of Béchir Ben Yahmed</a></h4>
            <div class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block">
                <div class="icp_flow_mini_content_excerpt fs-05">
		            <div class="clamp-4">The memoirs of the late Béchir Ben Yahmed, founder and publisher of Jeune Afrique magazine, have recently been published in French. Afif Ben Yedder, who worked with the legendary publisher, reviews "J'assume".</div>                 </div>
            </div>
        </div>
	</header>
</article>                    </li>
                            </ul>
		</div>
	</section>
            </div>
        </footer>

	</div><!-- .section-inner -->

</article><!-- .post -->

</main><!-- #site-content -->

            
	<div id="icp_footer" class="footer-nav-widgets-wrapper header-footer-group">

		<div class="footer-inner section-inner">

			
			
				<aside class="footer-widgets-outer-wrapper m-0 pt-5 pb-5" role="complementary">

					<div class="footer-widgets-wrapper">

						
							<div class="footer-widgets column-one grid-item">
								<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h2 class="widget-title subheading heading-size-3">Our family of publications</h2><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://newafricanmagazine.com">New African Magazine</a></li>
	<li><a href="https://magazinedelafrique.com">Magazine de l'Afrique</a></li>
</ul>
</div></div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><div class="widget_text widget-content">
	<a href="https://african.business/subscribe">Subscriptions</a>
</div>
<ul>
	<li></li>
</ul>
<div class="widget_text widget-content">
	Follow us
</div>
<ul>
	<li><a href="https://twitter.com/AfricanBizMag">Twitter</a></li>
	<li><a href="https://www.facebook.com/AfricanBusinessMagazine/">Facebook</a></li>
	<li><a href="https://www.linkedin.com/company/african-business-magazine">Linkedin</a></li>
</ul></div></div></div>							</div>

						
						
							<div class="footer-widgets column-two grid-item">
								<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><div class="widget_text widget-content">
	<a href="https://african.business/about-us">About us</a>
</div>
<ul>
	<li><a href="https://african.business/contact-us/">Contact</a></li>
	<li><a href="https://african.business/privacy-cookies/">Privacy Policy</a></li>
</ul>
<div class="widget_text widget-content"><a href="https://african.business/advertise/">Advertise with us</a>	
</div>
<ul>
	<li></li>
</ul>
<div class="widget_text widget-content">
	Services
</div>
<ul>
	<li><a href="https://ic-events.net">IC Events</a></li>
	<li><a href="https://icintelligence.co.uk">IC Intelligence</a></li>
</ul></div></div></div>							</div>

						
						
					</div><!-- .footer-widgets-wrapper -->

				</aside><!-- .footer-widgets-outer-wrapper -->

			
		</div><!-- .footer-inner -->

	</div><!-- .footer-nav-widgets-wrapper -->

			<footer id="site-footer" role="contentinfo" class="header-footer-group">

				<div class="section-inner">

					<div class="footer-credits">

						<p class="footer-copyright">&copy;
							2022							<a href="https://african.business/">African Business</a>
						</p><!-- .footer-copyright -->

					</div><!-- .footer-credits -->

					<a class="to-the-top" href="#site-header">
						<span class="to-the-top-long">
							To the top <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-long -->
						<span class="to-the-top-short">
							Up <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-short -->
					</a><!-- .to-the-top -->

				</div><!-- .section-inner -->

			</footer><!-- #site-footer -->

            
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"rest_api","postID":"92801","nonce":"e0bbda6964","requestURL":"https:\/\/african.business\/wp-json\/post-views-counter\/view-post\/"};
</script>
<script src='https://african.business/wp-content/plugins/post-views-counter/js/frontend.js?x30625&amp;ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script src='https://african.business/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?x30625&amp;ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/african.business\/subscription-checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
</script>
<script src='https://african.business/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?x30625&amp;ver=6.4.1' id='wc-add-to-cart-js'></script>
<script src='https://african.business/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?x30625&amp;ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://african.business/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?x30625&amp;ver=6.4.1' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_06c0d37439fab4458483171d1943a437","fragment_name":"wc_fragments_06c0d37439fab4458483171d1943a437","request_timeout":"5000"};
</script>
<script src='https://african.business/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?x30625&amp;ver=6.4.1' id='wc-cart-fragments-js'></script>
<script src='https://african.business/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?x30625&amp;ver=1.15.1' id='gtm4wp-contact-form-7-tracker-js'></script>
<script src='https://african.business/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?x30625&amp;ver=1.15.1' id='gtm4wp-form-move-tracker-js'></script>
	<script>
        /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script>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</script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7291f77ddcd856e0","token":"c26c03de356b40828d42be61a3c26d23","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
