<!DOCTYPE html><html
class=no-js lang=en-GB><head><script src=https://african.business/wp-content/cache/minify/3/96d82.default.include.ddd98e.js?x90247></script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=preconnect href=https://fonts.googleapis.com><link
rel=preconnect href=https://www.googletagmanager.com><link
rel=preconnect href=https://assets.poool.fr><link
rel=preconnect href=https://www.google-analytics.com><link
rel=preconnect href=https://securepubads.g.doubleclick.net><link
rel=dns-prefetch href=https://storage.googleapis.com><link
rel=dns-prefetch href=https://s.ytimg.com><link
rel=manifest href=/manifest.json?x90247><link
href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400&display=swap" rel=stylesheet><link
href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;700;900&display=swap" rel=stylesheet> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <link
rel=profile href=https://gmpg.org/xfn/11><link
rel="shortcut icon" href=https://african.business/wp-content/themes/icp/img/favicon-africanbusiness.png?x90247><meta
name="theme-color" content="#DB1F26"><meta
name="mobile-web-app-capable" content="yes"><link
rel=apple-touch-icon href=/african-business-apple-touch.png?x90247><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-title" content="African Business"><style>@media(min-width: 1080px){.header-navigation-wrapper{display:none !important}}</style> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.isEmpty){var el=document.getElementById(event.slot.getSlotElementId());if(!el)return;var cl=el.closest('.content-block-type-ad');if(!cl)return;cl.style="display:none!important";}});});function open_sharing_popup(url,title){if(!navigator.userAgent.match("Mobi")){window.open(url,title,'scrollbars=no,resizable=yes,status=no,location=yes,toolbar=no,menubar=no,width=600,height=400,left=100,top=100');return false;}
return true;}
window.iFrameResizer={"heightCalculationMethod":"max","autoResize":true,"log":true};</script> <script src=https://public.flourish.studio/resources/embed.js defer></script> <meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <title>Add local value to resources to avoid global shocks, says Abdulsamad Rabiu - African Business</title><meta
name="description" content="BUA’s $400m sugar refinery points the way to the future of African agriculture, as the company’s founder and chairman tells us."><link
rel=canonical href=https://african.business/2022/08/energy-resources/add-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Add local value to resources to avoid global shocks, says Abdulsamad Rabiu - African Business"><meta
property="og:description" content="BUA’s $400m sugar refinery points the way to the future of African agriculture, as the company’s founder and chairman tells us."><meta
property="og:url" content="https://african.business/2022/08/energy-resources/add-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu/"><meta
property="og:site_name" content="African Business"><meta
property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259"><meta
property="article:published_time" content="2022-08-17T07:10:00+00:00"><meta
property="article:modified_time" content="2022-08-17T06:55:43+00:00"><meta
property="og:image" content="https://african.business/wp-content/uploads/sites/3/2022/08/000_32ce82l.jpg"><meta
property="og:image:width" content="1024"><meta
property="og:image:height" content="682"><meta
property="og:image:type" content="image/jpeg"><meta
name="author" content="Omar Ben Yedder"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@AfricanBizMag"><meta
name="twitter:site" content="@AfricanBizMag"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link
rel=dns-prefetch href=//african.business><link
rel=alternate type=application/rss+xml title="African Business &raquo; Feed" href=https://african.business/feed/ ><link
rel=alternate type=application/rss+xml title="African Business &raquo; Comments Feed" href=https://african.business/comments/feed/ ><link
rel=stylesheet id=wp-block-library-css  href='https://african.business/wp-includes/css/dist/block-library/style.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wc-blocks-vendors-style-css  href='https://african.business/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?x90247&amp;ver=7.8.3' media=all><link
rel=stylesheet id=wc-blocks-style-css  href='https://african.business/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?x90247&amp;ver=7.8.3' media=all><link
rel=stylesheet id=block-styles-css-css  href='https://african.business/wp-content/mu-plugins/icp/block-styles.css?x90247&amp;ver=5.9.3' media=all><style id=global-styles-inline-css>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</style><link
rel=stylesheet id=wp-components-css  href='https://african.business/wp-includes/css/dist/components/style.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-block-editor-css  href='https://african.business/wp-includes/css/dist/block-editor/style.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-nux-css  href='https://african.business/wp-includes/css/dist/nux/style.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-reusable-blocks-css  href='https://african.business/wp-includes/css/dist/reusable-blocks/style.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-editor-css  href='https://african.business/wp-includes/css/dist/editor/style.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=common-css  href='https://african.business/wp-admin/css/common.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=forms-css  href='https://african.business/wp-admin/css/forms.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-reset-editor-styles-css  href='https://african.business/wp-includes/css/dist/block-library/reset.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-editor-classic-layout-styles-css  href='https://african.business/wp-includes/css/dist/edit-post/classic.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-block-library-theme-css  href='https://african.business/wp-includes/css/dist/block-library/theme.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=wp-edit-blocks-css  href='https://african.business/wp-includes/css/dist/block-library/editor.min.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=tpx-icp-gutenberg-styles-css  href='https://african.business/wp-content/mu-plugins//tpx-icp-blocks/assets/css/gutenberg.css?x90247&amp;ver=5.9.3' media=all><link
rel=stylesheet id=woocommerce-layout-css  href='https://african.business/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?x90247&amp;ver=6.7.0' media=all><link
rel=stylesheet id=woocommerce-smallscreen-css  href='https://african.business/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?x90247&amp;ver=6.7.0' media='only screen and (max-width: 768px)'><link
rel=stylesheet id=woocommerce-general-css  href='//african.business/wp-content/plugins/woocommerce/assets/css/twenty-twenty.css?x90247&amp;ver=6.7.0' media=all><style id=woocommerce-inline-inline-css>.woocommerce form .form-row
.required{visibility:visible}</style><link
rel=stylesheet id=wc-memberships-frontend-css  href='https://african.business/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?x90247&amp;ver=1.22.5' media=all><link
rel=stylesheet id=icp-deps-css  href='https://african.business/wp-content/themes/icp/css/dependencies.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-vars-css  href='https://african.business/wp-content/themes/icp/css/variables.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-navi-css  href='https://african.business/wp-content/themes/icp/css/navigation.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-page-css  href='https://african.business/wp-content/themes/icp/css/pages.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-post-css  href='https://african.business/wp-content/themes/icp/css/post_types.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-misc-css  href='https://african.business/wp-content/themes/icp/css/misc.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-anim-css  href='https://african.business/wp-content/themes/icp/css/animations.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=icp-resp-css  href='https://african.business/wp-content/themes/icp/css/responsive.css?x90247&amp;ver=1.0' media=all><link
rel=stylesheet id=twentytwenty-style-css  href='https://african.business/wp-content/themes/icp/style.css?x90247&amp;ver=1.0' media=all><style id=twentytwenty-style-inline-css>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</style><link
rel=stylesheet id=twentytwenty-print-style-css  href='https://african.business/wp-content/themes/twentytwenty/print.css?x90247&amp;ver=1.0' media=print><meta
name="generator" content="WooCommerce 6.7.0"><link
rel=shortlink href='https://african.business/?p=94980'> <script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"visitorLoginState":"logged-out","visitorType":"not-logged-in","visitorRegistrationDate":"","pagePostType":"post","pagePostType2":"single-post","pageCategory":["energy-resources"],"pagePostAuthor":"Omar Ben Yedder","pagePostDate":"August 17, 2022","pagePostDateYear":"2022","pagePostDateMonth":"08","pagePostDateDay":"17","pagePostDateDayName":"Wednesday","pagePostDateHour":"08","pagePostDateMinute":"10","pagePostDateIso":"2022-08-17T08:10:00+01:00","pagePostDateUnix":1660723800,"pagePostTerms":{"category":["Energy &amp; Resources"],"icp_type":["Interview"],"icp_region":["Nigeria","West Africa"],"icp_guest":["Abdulsamad Rabiu"]}};dataLayer.push(dataLayer_content);</script> <script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8T6G4R');</script> 
 <script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style id=custom-background-css>body.custom-background{background-color:#fff}</style><style>#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><style>/*<![CDATA[*/.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}.icp-special-block-default{margin:8px
0;clear:both}.icp-special-block-{}.icp-special-block-center{margin:8px
auto;text-align:center;display:block;clear:both}/*]]>*/</style> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent',[[728,90],[300,250]],'div-gpt-ad-1603162425584-0').setTargeting('location',['in-content']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('content-type',['post']).setTargeting('sector',["Energy and Resources"]);googletag.enableServices();});</script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile',[[234,60],[240,133],[120,30],[120,60],[300,31],[320,100],[300,50],[216,36],[120,20],[120,90],[220,90],[168,42],[320,50],[300,100],[300,250],[216,54],[125,125],[292,30],[180,150],[300,75],[168,28]],'div-gpt-ad-1619081124059-0').setTargeting('location',['bottom']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('content-type',['post']);googletag.enableServices();});</script> </head><body
class="post-template-default single single-post postid-94980 single-format-standard custom-background wp-embed-responsive theme-twentytwenty woocommerce-no-js singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible">
<a
class="skip-link screen-reader-text" href=#site-content>Skip to the content</a><a
class="skip-link screen-reader-text" href=#site-content>Skip to the content</a><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-dark-grayscale><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0.49803921568627"/><feFuncG
type="table" tableValues="0 0.49803921568627"/><feFuncB
type="table" tableValues="0 0.49803921568627"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-grayscale><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0 1"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-purple-yellow><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-blue-red><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 1"/><feFuncG
type="table" tableValues="0 0.27843137254902"/><feFuncB
type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-midnight><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0 0"/><feFuncG
type="table" tableValues="0 0.64705882352941"/><feFuncB
type="table" tableValues="0 1"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-magenta-yellow><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.78039215686275 1"/><feFuncG
type="table" tableValues="0 0.94901960784314"/><feFuncB
type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-purple-green><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG
type="table" tableValues="0 1"/><feFuncB
type="table" tableValues="0.44705882352941 0.4"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><svg
xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter
id=wp-duotone-blue-orange><feColorMatrix
color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer
color-interpolation-filters="sRGB" ><feFuncR
type="table" tableValues="0.098039215686275 1"/><feFuncG
type="table" tableValues="0 0.66274509803922"/><feFuncB
type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA
type="table" tableValues="1 1"/></feComponentTransfer><feComposite
in2="SourceGraphic" operator="in"/></filter></defs></svg><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-M8T6G4R" height=0 width=0 style=display:none;visibility:hidden aria-hidden=true></iframe></noscript><style>/*<![CDATA[*/#site-header{border-bottom-color:white !important}.icp_header_themes_container{background:var(--icp-red)}@media (min-width: 1000px){.header-inner{padding:1rem}}/*]]>*/</style><header
data-js-site-header id=site-header class=header-footer-group role=banner><div
class="header-inner section-inner" style="min-height: 98px;"><div
class=icp_header_menu_toggle_wrapper style="width: unset;">
<button
class="icp_header_menu_toggle toggle nav-toggle mobile-nav-toggle" data-toggle-target=.menu-modal data-toggle-body-class=showing-menu-modal aria-label="Toggle Menu" aria-expanded=false data-set-focus=.close-nav-toggle><div
style="pointer-events: none;" id=hamburger class="d-flex flex-column justify-content-center align-items-center">
<span
style="pointer-events: none;"></span>
<span
style="pointer-events: none;"></span>
<span
style="pointer-events: none;"></span></div>
</button></div><div
class="icp_header_title_wrapper header-titles-wrapper" style="padding: unset;"><div
class="icp_header_logotype_wrapper header-titles"><div
class="icp_header_logotype site-title">
<a
href=https://african.business/ ><img
src=https://african.business/wp-content/themes/icp/img/african-business-black.svg?x90247 title alt="African Business" width=200></a></div></div></div><div
class="icp_header_cta_wrapper header-navigation-wrapper" style="display: none;"></div>
<a
href=https://magazinedelafrique.com/ class=langauage-switch style="width: 0px;">
<svg
xmlns=http://www.w3.org/2000/svg width=30 height=20 style>
<rect
width=30 height=20 fill=#CE1126 />
<rect
width=20 height=20 fill=#FFFFFF />
<rect
width=10 height=20 fill=#002654 />
</svg>
</a></div></header><div
class="menu-modal cover-modal header-footer-group" data-modal-target-string=.menu-modal><div
class="menu-modal-inner modal-inner"><div
class="menu-wrapper section-inner"><div
class=menu-top><button
class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=.menu-modal data-toggle-body-class=showing-menu-modal aria-label="Toggle Menu" aria-expanded=false data-set-focus=.menu-modal>
<span
class=toggle-text>Close Menu</span>
<svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=16 height=16 viewBox="0 0 16 16"><polygon
fill fill-rule=evenodd points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102"/></svg>		</button><nav
class=mobile-menu aria-label=Mobile role=navigation><ul
class="modal-menu reset-list-style">
<li
class=mb-3><div
class="ancestor-wrapper flex-column">
<a
onclick="document.getElementById('data-js-search-input').focus();return false;">Search</a><form
action=https://african.business/ method=GET class="d-flex flex-row justify-content-between align-items-center mx-3 mx-md-0">
<input
id=data-js-search-input name=s class="pt-3 pb-3 pl-4 pr-4" type=search placeholder="Enter topics, names..." value>
<button
class="pt-3 pb-3 pl-2 pr-2 red" type=submit style="min-width: 100px;max-width: 150px;border: 0.1rem solid var(--icp-red);background: var(--icp-red);">Search</button></form></div>
</li><li
id=menu-item-82674 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82674"><div
class=ancestor-wrapper><a
href=https://african.business/login/ >Log into my account</a></div></li>
<li
id=menu-item-82833 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82833"><div
class=ancestor-wrapper><a
href=https://african.business/subscriptions/ >African Business Subscriptions</a></div></li>
<li
id=menu-item-59339 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59339"><div
class=ancestor-wrapper><a
href=https://african.business/types/news/ >News</a></div></li>
<li
id=menu-item-59340 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59340"><div
class=ancestor-wrapper><a
href=https://african.business/insights/ >Opinion</a></div></li>
<li
id=menu-item-48031 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48031"><div
class=ancestor-wrapper><a
href=#>Sectors</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48031 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-48034 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48034"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></div></li>
<li
id=menu-item-48038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48038"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/trade-investment/ >Trade &amp; Investment</a></div></li>
<li
id=menu-item-48036 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48036"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/energy-resources/ >Energy &amp; Resources</a></div></li>
<li
id=menu-item-48037 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48037"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/agribusiness-manufacturing/ >Agribusiness &amp; Manufacturing</a></div></li>
<li
id=menu-item-48035 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48035"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/technology-information/ >Technology &amp; Information</a></div></li></ul>
</li>
<li
id=menu-item-48029 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48029"><div
class=ancestor-wrapper><a
href=#>Regions</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48029 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-59170 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-59170"><div
class=ancestor-wrapper><a
href=https://african.business/regions/north-africa/ >North Africa</a></div></li>
<li
id=menu-item-48370 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region current-post-ancestor current-menu-parent current-post-parent menu-item-48370"><div
class=ancestor-wrapper><a
href=https://african.business/regions/west-africa/ >West Africa</a></div></li>
<li
id=menu-item-48371 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48371"><div
class=ancestor-wrapper><a
href=https://african.business/regions/central-africa/ >Central Africa</a></div></li>
<li
id=menu-item-48369 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48369"><div
class=ancestor-wrapper><a
href=https://african.business/regions/east-africa/ >East Africa</a></div></li>
<li
id=menu-item-48368 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48368"><div
class=ancestor-wrapper><a
href=https://african.business/regions/southern-africa/ >Southern Africa</a></div></li></ul>
</li>
<li
id=menu-item-58201 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-has-children menu-item-58201"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/ >Dossiers</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-58201 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-58609 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58609"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/africas-top-banks-2020/ >Africa&#8217;s top banks 2020</a></div></li>
<li
id=menu-item-65877 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65877"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/south-africa-eyes-on-the-future-but-mired-in-the-present/ >South Africa</a></div></li>
<li
id=menu-item-60464 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60464"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/the-education-series/ >The education series</a></div></li>
<li
id=menu-item-59218 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-59218"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/ >More dossiers&#8230;</a></div></li></ul>
</li>
<li
id=menu-item-64309 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64309"><div
class=ancestor-wrapper><a
href=https://african.business/infocus>inFocus</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-64309 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-64311 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64311"><div
class=ancestor-wrapper><a
href=https://african.business/in-focus/ocp>Developing sustainable agriculture in Africa</a></div></li>
<li
id=menu-item-64321 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64321"><div
class=ancestor-wrapper><a
href=https://african.business/in-focus/africa-digital-banking-transformation-report/ >Africa Digital Banking Transformation Report</a></div></li>
<li
id=menu-item-64310 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64310"><div
class=ancestor-wrapper><a
href=https://african.business/infocus>more inFocus</a></div></li></ul>
</li>
<li
id=menu-item-58200 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_podcast menu-item-58200"><div
class=ancestor-wrapper><a
href=https://african.business/podcasts/ >Podcasts</a></div></li>
<li
id=menu-item-77943 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77943"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/apo-newsfeed/ >Partner Press Releases</a></div></li>
<li
id=menu-item-70738 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><div
class=ancestor-wrapper><a
href=https://african.business/events>Events</a></div></li>
<li
id=menu-item-65088 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65088"><div
class=ancestor-wrapper><a
href=https://african.business/classifieds/ >Classifieds</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-65088 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-67456 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67456"><div
class=ancestor-wrapper><a
href=https://african.business/classified-type/tenders/ >Tenders</a></div></li>
<li
id=menu-item-67458 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67458"><div
class=ancestor-wrapper><a
href=https://african.business/classified-type/vacancies/ >Vacancies</a></div></li></ul>
</li>
<li
id=menu-item-69020 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69020"><div
class=ancestor-wrapper><a
href=https://newafricanmagazine.com>New African Magazine</a></div></li>
<li
id=menu-item-69021 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69021"><div
class=ancestor-wrapper><a
href=https://magazinedelafrique.com>Magazine de l&#8217;Afrique</a></div></li></ul></nav></div></div></div></div><div
data-js-site-navbar class="icp_header_themes_container container-fluid d-none d-lg-flex pt-3 pb-3 mb-0"><div
class=row-fluid style=width:100%><div
class=container><div
class=row-fluid><div
class="icp_header_themes_wrapper d-flex flex-row flex-wrap justify-content-center" style="width:100%; z-index:100; position: relative;"><ul
id=menu-header-themes-below-logo class="icp_header_themes_menu navbar-nav d-flex flex-row flex-wrap justify-content-around ml-0 fs-01"><li
id=menu-item-59301 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a
href=https://african.business/sectors/trade-investment/ >Trade &amp; Investment</a></li>
<li
id=menu-item-59300 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59300"><a
href=https://african.business/sectors/energy-resources/ >Energy &amp; Resources</a></li>
<li
id=menu-item-59302 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a
href=https://african.business/sectors/technology-information/ >Technology &amp; Information</a></li>
<li
id=menu-item-60358 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60358"><a
href=https://african.business/sectors/agribusiness-manufacturing/ >Agribusiness &amp; Manufacturing</a></li>
<li
id=menu-item-59299 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a
href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></li></ul></div></div></div></div></div><main
id=site-content role=main><style>/*<![CDATA[*/:root{--bg-insights:#C37A21}.icp_flow_mini_content_author,
.content-block-type-insights      .icp_flow_mini_content_author
a{color:var(--bg-insights)}.icp_insight_mini_icon
img{object-fit:cover;width:150px;height:150px;border-radius:50%}/*]]>*/</style><article
class="post-94980 post type-post status-publish format-standard has-post-thumbnail hentry category-energy-resources icp_type-interview icp_region-nigeria icp_region-west-africa icp_guest-abdulsamad-rabiu" id=post-94980><header
class="entry-header has-text-align-center header-footer-group pt-0"><div
class="entry-header-inner section-inner"><h1 class="text-center fs-40 mb-4 f-playfair">Add local value to resources to avoid global shocks, says Abdulsamad Rabiu</h1><div
class="icp_insight_mini_content_excerpt fs-25 font-weight-bold f-playfair clamp-2 mt-1 mb-4"><div
class=icp_flow_mini_content_author>A conversation with Abdulsamad Rabiu</div></div><div
class="icp_insight_mini_icon d-flex flex-row justify-content-center align-items-center mx-auto mb-4 test-hector">
<a
href=https://african.business/2022/08/energy-resources/add-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu/ >
<img
width=150 height=150 src=https://african.business/wp-content/uploads/sites/3/2022/08/000_32ce82l-300x300.jpg?x90247 class="attachment-thumbnail size-thumbnail wp-post-image test-hector" alt>
</a><div
style="display: none;"><pre class=xdebug-var-dump dir=ltr><small>/var/www/icpublications/current/public/wp-content/themes/icp/parts/posts/single-post-insight.php:101:</small>
<b>array</b> <i>(size=1)</i>
  0 <font color=#888a85>=&gt;</font> 
    <b>object</b>(<i>WP_Term</i>)[<i>30928</i>]
      <i>public</i> 'term_id' <font color=#888a85>=&gt;</font> <small>int</small> <font color=#4e9a06>1805</font>
      <i>public</i> 'name' <font color=#888a85>=&gt;</font> <small>string</small> <font color=#cc0000>'Abdulsamad Rabiu'</font> <i>(length=16)</i>
      <i>public</i> 'slug' <font color=#888a85>=&gt;</font> <small>string</small> <font color=#cc0000>'abdulsamad-rabiu'</font> <i>(length=16)</i>
      <i>public</i> 'term_group' <font color=#888a85>=&gt;</font> <small>int</small> <font color=#4e9a06>0</font>
      <i>public</i> 'term_taxonomy_id' <font color=#888a85>=&gt;</font> <small>int</small> <font color=#4e9a06>1805</font>
      <i>public</i> 'taxonomy' <font color=#888a85>=&gt;</font> <small>string</small> <font color=#cc0000>'icp_guest'</font> <i>(length=9)</i>
      <i>public</i> 'description' <font color=#888a85>=&gt;</font> <small>string</small> <font color=#cc0000>''</font> <i>(length=0)</i>
      <i>public</i> 'parent' <font color=#888a85>=&gt;</font> <small>int</small> <font color=#4e9a06>0</font>
      <i>public</i> 'count' <font color=#888a85>=&gt;</font> <small>int</small> <font color=#4e9a06>1</font>
      <i>public</i> 'filter' <font color=#888a85>=&gt;</font> <small>string</small> <font color=#cc0000>'raw'</font> <i>(length=3)</i>
</pre></div></div><div
class="text-center font-weight-bold">
By Omar Ben Yedder.
Published on <a
class=text-decoration-none style=color:inherit href=https://african.business/2022/08/energy-resources/add-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu/ >August 17, 2022</a></div><div
class="intro-text fs-25 section-inner max-percentage small"><p
class=fs-10 style="letter-spacing: normal">BUA’s $400m sugar refinery points the way to the future of African agriculture, as the company’s founder and chairman tells us.</p></div></div></header><div
class="position-relative post-inner thin mt-5"><div
class="main-content paid position-relative"><div
class="icp_single_socialnet d-none d-md-flex position-relative position-md-absolute justify-content-end" style=top:0%;right:5vw><ul
class="d-flex flex-row flex-md-column justify-content-start align-items-center reset-list-style">
<li
class="mt-3 mb-3 ml-0 mr-3"><a
target=_blank rel=noreferrer href="https://twitter.com/intent/tweet?text=Add+local+value+to+resources+to+avoid+global+shocks%2C+says+Abdulsamad+Rabiu+https%3A%2F%2Fafrican.business%2F2022%2F08%2Fenergy-resources%2Fadd-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu%2F" onclick="return open_sharing_popup(this.href, 'Share on Twitter')"><svg
xmlns=http://www.w3.org/2000/svg width=36.895 height=30 viewBox="0 0 36.895 30"><path
id=Logo_FIXED data-name="Logo — FIXED" d=M984.493,475.245c13.923,0,21.54-11.545,21.54-21.54,0-.325,0-.65-.014-.974a15.443,15.443,0,0,0,3.779-3.927,15.35,15.35,0,0,1-4.355,1.2,7.62,7.62,0,0,0,3.336-4.193,15.049,15.049,0,0,1-4.813,1.831,7.572,7.572,0,0,0-13.1,5.182,8.348,8.348,0,0,0,.192,1.727,21.5,21.5,0,0,1-15.605-7.913,7.6,7.6,0,0,0,2.347,10.112,7.658,7.658,0,0,1-3.425-.944v.1a7.587,7.587,0,0,0,6.068,7.426,7.626,7.626,0,0,1-3.41.133,7.57,7.57,0,0,0,7.072,5.256,15.185,15.185,0,0,1-9.4,3.248,14.542,14.542,0,0,1-1.8-.1,21.531,21.531,0,0,0,11.589,3.381 transform="translate(-972.904 -445.245)" fill=var(--bg-insights) /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
href="https://www.linkedin.com/sharing/share-offsite/?url=https://african.business/2022/08/energy-resources/add-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu/"><svg
xmlns=http://www.w3.org/2000/svg width=30 height=30 viewBox="0 0 30 30"><path
id=Tracé_32 data-name="Tracé 32" d=M1126.569,445.059h-22.5a3.752,3.752,0,0,0-3.75,3.75v22.5a3.752,3.752,0,0,0,3.75,3.75h22.5a3.752,3.752,0,0,0,3.75-3.75v-22.5A3.752,3.752,0,0,0,1126.569,445.059Zm-17.647,25.584H1103.9V455.528h5.025Zm-2.512-17.18h-.033a2.87,2.87,0,1,1,.033,0Zm20.629,17.18h-5.023v-8.087c0-2.031-.729-3.418-2.546-3.418a2.751,2.751,0,0,0-2.578,1.837,3.44,3.44,0,0,0-.166,1.227v8.441H1111.7s.067-13.7,0-15.115h5.023v2.14a4.992,4.992,0,0,1,4.529-2.5c3.3,0,5.784,2.159,5.784,6.8Z transform="translate(-1100.319 -445.059)" fill-rule=evenodd fill=var(--bg-insights) /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
target=_blank rel=noreferrer href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fafrican.business%2F2022%2F08%2Fenergy-resources%2Fadd-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu%2F" onclick="return open_sharing_popup(this.href, 'Share on Facebook')"><svg
xmlns=http://www.w3.org/2000/svg width=30.18 height=30 viewBox="0 0 30.18 30"><path
id=Tracé_31 data-name="Tracé 31" d=M1089.717,460.092A15.1,15.1,0,0,1,1076.984,475V464.453h3.518l.666-4.362h-4.184v-2.829a2.181,2.181,0,0,1,2.458-2.359h1.9V451.19a23.207,23.207,0,0,0-3.379-.294c-3.444,0-5.7,2.091-5.7,5.87v3.326h-3.834v4.362h3.834V475a15.092,15.092,0,1,1,17.447-14.908Z transform="translate(-1059.537 -445)" fill=var(--bg-insights) /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
href="https://api.whatsapp.com/send?text=https%3A%2F%2Fafrican.business%2F2022%2F08%2Fenergy-resources%2Fadd-local-value-to-resources-to-avoid-global-shocks-says-abdulsamad-rabiu%2F"><svg
xmlns=http://www.w3.org/2000/svg width=36.18 height=36.338 viewBox="0 0 36.18 36.338"><g
id=Calque_1 data-name="Calque 1" transform=translate(-1)>
<path
id=Tracé_42 data-name="Tracé 42" d=M1.773,36.338a.773.773,0,0,1-.746-.977L3.39,26.734A18.019,18.019,0,1,1,19.163,36.04h-.008a18.055,18.055,0,0,1-8.337-2.047L1.969,36.313A.778.778,0,0,1,1.773,36.338Z transform=translate(0) fill=var(--bg-insights) />
<path
id=Tracé_43 data-name="Tracé 43" d=M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z transform="translate(-10.122 -10.122)" fill=var(--bg-insights) />
<path
id=Tracé_44 data-name="Tracé 44" d=M20.344,52.97l2.362-8.625a16.648,16.648,0,1,1,14.426,8.336h-.008a16.646,16.646,0,0,1-7.955-2.026Z transform="translate(-17.971 -18.007)" fill=transparent />
<g
id=Groupe_156 data-name="Groupe 156" transform="translate(1.773 0.773)">
<path
id=Tracé_45 data-name="Tracé 45" d=M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z transform="translate(-11.895 -10.895)" fill=#f7f7f7 />
<path
id=Tracé_46 data-name="Tracé 46" d=M137.9,142.368c-.323-.717-.663-.732-.97-.744-.251-.011-.539-.01-.826-.01a1.584,1.584,0,0,0-1.149.539,4.83,4.83,0,0,0-1.508,3.594,8.381,8.381,0,0,0,1.76,4.457c.215.288,2.981,4.777,7.36,6.5,3.64,1.436,4.38,1.15,5.171,1.078a4.352,4.352,0,0,0,2.908-2.049,3.6,3.6,0,0,0,.251-2.049c-.108-.179-.4-.287-.826-.5s-2.549-1.258-2.944-1.4-.682-.215-.97.216-1.113,1.4-1.364,1.688-.5.324-.934.108a11.783,11.783,0,0,1-3.465-2.139,12.983,12.983,0,0,1-2.4-2.984c-.251-.431,0-.644.189-.879a12.985,12.985,0,0,0,1.077-1.473.794.794,0,0,0-.036-.755C139.118,145.351,138.281,143.22,137.9,142.368Z transform="translate(-124.818 -132.335)" fill=#f7f7f7 fill-rule=evenodd />
</g></g></svg></a></li></ul></div><div
class="icp-paywalled-content entry-content" data-poool=90 data-poool-mode=hide> <script>!function(w,d,s,u,p,t,o){w[p]=w[p]||function(){(w[p]._q=w[p]._q||[]).push(arguments)},t=d.createElement(s),o=d.getElementsByTagName(s)[0],t.async=1,t.src=u,o.parentNode.insertBefore(t,o)}(window,document,"script","https://assets.poool.fr/poool.min.js","poool");poool("init","IWLKV-NUUMR-TKEPH-134ZP");poool("config","adblock_enabled",false);poool('config','app_name','African Business');poool('style','layout','landscape');poool('style','brand_logo','https://african.business/wp-content/themes/icp/img/african-business-black.svg');poool('style','button_color','rgb(182,1,1)');poool('style','button_hover_color','rgb(237,11,11)');poool("config","cookies_enabled",true);poool("config","login_button_enabled",false,true);if(document.referrer.match(/facebook\.com|twitter\.com|t\.co|plus\.google\.com|bit\.ly|reddit\.com/)){console.log('Poool :: from social networks');poool("config","custom_segment","reseaux-sociaux");}
poool("config","data_policy_url","https://african.business/pages/privacy");poool("config","debug",false);poool('config','disable_content_height_calculation',true);poool('config','dom_load_timeout',5000);poool('config','locale','en');poool("config","login_url","https://african.business/login?return_url={return_url}",true);poool("config","mode",'hide');poool("config","percent",85);poool("config","popover_enabled",false);poool("config","post_container","[data-poool]");poool('config','signature_enabled',false);poool("config","subscription_url","https://african.business/subscription?return_url={return_url}");poool("config","user_is_premium",false);poool("config","video_primary_mode","html5");poool("config","video_client","vast");poool('config','wait_for_dom_load',false);poool("config","widget_container","#poool-widget");poool('event','onIdentityAvailable',function(event){console.log(event.user_id+' :: '+event.segment_slug+' :: '+event.journey_name+' :: '+event.widget);});poool('event','onLock',function(event){var tpw=document.querySelector('.temp-pw');tpw&&tpw.remove();if(dataLayer){dataLayer.push({"event":"poool.lock","poool_event":"lock_article","poool_widget":(event&&event.widget?event.widget:'paywall')});}else{ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'lock_article',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});}});poool('event','onRelease',function(event){if(dataLayer){dataLayer.push({"event":"poool.unlock","poool_event":"unlock_article","poool_widget":(event&&event.widget?event.widget:'paywall')});}else{ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'unlock_article',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});}});poool('event','onSubscribeClick',function(event){ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'subscribe_click',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});});poool("send","page-view","premium");</script> <p>Agriculture will create Africa’s next billionaires, the president of the African Development Bank Akinwumi Adesina is fond of saying.</p><p>His proclamations have not fallen on deaf ears and one current billionaire, Abdulsamad Rabiu, founder of the BUA Group, is doing just that, investing in a vertically integrated sugar facility in Nigeria’s Kwara state.</p><p>The $400m project includes a 20,000 hectare sugar plantation, a sugar milling plant, a sugar refinery, an ethanol plant and a 35 MW power plant fuelled by bagasse, a sugar cane residue.</p><p>Sugar may not get the attention of other crops, even though it is frequently in the top five crops traded globally by value. Africa has some important producers &#8211; notably in Southern Africa such as Eswatini and Mozambique &#8211; but countries such as Nigeria, Egypt and Algeria still import more than they consume. Africa as a whole imports 40% of what it consumes.</p><h2>Making use of competitive advantages</h2><p>For Rabiu, sugar is one of many low-hanging fruits when it comes to the agricultural opportunity and to working within the country’s import substitution strategy. His group – one of the most important diversified conglomerates in Nigeria, is already the fourth largest listed company in Nigeria by market capitalisation, operating in foods, cement, mining and infrastructure, and now agricultural production and processing.</p><p>Rabiu made his fortune in cement and is applying the same logic to agriculture: tap into what your country produces and take advantage of your country’s resources and competitive advantages.</p><p>In cement, all the inputs – primarily limestone and gypsum – can be found in Nigeria. As a result, production costs make them highly competitive against imports, both in Nigeria (which has become self-sufficient in cement) and also neighbouring countries. Energy costs remain a concern, however.</p><h2>Localised production is key</h2><p>Still, the maths are simple in terms of agriculture, he says. As Rabiu points out, the conflict between Russia and tUkraine has once again highlighted Africa’s vulnerabilities.&nbsp;</p><div
class='ai-viewports ai-viewport-3 ai-insert-18-80892435' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion=prepend data-selector=.ai-insert-18-80892435 data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0naWNwLXNwZWNpYWwtYmxvY2sgaWNwLXNwZWNpYWwtYmxvY2stY2VudGVyIGljcC1zcGVjaWFsLWJsb2NrLTE4IGljcC1zcGVjaWFsLWJsb2NrLXNpbmdsZWluY29udGVudG1vYmlsZSc+CjwhLS0gLzIxNjk4NjEyNTk5L3NpbmdsZS1sZWFkZXJib2FyZC1pbmNvbnRlbnQtbW9iaWxlIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTkwODExMjQwNTktMCcgc3R5bGU9J3BvaW50ZXItZXZlbnRzOmF1dG8haW1wb3J0YW50Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE5MDgxMTI0MDU5LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block=18></div><div
class='icp-special-block icp-special-block-center icp-special-block-7 icp-special-block-singleincontent ai-viewport-1 ai-viewport-2 ai-track' data-ai=WzcsMCwiU2luZ2xlOjpJbkNvbnRlbnQiLCIiLDFd><div
id=div-gpt-ad-1603162425584-0 style='width: 728px; height: 250px;pointer-events:auto!important'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1603162425584-0');});</script> </div></div><p>Countries that produce what they consume have been better able to manage their inflationary risk.</p><p>Uganda for example produces most of its staples – namely matoke, cassava and sweet potatoes – and as a result has not suffered as badly as other countries when it comes to food inflation. And with an appreciating dollar, importing inflation is now a bigger risk for countries in Africa and elsewhere.</p><p>Rabiu’s model is simple and effective: “We concentrate on areas where we can add value to resources that we have locally… this makes you less susceptible to shocks. We’re sitting on 60% of the world’s arable land and 30% of the natural mineral resources.”</p><p>Rabiu himself has seen the mounting costs of global shocks. Increases in the price of wheat are threatening the viability of BUA’s flour and foods business.</p><p>“Last year we were paying $250 a tonne to import wheat. Today that has increased to $600. So if you are importing 1m tonnes a year, that is adding close to $30m per month to your cost base. We can’t pass this cost to the consumer, they just wouldn’t pay it, so yes it’s a cause for concern.”</p><p>His business model going forward is therefore to be as little exposed to foreign exchange risk as possible and localise as many stages as the production process as possible. This is evident in the new sugar facility.</p><h2>Fully integrated plantation and mill</h2><p>“The beauty of the sugar refinery is that in terms of agriculture it’s the way to go. Our plantation is going to be completed by next year. It’s a 20,000 hectare fully integrated four-in-one plantation with sugar mill, sugar refinery, ethanol and power plant. Once we complete it, it should reduce Nigeria’s import bill by $150m a year.&nbsp;</p><p>“And we should be creating 6,000 direct jobs. It’s an exciting project. Even the power we produce to run the mill and refinery comes from a biproduct of the sugar cane. Agriculture is turning out to be a game-changer. And Nigeria sits on almost 48m hectares of arable land between Kwara state, Niger state and Kogi state – flat, arable, fertile land.”</p><p>For the time being, sugar will be sold in the domestic market. With a population of 200m, satiating local demand makes business sense. And selling to other countries is still tough.</p><p>Despite the implementation of the <a
href=https://african.business/2022/02/trade-investment/what-you-need-to-know-about-the-african-continental-free-trade-area/ >African Continental Free Trade Area</a>, Rabiu says there are still challenges to cross-border trade as governments make a substantial chunk of revenues from import duties.</p><p>The Kwara state government was supportive in giving them the land on a freehold basis, although they did have to compensate local communities at considerable cost. Getting the title deeds in a clean and transparent way was a deal clincher, he explains.</p><p>Once this was settled, everything else, including finance, was relatively straightforward. Half of the project costs are being financed by the Africa Finance Corporation.</p><h2>Nigeria must solve its power problems</h2><p>Rabiu is known for his optimism and for continuously selling the Nigerian opportunity. But he admits to concerns over the country’s inability to get to grips with long-standing power supply difficulties.</p><p>Power, he says, which is critical to many of his businesses, is still a major issue. Africa, he says, has 180 GW of production capacity, with half of that in Egypt and South Africa. California as a state, he says, produces 285 GW. Nigeria produces less than 10 GW.</p><p>All this eats into a company’s productivity. Not to mention the fact that most projects will require a fully integrated solution, and that involves a higher capital expenditure than in other countries. But the returns, he says, are generally highly attractive. “Beneficiation is where the value is.”</p><p>With Nigerian elections approaching, he sends a message to the prospective candidates: “What I am looking for is for somebody that can come and unlock all the opportunities in this country. It makes me sad that we have everything and yet we have nothing. We import almost 80% of what we eat. We have no business importing food. These are the issues that we want our leaders to address and help us resolve.”</p></div><div
id=poool-widget></div></div></div><div
class="icp_single_metadata section-inner"><style>/*<![CDATA[*/.icp_footer__related_posts .main-content>ul>li{width:48%}.icp_footer__related_posts ul li
article{min-height:120px}@media screen and (max-width:768px){.icp_footer__related_posts .main-content>ul>li{width:100%}}ul.icp_flow_section_content{width:100%}ul.icp_flow_section_content>li{width:100%}ul.icp_flow_section_content>li:not(:last-child){border-bottom:1px dashed #919191}.icp_flow_mini_content_author{color:grey}.icp_flow_mini_content_author
a{color:grey;text-decoration:none}ul.icp_flow_section_content{padding:0
var(--sp-2) 0 var(--sp-2)!important}ul.icp_flow_section_content>li{width:100%!important;margin-top:0!important;padding:var(--sp-2) 0 var(--sp-2) 0!important}ul.icp_flow_posts > li article
header{height:100px;overflow:hidden;flex-direction:row!important}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:40%}ul.icp_flow_posts > li article header .icp_post_thumbnail>a{width:100%;height:100%}ul.icp_flow_posts > li article header
.icp_post_content{width:60%}ul.icp_flow_posts > li article header .icp_post_thumbnail
img{width:100%;height:110px;object-fit:cover}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_post_sector_wrapper
a{color:var(--fg-sectors)!important}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_post_sector_wrapper{display:none!important}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_post_sector{display:none!important;width:100%;height:100%;text-decoration:none;font-family:"Open Sans",sans-serif;font-size:14px;font-weight:bold}ul.icp_flow_posts > li article header .icp_post_content
h4{width:100%}ul.icp_flow_posts > li article header .icp_post_content h4
a{color:black;display:-webkit-box;-webkit-line-clamp:4;font-family:"Playfair Display","Open Sans",sans-serif;-webkit-box-orient:vertical;overflow:hidden;text-overflow:ellipsis;text-transform:none;text-decoration:none;hyphens:auto;-webkit-hyphens:auto;-moz-hyphens:auto;-ms-hyphens:auto;-o-hyphens:auto}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_mini_content_excerpt{color:black;line-height:1.26}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_mini_content_excerpt>.clamp-4{display:none!important}ul.icp_flow_posts * header h3,
ul.icp_flow_posts * header
h4{line-height:1.25}@media screen and (min-width:580px){ul.icp_flow_posts > li article header .icp_post_content h4
a{-webkit-line-clamp:3}}@media screen and (max-width: 768px){.icp_main_grid_container{max-width:100%}ul.icp_flow_section_content{padding:0!important}ul.icp_flow_section_content>li{width:calc(100% - 2*var(--sp-1))!important;margin-top:0!important;padding:0!important}ul.icp_flow_section_content>li>article{padding-left:0!important;padding-right:0!important}}@media screen and (max-width: 580px){ul.icp_flow_section_content>li{width:100%!important}}@media screen and (min-width: 768px){ul.icp_flow_posts > li article
header{height:unset;min-height:120px}ul.icp_flow_posts > li article header .icp_post_content
h4{font-size:var(--fs-20)!important;line-height:1.21!important}}@media screen and (min-width: 1024px){.icp_footer__related_posts ul li article,
ul.icp_flow_posts > li article
header{min-height:unset}.content-block
.icp_flow_section_header{height:300px;min-height:300px}.content-block .icp_flow_section_header>div{max-width:900px;margin:0
auto!important}.content-block
.icp_flow_section_content{background:white;max-width:900px;margin:-200px auto 0 auto !important;padding:var(--sp-1) var(--sp-1) 0 var(--sp-1)!important}.content-block-type-latest_posts ul.icp_flow_posts > li article
header{height:120px}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_mini_content_excerpt>*{line-clamp:3;-webkit-line-clamp:3;overflow:hidden;text-overflow:ellipsis;-webkit-box-orient:vertical;display:-webkit-box}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:33%;max-height:90px;overflow:hidden}ul.icp_flow_posts > li article header
.icp_post_content{width:66%}}@media screen and (min-width: 1280px){.icp_main_grid_container.container{max-width:1400px}.icp_flow_section_header > div h2 + div
a{font-size:var(--fs-05)}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:25%;min-width:210px;max-height:90px;overflow:hidden}ul.icp_flow_posts > li article header
.icp_post_content{width:75%}}@media screen and (min-width: 1440px){.icp_flow_section_content{margin:0
auto 0 auto !important;padding:var(--sp-1) var(--sp-2) 0 var(--sp-2)!important}.icp_flow_section_content>li{padding:var(--sp-2) 0 var(--sp-2) 0!important;margin-top:0!important;margin-bottom:0!important}}/*]]>*/</style><footer
class="row entry-footer"><div
class=mb-3><section
class="icp_footer__section icp_footer__related_posts py-3"><h2 class="mt-4 f-open fs-15">Read other pieces on this topic</h2><div
class=main-content><ul
class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
<li
class="d-flex flex-column"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2022/03/energy-resources/namibia-eyes-green-hydrogen-future/ >
<img
width=580 height=400 src=https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-1024x706.jpg?x90247 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-1024x706.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-300x207.jpg 300w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-768x529.jpg 768w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-1536x1059.jpg 1536w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-2048x1411.jpg 2048w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-1200x827.jpg 1200w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-1980x1365.jpg 1980w, https://african.business/wp-content/uploads/sites/3/2022/03/shutterstock_1846803835-600x414.jpg 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/energy-resources/ >
Energy &amp; Resources </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2022/03/energy-resources/namibia-eyes-green-hydrogen-future/ >Namibia eyes green hydrogen future</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Namibia has enlisted a German consortium for an ambitious $9.4bn green hydrogen project, but questions remain over the country’s potential competitiveness in the sector.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/aminedinar/ >Amine Dinar</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2016/05/energy-resources/ghanas-gold-rush-town-faces-uncertain-future/ >
<img
src=https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-1024x678.jpg?x90247 class="attachment-medium size-medium wp-post-image" alt="Ghana&#039;s gold rush town faces uncertain future" srcset="https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-1024x678.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-300x199.jpg 300w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-768x509.jpg 768w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-1536x1017.jpg 1536w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-2048x1356.jpg 2048w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-1200x795.jpg 1200w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-1980x1311.jpg 1980w, https://african.business/wp-content/uploads/sites/3/2020/10/energy-resources-2-600x397.jpg 600w" loading=lazy>  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/energy-resources/ >
Energy &amp; Resources </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2016/05/energy-resources/ghanas-gold-rush-town-faces-uncertain-future/ >Ghana&#8217;s gold rush town faces uncertain future</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Local miners in Obuasi are feeling the pain of falling prices, as the country looks to re-energise its lucrative mining sector.</div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2022/08/finance-services/will-angolas-first-ipo-open-privatisation-floodgates/ >
<img
width=580 height=326 src=https://african.business/wp-content/uploads/sites/3/2022/08/torre_bai_-_edificio_sede.jpg?x90247 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/08/torre_bai_-_edificio_sede.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2022/08/torre_bai_-_edificio_sede-300x168.jpg 300w, https://african.business/wp-content/uploads/sites/3/2022/08/torre_bai_-_edificio_sede-768x431.jpg 768w, https://african.business/wp-content/uploads/sites/3/2022/08/torre_bai_-_edificio_sede-600x337.jpg 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/energy-resources/ >
Energy &amp; Resources </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2022/08/finance-services/will-angolas-first-ipo-open-privatisation-floodgates/ >Will Angola&#8217;s first IPO open privatisation floodgates?</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>In a major development in Africa's capital markets, Angola has launched its first IPO, which could lead to a slew of privatisations of some of the country’s biggest conglomerates.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/tomminney/ >Tom Minney</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2022/03/finance-services/rwandair-pandemic-offers-new-chance-to-gain-market-share/ >
<img
width=580 height=576 src=https://african.business/wp-content/uploads/sites/3/2022/03/makolo2.jpg?x90247 class="attachment-large size-large wp-post-image" alt="Yvonne Manzi Makolo" loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2022/03/makolo2.jpg 1010w, https://african.business/wp-content/uploads/sites/3/2022/03/makolo2-300x298.jpg 300w, https://african.business/wp-content/uploads/sites/3/2022/03/makolo2-150x150.jpg 150w, https://african.business/wp-content/uploads/sites/3/2022/03/makolo2-768x763.jpg 768w, https://african.business/wp-content/uploads/sites/3/2022/03/makolo2-600x596.jpg 600w, https://african.business/wp-content/uploads/sites/3/2022/03/makolo2-100x100.jpg 100w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/energy-resources/ >
Energy &amp; Resources </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2022/03/finance-services/rwandair-pandemic-offers-new-chance-to-gain-market-share/ >RwandAir: Pandemic offers new chance to gain market share</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Yvonne Manzi Makolo, CEO of RwandAir, says that the company, now 49% owned by Qatar Airways, is looking beyond the pandemic to exploiting Africa’s huge aviation potential.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/larslarssson/ >Lars Larsson</a></div></div></div></div></header></article>		</li></ul></div></section></div><div
class=mb-5><section
class="icp_footer__section icp_footer__related_posts py-3"><h2 class="mt-4 f-open fs-15">Read other pieces by Omar Ben Yedder</h2><div
class=main-content><ul
class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/12/finance-services/we-are-on-the-lookout-for-innovation-led-companies/ >
<img
width=580 height=580 src=https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-1024x1024.jpeg?x90247 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-1024x1024.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-300x300.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-150x150.jpeg 150w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-768x768.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-1200x1200.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-450x450.jpeg 450w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-600x600.jpeg 600w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628-100x100.jpeg 100w, https://african.business/wp-content/uploads/sites/3/2021/11/eduardo-garcia-e1633104545628.jpeg 1330w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/energy-resources/ >
Energy &amp; Resources </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/12/finance-services/we-are-on-the-lookout-for-innovation-led-companies/ >We are on the lookout for innovation-led companies, say DPI</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Eduardo Gutierrez-Garcia, a partner at Development Partners International (DPI), talks to us about DPI's latest close and the state of PE in Africa.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/omarbenyedder/ >Omar Ben Yedder</a></div></div></div></div></header></article>  </li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/12/finance-services/cutting-the-infrastructure-gordian-knot/ >
<img
width=580 height=476 src=https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-1024x840.jpeg?x90247 class="attachment-large size-large wp-post-image" alt="Vincent Le Guennou" loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-1024x840.jpeg 1024w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-300x246.jpeg 300w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-768x630.jpeg 768w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-1536x1260.jpeg 1536w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-2048x1680.jpeg 2048w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-1200x984.jpeg 1200w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-1980x1624.jpeg 1980w, https://african.business/wp-content/uploads/sites/3/2021/11/dsc_2634-e1639961569448-600x492.jpeg 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/energy-resources/ >
Energy &amp; Resources </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/12/finance-services/cutting-the-infrastructure-gordian-knot/ >Africa50 cuts the infrastructure Gordian knot</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Private equity veteran Vincent Le Guennou explains the role that Africa50's Infrastructure Acceleration Fund intends to play in rebuilding African economies post-Covid.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/omarbenyedder/ >Omar Ben Yedder</a></div></div></div></div></header></article>  </li></ul></div></section></div></footer></div></article></main><div
id=icp_footer class="footer-nav-widgets-wrapper header-footer-group"><style>.wp-block-group{margin-top:unset!important;margin-bottom:unset!important}</style><div
class="footer-inner section-inner"><aside
class="footer-widgets-outer-wrapper m-0 pt-5 pb-5" role=complementary><div
class=footer-widgets-wrapper><div
class="footer-widgets column-one grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><h2 class="widget-title subheading heading-size-3">Our family of publications</h2><div
class="textwidget custom-html-widget"><ul>
<li><a
href=https://newafricanmagazine.com>New African Magazine</a></li>
<li><a
href=https://magazinedelafrique.com>Magazine de l'Afrique</a></li></ul></div></div></div><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><div
class="textwidget custom-html-widget"><div
class="widget_text widget-content">
<a
href=https://african.business/subscribe>Subscriptions</a></div><ul>
<li></li></ul><div
class="widget_text widget-content">
Follow us</div><ul>
<li><a
href=https://twitter.com/AfricanBizMag>Twitter</a></li>
<li><a
href=https://www.facebook.com/AfricanBusinessMagazine/ >Facebook</a></li>
<li><a
href=https://www.linkedin.com/company/african-business-magazine>Linkedin</a></li></ul></div></div></div></div><div
class="footer-widgets column-two grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><div
class="textwidget custom-html-widget"><div
class="widget_text widget-content">
<a
href=https://african.business/about-us>About us</a></div><ul>
<li><a
href=https://african.business/contact-us/ >Contact</a></li>
<li><a
href=https://african.business/privacy-cookies/ >Privacy Policy</a></li></ul><div
class="widget_text widget-content"><a
href=https://african.business/advertise/ >Advertise with us</a></div><ul>
<li></li></ul><div
class="widget_text widget-content">
Services</div><ul>
<li><a
href=https://ic-events.net>IC Events</a></li>
<li><a
href=https://icintelligence.co.uk>IC Intelligence</a></li></ul></div></div></div></div></div></aside></div></div><footer
id=site-footer role=contentinfo class=header-footer-group><div
class=section-inner><div
class=footer-credits><p
class=footer-copyright>&copy;
2022	<a
href=https://african.business/ >African Business</a></p></div><a
class=to-the-top href=#site-header>
<span
class=to-the-top-long>
To the top <span
class=arrow aria-hidden=true>&uarr;</span>		</span>
<span
class=to-the-top-short>
Up <span
class=arrow aria-hidden=true>&uarr;</span>		</span>
</a></div></footer> <script>(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})();</script> <script id=post-views-counter-frontend-js-extra>var pvcArgsFrontend={"mode":"rest_api","postID":"94980","nonce":"590935b9ff","requestURL":"https:\/\/african.business\/wp-json\/post-views-counter\/view-post\/"};</script> <script id=wc-add-to-cart-js-extra>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/african.business\/subscription-checkout\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script id=wc-cart-fragments-js-extra>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_06c0d37439fab4458483171d1943a437","fragment_name":"wc_fragments_06c0d37439fab4458483171d1943a437","request_timeout":"5000"};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>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</script> <script defer src=https://african.business/wp-content/cache/minify/3/96d82.default.include-footer.0f0496.js?x90247></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73c0d8df3856801d","token":"c26c03de356b40828d42be61a3c26d23","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body></html>