<!DOCTYPE html><html
class=no-js lang=en-GB><head><link
rel=stylesheet href=https://african.business/wp-content/cache/minify/3/96d82.default.include.2abe13.css?x38715 media=all> <script src=https://african.business/wp-content/cache/minify/3/96d82.default.include.517c23.js?x38715></script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=preconnect href=https://fonts.googleapis.com><link
rel=preconnect href=https://www.googletagmanager.com><link
rel=preconnect href=https://assets.poool.fr><link
rel=preconnect href=https://www.google-analytics.com><link
rel=preconnect href=https://securepubads.g.doubleclick.net><link
rel=dns-prefetch href=https://storage.googleapis.com><link
rel=dns-prefetch href=https://s.ytimg.com><link
rel=manifest href=/manifest.json?x38715><link
href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,400;0,700;1,400&display=swap" rel=stylesheet><link
href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500;700;900&display=swap" rel=stylesheet> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <link
rel=profile href=https://gmpg.org/xfn/11><link
rel="shortcut icon" href=https://african.business/wp-content/themes/icp/img/favicon-africanbusiness.png?x38715><meta
name="theme-color" content="#DB1F26"><meta
name="mobile-web-app-capable" content="yes"><link
rel=apple-touch-icon href=/african-business-apple-touch.png?x38715><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-title" content="African Business"> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.isEmpty){var el=document.getElementById(event.slot.getSlotElementId());if(!el)return;el.closest('.content-block-type-ad').style="display:none!important";}});});function open_sharing_popup(url,title){if(!navigator.userAgent.match("Mobi")){window.open(url,title,'scrollbars=no,resizable=yes,status=no,location=yes,toolbar=no,menubar=no,width=600,height=400,left=100,top=100');return false;}
return true;}
window.iFrameResizer={"heightCalculationMethod":"max","autoResize":true,"log":true};</script> <meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'> <script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script> <title>Nigeria&#039;s Bank of Industry stays afloat on stormy seas - African Business</title><meta
name="description" content="The impact of Covid-19 has stretched the Bank of Industry&#039;s capacity to fulfil its mandate, but it has responded robustly to the challenges."><link
rel=canonical href=https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Nigeria&#039;s Bank of Industry stays afloat on stormy seas - African Business"><meta
property="og:description" content="The impact of Covid-19 has stretched the Bank of Industry&#039;s capacity to fulfil its mandate, but it has responded robustly to the challenges."><meta
property="og:url" content="https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/"><meta
property="og:site_name" content="African Business"><meta
property="article:publisher" content="https://www.facebook.com/pages/African-Business-Magazine/114117578656259"><meta
property="article:published_time" content="2021-08-11T07:00:00+00:00"><meta
property="article:modified_time" content="2021-08-05T13:19:03+00:00"><meta
property="og:image" content="https://african.business/wp-content/uploads/sites/3/2021/08/alasi-studios-boi-4o5a0262.jpg"><meta
property="og:image:width" content="1200"><meta
property="og:image:height" content="1136"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@AfricanBizMag"><meta
name="twitter:site" content="@AfricanBizMag"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://african.business/#organization","name":"African Business","url":"https://african.business/","sameAs":["https://www.facebook.com/pages/African-Business-Magazine/114117578656259","https://www.linkedin.com/company/african-business-magazine?trk=other_brands_logo","https://www.youtube.com/channel/UCeeD5x2U2lpNDdDz8vpsNOA/videos","https://twitter.com/AfricanBizMag"],"logo":{"@type":"ImageObject","@id":"https://african.business/#logo","inLanguage":"en-GB","url":"https://african.business/wp-content/uploads/sites/3/2020/11/african-business.png","contentUrl":"https://african.business/wp-content/uploads/sites/3/2020/11/african-business.png","width":1266,"height":529,"caption":"African Business"},"image":{"@id":"https://african.business/#logo"}},{"@type":"WebSite","@id":"https://african.business/#website","url":"https://african.business/","name":"African Business","description":"","publisher":{"@id":"https://african.business/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://african.business/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#primaryimage","inLanguage":"en-GB","url":"https://african.business/wp-content/uploads/sites/3/2021/08/alasi-studios-boi-4o5a0262.jpg","contentUrl":"https://african.business/wp-content/uploads/sites/3/2021/08/alasi-studios-boi-4o5a0262.jpg","width":1200,"height":1136,"caption":"Olukayode Pitan"},{"@type":"WebPage","@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#webpage","url":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/","name":"Nigeria's Bank of Industry stays afloat on stormy seas - African Business","isPartOf":{"@id":"https://african.business/#website"},"primaryImageOfPage":{"@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#primaryimage"},"datePublished":"2021-08-11T07:00:00+00:00","dateModified":"2021-08-05T13:19:03+00:00","description":"The impact of Covid-19 has stretched the Bank of Industry's capacity to fulfil its mandate, but it has responded robustly to the challenges.","breadcrumb":{"@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/"]}]},{"@type":"BreadcrumbList","@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://african.business/"},{"@type":"ListItem","position":2,"name":"Finance &amp; Services","item":"https://african.business/sectors/finance-services/"},{"@type":"ListItem","position":3,"name":"Nigeria&#8217;s Bank of Industry stays afloat on stormy seas"}]},{"@type":["Article","NewsArticle"],"@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#article","isPartOf":{"@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#webpage"},"author":{"@id":"https://african.business/#/schema/person/4192e67100fa0e834a183ffb4125156a"},"headline":"Nigeria&#8217;s Bank of Industry stays afloat on stormy seas","datePublished":"2021-08-11T07:00:00+00:00","dateModified":"2021-08-05T13:19:03+00:00","mainEntityOfPage":{"@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#webpage"},"wordCount":2385,"publisher":{"@id":"https://african.business/#organization"},"image":{"@id":"https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/#primaryimage"},"thumbnailUrl":"https://african.business/wp-content/uploads/sites/3/2021/08/alasi-studios-boi-4o5a0262.jpg","articleSection":["Finance &amp; Services"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://african.business/#organization"}},{"@type":"Person","@id":"https://african.business/#/schema/person/4192e67100fa0e834a183ffb4125156a","name":"Anver Versi","url":"https://african.business/author/anver-versi/"}]}</script> <link
rel=dns-prefetch href=//african.business><link
rel=alternate type=application/rss+xml title="African Business &raquo; Feed" href=https://african.business/feed/ ><link
rel=alternate type=application/rss+xml title="African Business &raquo; Comments Feed" href=https://african.business/comments/feed/ ><style id=twentytwenty-style-inline-css>.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a{color:#cd2653}blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus{border-color:#cd2653}button:not(.toggle),.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link{background-color:#cd2653}.fill-children-accent,.fill-children-accent
*{fill:#cd2653}body,.entry-title a,:root .has-primary-color{color:#000}:root .has-primary-background-color{background-color:#000}cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color{color:#6d6d6d}:root .has-secondary-background-color{background-color:#6d6d6d}pre,fieldset,input,textarea,table,table *,hr{border-color:#91BED4}caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color{background-color:#91BED4}.wp-block-table.is-style-stripes{border-bottom-color:#91BED4}.wp-block-latest-posts.is-grid
li{border-top-color:#91BED4}:root .has-subtle-background-color{color:#91BED4}body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover{color:#cd2653}.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"]{background-color:#cd2653}.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal
.toggle{color:#000}body:not(.overlay-header) .primary-menu
ul{background-color:#000}body:not(.overlay-header) .primary-menu>li>ul:after{border-bottom-color:#000}body:not(.overlay-header) .primary-menu ul ul:after{border-left-color:#000}.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta
a{color:#6d6d6d}.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top{border-color:#91BED4}.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before{background-color:#91BED4}</style> <script src='https://african.business/wp-content/themes/twentytwenty/assets/js/index.js?x38715&amp;ver=1.0' id=twentytwenty-js-js async></script> <link
rel=shortlink href='https://african.business/?p=73208'> <script data-cfasync=false data-pagespeed-no-defer>/*<![CDATA[*/var dataLayer_content={"visitorLoginState":"logged-out","visitorType":"not-logged-in","visitorRegistrationDate":"","pagePostType":"post","pagePostType2":"single-post","pageCategory":["finance-services"],"pagePostAuthor":"Anver Versi","pagePostDate":"August 11, 2021","pagePostDateYear":"2021","pagePostDateMonth":"08","pagePostDateDay":"11","pagePostTerms":{"category":["Finance &amp; Services"],"icp_type":["Interview"],"icp_region":["Nigeria","West Africa"],"icp_interest":["African Banker"],"icp_guest":["Olukayode Pitan"]}};dataLayer.push(dataLayer_content);/*]]>*/</script> <script data-cfasync=false>/*<![CDATA[*/(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M8T6G4R');/*]]>*/</script> 
 <script>document.documentElement.className=document.documentElement.className.replace('no-js','js');</script> <style id=custom-background-css>body.custom-background{background-color:#fff}</style><style>#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><style>/*<![CDATA[*/.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}.icp-special-block-default{margin:8px
0;clear:both}.icp-special-block-{}.icp-special-block-center{margin:8px
auto;text-align:center;display:block;clear:both}/*]]>*/</style> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21698612599/AB2012/single-leaderboard-incontent',[728,90],'div-gpt-ad-1603162425584-0').setTargeting('location',['in-content']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('content-type',['post']).setTargeting('sector',["Finance and Services"]);googletag.enableServices();});</script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21698612599/single-leaderboard-incontent-mobile',[[234,60],[240,133],[120,30],[120,60],[300,31],[320,100],[300,50],[216,36],[120,20],[120,90],[220,90],[168,42],[320,50],[300,100],[216,54],[125,125],[292,30],[180,150],[300,75],[168,28]],'div-gpt-ad-1619081124059-0').setTargeting('location',['bottom']).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('content-type',['post']);googletag.enableServices();});</script> </head><body
class="post-template-default single single-post postid-73208 single-format-standard custom-background wp-embed-responsive singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments hide-avatars footer-top-visible">
<a
class="skip-link screen-reader-text" href=#site-content>Skip to the content</a><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-M8T6G4R"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript>
<style>/*<![CDATA[*/#site-header{border-bottom-color:white!important}.icp_header_themes_container{background:var(--icp-red)}@media (min-width: 1000px){.header-inner{padding:1rem}}/*]]>*/</style><header
data-js-site-header id=site-header class=header-footer-group role=banner><div
class="header-inner section-inner"><div
class=icp_header_menu_toggle_wrapper>
<button
class="icp_header_menu_toggle toggle nav-toggle mobile-nav-toggle" data-toggle-target=.menu-modal  data-toggle-body-class=showing-menu-modal aria-label="Toggle Menu" aria-expanded=false data-set-focus=.close-nav-toggle><div
style="pointer-events: none;" id=hamburger class="d-flex flex-column justify-content-center align-items-center">
<span
style="pointer-events: none;"></span>
<span
style="pointer-events: none;"></span>
<span
style="pointer-events: none;"></span></div>
</button></div><div
class="icp_header_title_wrapper header-titles-wrapper"><div
class="icp_header_logotype_wrapper header-titles"><div
class="icp_header_logotype site-title">
<a
href=/ ><img
src=https://african.business/wp-content/themes/icp/img/african-business-black.svg?x38715 title alt="African Business" width=200></a></div></div></div><div
class="icp_header_cta_wrapper header-navigation-wrapper"><a
href=https://african.business/subscribe class="icp_header_cta text-uppercase">Subscribe</a></div></div></header><div
class="menu-modal cover-modal header-footer-group" data-modal-target-string=.menu-modal><div
class="menu-modal-inner modal-inner"><div
class="menu-wrapper section-inner"><div
class=menu-top><button
class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=.menu-modal data-toggle-body-class=showing-menu-modal aria-label="Toggle Menu" aria-expanded=false data-set-focus=.menu-modal>
<span
class=toggle-text>Close Menu</span>
<svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=16 height=16 viewBox="0 0 16 16"><polygon
fill fill-rule=evenodd points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102"/></svg>		</button><nav
class=mobile-menu aria-label=Mobile role=navigation><ul
class="modal-menu reset-list-style">
<li
class=mb-3><div
class="ancestor-wrapper flex-column">
<a
onclick="document.getElementById('data-js-search-input').focus();return false;">Search</a><form
action=/ method=GET class="d-flex flex-row justify-content-between align-items-center mx-3 mx-md-0">
<input
id=data-js-search-input name=s class="pt-3 pb-3 pl-4 pr-4" type=search placeholder="Enter topics, names..." value>
<button
class="pt-3 pb-3 pl-2 pr-2 red" type=submit style="min-width: 100px;max-width: 150px;border: 0.1rem solid var(--icp-red);background: var(--icp-red);">Search</button></form></div>
</li><li
id=menu-item-64421 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64421"><div
class=ancestor-wrapper><a
href=https://african.business/subscribe/ >Subscribe to African Business</a></div></li>
<li
id=menu-item-59339 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59339"><div
class=ancestor-wrapper><a
href=https://african.business/types/news/ >News</a></div></li>
<li
id=menu-item-59340 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59340"><div
class=ancestor-wrapper><a
href=https://african.business/insights/ >Opinion</a></div></li>
<li
id=menu-item-48031 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48031"><div
class=ancestor-wrapper><a
href=# class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48031 &gt; .sub-menu" data-toggle-type=slidetoggle data-toggle-duration=250>Sectors</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48031 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-48034 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48034"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></div></li>
<li
id=menu-item-48038 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48038"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/trade-investment/ >Trade &amp; Investment</a></div></li>
<li
id=menu-item-48036 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48036"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/energy-resources/ >Energy &amp; Resources</a></div></li>
<li
id=menu-item-48037 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48037"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/agribusiness-manufacturing/ >Agribusiness &amp; Manufacturing</a></div></li>
<li
id=menu-item-48035 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48035"><div
class=ancestor-wrapper><a
href=https://african.business/sectors/technology-information/ >Technology &amp; Information</a></div></li></ul>
</li>
<li
id=menu-item-48029 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48029"><div
class=ancestor-wrapper><a
href=# class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48029 &gt; .sub-menu" data-toggle-type=slidetoggle data-toggle-duration=250>Regions</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-48029 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-59170 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-59170"><div
class=ancestor-wrapper><a
href=https://african.business/regions/north-africa/ >North Africa</a></div></li>
<li
id=menu-item-48370 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region current-post-ancestor current-menu-parent current-post-parent menu-item-48370"><div
class=ancestor-wrapper><a
href=https://african.business/regions/west-africa/ >West Africa</a></div></li>
<li
id=menu-item-48371 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48371"><div
class=ancestor-wrapper><a
href=https://african.business/regions/central-africa/ >Central Africa</a></div></li>
<li
id=menu-item-48369 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48369"><div
class=ancestor-wrapper><a
href=https://african.business/regions/east-africa/ >East Africa</a></div></li>
<li
id=menu-item-48368 class="menu-item menu-item-type-taxonomy menu-item-object-icp_region menu-item-48368"><div
class=ancestor-wrapper><a
href=https://african.business/regions/southern-africa/ >Southern Africa</a></div></li></ul>
</li>
<li
id=menu-item-58201 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-has-children menu-item-58201"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/ class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-58201 &gt; .sub-menu" data-toggle-type=slidetoggle data-toggle-duration=250>Dossiers</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-58201 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-58609 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58609"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/africas-top-banks-2020/ >Africa&#8217;s top banks 2020</a></div></li>
<li
id=menu-item-65877 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65877"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/south-africa-eyes-on-the-future-but-mired-in-the-present/ >South Africa</a></div></li>
<li
id=menu-item-60464 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60464"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/the-education-series/ >The education series</a></div></li>
<li
id=menu-item-59218 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_dossier menu-item-59218"><div
class=ancestor-wrapper><a
href=https://african.business/dossiers/ >More dossiers&#8230;</a></div></li></ul>
</li>
<li
id=menu-item-64309 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64309"><div
class=ancestor-wrapper><a
href=https://african.business/infocus class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-64309 &gt; .sub-menu" data-toggle-type=slidetoggle data-toggle-duration=250>inFocus</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-64309 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-64311 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64311"><div
class=ancestor-wrapper><a
href=https://african.business/in-focus/ocp>Developing sustainable agriculture in Africa</a></div></li>
<li
id=menu-item-64321 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64321"><div
class=ancestor-wrapper><a
href=https://african.business/in-focus/africa-digital-banking-transformation-report/ >Africa Digital Banking Transformation Report</a></div></li>
<li
id=menu-item-64310 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64310"><div
class=ancestor-wrapper><a
href=https://african.business/infocus>more inFocus</a></div></li></ul>
</li>
<li
id=menu-item-58200 class="menu-item menu-item-type-post_type_archive menu-item-object-icp_podcast menu-item-58200"><div
class=ancestor-wrapper><a
href=https://african.business/podcasts/ >Podcasts</a></div></li>
<li
id=menu-item-70738 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><div
class=ancestor-wrapper><a
href=https://african.business/events>Events</a></div></li>
<li
id=menu-item-65088 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65088"><div
class=ancestor-wrapper><a
href=https://african.business/classifieds/ class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-65088 &gt; .sub-menu" data-toggle-type=slidetoggle data-toggle-duration=250>Classifieds</a><button
class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-65088 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span
class=screen-reader-text>Show sub menu</span><svg
class=svg-icon aria-hidden=true role=img focusable=false xmlns=http://www.w3.org/2000/svg width=20 height=12 viewBox="0 0 20 12"><polygon
fill fill-rule=evenodd points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"/></svg></button></div><ul
class=sub-menu>
<li
id=menu-item-67456 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67456"><div
class=ancestor-wrapper><a
href=https://african.business/classified-type/tenders/ >Tenders</a></div></li>
<li
id=menu-item-67458 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67458"><div
class=ancestor-wrapper><a
href=https://african.business/classified-type/vacancies/ >Vacancies</a></div></li></ul>
</li>
<li
id=menu-item-69020 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69020"><div
class=ancestor-wrapper><a
href=https://newafricanmagazine.com>New African Magazine</a></div></li>
<li
id=menu-item-69021 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69021"><div
class=ancestor-wrapper><a
href=https://magazinedelafrique.com>Magazine de l&#8217;Afrique</a></div></li></ul></nav></div></div></div></div><div
data-js-site-navbar class="icp_header_themes_container container-fluid d-none d-lg-flex pt-3 pb-3 mb-0"><div
class=row-fluid style=width:100%><div
class=container><div
class=row-fluid><div
class="icp_header_themes_wrapper d-flex flex-row flex-wrap justify-content-center" style=width:100%><ul
id=menu-header-themes-below-logo class="icp_header_themes_menu navbar-nav d-flex flex-row flex-wrap justify-content-around ml-0 fs-01"><li
id=menu-item-59301 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a
href=https://african.business/sectors/trade-investment/ >Trade &amp; Investment</a></li>
<li
id=menu-item-59300 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a
href=https://african.business/sectors/energy-resources/ >Energy &amp; Resources</a></li>
<li
id=menu-item-59302 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a
href=https://african.business/sectors/technology-information/ >Technology &amp; Information</a></li>
<li
id=menu-item-60358 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60358"><a
href=https://african.business/sectors/agribusiness-manufacturing/ >Agribusiness &amp; Manufacturing</a></li>
<li
id=menu-item-59299 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59299"><a
href=https://african.business/sectors/finance-services/ >Finance &amp; Services</a></li></ul></div></div></div></div></div><main
id=site-content role=main><style>/*<![CDATA[*/:root{--bg-insights:#C37A21}.icp_flow_mini_content_author,
.content-block-type-insights      .icp_flow_mini_content_author
a{color:var(--bg-insights)}.icp_insight_mini_icon{width:150px;height:150px}.icp_insight_mini_icon
img{object-fit:cover;width:150px;height:150px;border-radius:50%}/*]]>*/</style><article
class="post-73208 post type-post status-publish format-standard has-post-thumbnail hentry category-finance-services icp_type-interview icp_region-nigeria icp_region-west-africa icp_interest-african-banker icp_guest-olukayode-pitan" id=post-73208><header
class="entry-header has-text-align-center header-footer-group pt-0"><div
class="entry-header-inner section-inner"><h1 class="text-center fs-40 mb-4 f-playfair">Nigeria&#8217;s Bank of Industry stays afloat on stormy seas</h1><div
class="icp_insight_mini_content_excerpt fs-25 font-weight-bold f-playfair clamp-2 mt-1 mb-4"><div
class=icp_flow_mini_content_author>A conversation with Olukayode Pitan</div></div><div
class="icp_insight_mini_icon d-flex flex-row justify-content-start align-items-center mx-auto mb-4">
<a
href=https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/ >
<img
width=150 height=150 src=https://african.business/wp-content/uploads/sites/3/2021/08/alasi-studios-boi-4o5a0262-150x150.jpg?x38715 class="attachment-thumbnail size-thumbnail wp-post-image" alt>
</a></div><div
class="text-center font-weight-bold">
By Anver Versi.
Published on <a
class=text-decoration-none style=color:inherit href=https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/ >August 11, 2021</a></div><div
class="intro-text fs-25 section-inner max-percentage small"><p
class=fs-10 style="letter-spacing: normal">The impact of Covid-19 has stretched the Bank of Industry's capacity to fulfil its mandate, but it has responded robustly to the challenges.</p></div></div></header><div
class="position-relative post-inner thin mt-5"><div
class="main-content paid position-relative"><div
class="icp_single_socialnet d-none d-md-flex position-relative position-md-absolute justify-content-end" style=top:0%;right:5vw><ul
class="d-flex flex-row flex-md-column justify-content-start align-items-center reset-list-style">
<li
class="mt-3 mb-3 ml-0 mr-3"><a
target=_blank rel=noreferrer href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s+Bank+of+Industry+stays+afloat+on+stormy+seas+https%3A%2F%2Fafrican.business%2F2021%2F08%2Ffinance-services%2Fnigerias-bank-of-industry-stays-afloat-on-stormy-seas%2F" onclick="return open_sharing_popup(this.href, 'Share on Twitter')"><svg
xmlns=http://www.w3.org/2000/svg width=36.895 height=30 viewBox="0 0 36.895 30"><path
id=Logo_FIXED data-name="Logo — FIXED" d=M984.493,475.245c13.923,0,21.54-11.545,21.54-21.54,0-.325,0-.65-.014-.974a15.443,15.443,0,0,0,3.779-3.927,15.35,15.35,0,0,1-4.355,1.2,7.62,7.62,0,0,0,3.336-4.193,15.049,15.049,0,0,1-4.813,1.831,7.572,7.572,0,0,0-13.1,5.182,8.348,8.348,0,0,0,.192,1.727,21.5,21.5,0,0,1-15.605-7.913,7.6,7.6,0,0,0,2.347,10.112,7.658,7.658,0,0,1-3.425-.944v.1a7.587,7.587,0,0,0,6.068,7.426,7.626,7.626,0,0,1-3.41.133,7.57,7.57,0,0,0,7.072,5.256,15.185,15.185,0,0,1-9.4,3.248,14.542,14.542,0,0,1-1.8-.1,21.531,21.531,0,0,0,11.589,3.381 transform="translate(-972.904 -445.245)" fill=var(--bg-insights) /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
href="https://www.linkedin.com/sharing/share-offsite/?url=https://african.business/2021/08/finance-services/nigerias-bank-of-industry-stays-afloat-on-stormy-seas/"><svg
xmlns=http://www.w3.org/2000/svg width=30 height=30 viewBox="0 0 30 30"><path
id=Tracé_32 data-name="Tracé 32" d=M1126.569,445.059h-22.5a3.752,3.752,0,0,0-3.75,3.75v22.5a3.752,3.752,0,0,0,3.75,3.75h22.5a3.752,3.752,0,0,0,3.75-3.75v-22.5A3.752,3.752,0,0,0,1126.569,445.059Zm-17.647,25.584H1103.9V455.528h5.025Zm-2.512-17.18h-.033a2.87,2.87,0,1,1,.033,0Zm20.629,17.18h-5.023v-8.087c0-2.031-.729-3.418-2.546-3.418a2.751,2.751,0,0,0-2.578,1.837,3.44,3.44,0,0,0-.166,1.227v8.441H1111.7s.067-13.7,0-15.115h5.023v2.14a4.992,4.992,0,0,1,4.529-2.5c3.3,0,5.784,2.159,5.784,6.8Z transform="translate(-1100.319 -445.059)" fill-rule=evenodd fill=var(--bg-insights) /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
target=_blank rel=noreferrer href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fafrican.business%2F2021%2F08%2Ffinance-services%2Fnigerias-bank-of-industry-stays-afloat-on-stormy-seas%2F" onclick="return open_sharing_popup(this.href, 'Share on Facebook')"><svg
xmlns=http://www.w3.org/2000/svg width=30.18 height=30 viewBox="0 0 30.18 30"><path
id=Tracé_31 data-name="Tracé 31" d=M1089.717,460.092A15.1,15.1,0,0,1,1076.984,475V464.453h3.518l.666-4.362h-4.184v-2.829a2.181,2.181,0,0,1,2.458-2.359h1.9V451.19a23.207,23.207,0,0,0-3.379-.294c-3.444,0-5.7,2.091-5.7,5.87v3.326h-3.834v4.362h3.834V475a15.092,15.092,0,1,1,17.447-14.908Z transform="translate(-1059.537 -445)" fill=var(--bg-insights) /></svg></a></li>
<li
class="mt-3 mb-3 ml-0 mr-3"><a
href="https://api.whatsapp.com/send?text=https%3A%2F%2Fafrican.business%2F2021%2F08%2Ffinance-services%2Fnigerias-bank-of-industry-stays-afloat-on-stormy-seas%2F"><svg
xmlns=http://www.w3.org/2000/svg width=36.18 height=36.338 viewBox="0 0 36.18 36.338"><g
id=Calque_1 data-name="Calque 1" transform=translate(-1)>
<path
id=Tracé_42 data-name="Tracé 42" d=M1.773,36.338a.773.773,0,0,1-.746-.977L3.39,26.734A18.019,18.019,0,1,1,19.163,36.04h-.008a18.055,18.055,0,0,1-8.337-2.047L1.969,36.313A.778.778,0,0,1,1.773,36.338Z transform=translate(0) fill=var(--bg-insights) />
<path
id=Tracé_43 data-name="Tracé 43" d=M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z transform="translate(-10.122 -10.122)" fill=var(--bg-insights) />
<path
id=Tracé_44 data-name="Tracé 44" d=M20.344,52.97l2.362-8.625a16.648,16.648,0,1,1,14.426,8.336h-.008a16.646,16.646,0,0,1-7.955-2.026Z transform="translate(-17.971 -18.007)" fill=transparent />
<g
id=Groupe_156 data-name="Groupe 156" transform="translate(1.773 0.773)">
<path
id=Tracé_45 data-name="Tracé 45" d=M11.9,45.687l2.446-8.933a17.246,17.246,0,1,1,14.943,8.635h-.007a17.23,17.23,0,0,1-8.24-2.1Zm9.565-5.518.524.31a14.314,14.314,0,0,0,7.3,2h.006a14.332,14.332,0,1,0-12.142-6.716l.341.542-1.448,5.288Z transform="translate(-11.895 -10.895)" fill=#f7f7f7 />
<path
id=Tracé_46 data-name="Tracé 46" d=M137.9,142.368c-.323-.717-.663-.732-.97-.744-.251-.011-.539-.01-.826-.01a1.584,1.584,0,0,0-1.149.539,4.83,4.83,0,0,0-1.508,3.594,8.381,8.381,0,0,0,1.76,4.457c.215.288,2.981,4.777,7.36,6.5,3.64,1.436,4.38,1.15,5.171,1.078a4.352,4.352,0,0,0,2.908-2.049,3.6,3.6,0,0,0,.251-2.049c-.108-.179-.4-.287-.826-.5s-2.549-1.258-2.944-1.4-.682-.215-.97.216-1.113,1.4-1.364,1.688-.5.324-.934.108a11.783,11.783,0,0,1-3.465-2.139,12.983,12.983,0,0,1-2.4-2.984c-.251-.431,0-.644.189-.879a12.985,12.985,0,0,0,1.077-1.473.794.794,0,0,0-.036-.755C139.118,145.351,138.281,143.22,137.9,142.368Z transform="translate(-124.818 -132.335)" fill=#f7f7f7 fill-rule=evenodd />
</g></g></svg></a></li></ul></div><div
class="icp-paywalled-content entry-content" data-poool=80 data-poool-mode=hide> <script>!function(w,d,s,u,p,t,o){w[p]=w[p]||function(){(w[p]._q=w[p]._q||[]).push(arguments)},t=d.createElement(s),o=d.getElementsByTagName(s)[0],t.async=1,t.src=u,o.parentNode.insertBefore(t,o)}(window,document,"script","https://assets.poool.fr/poool.min.js","poool");poool("init","IWLKV-NUUMR-TKEPH-134ZP");poool("config","adblock_enabled",false);poool('config','app_name','African Business');poool('style','layout','landscape');poool('style','brand_logo','https://african.business/wp-content/themes/icp/img/african-business-black.svg');poool('style','button_color','rgb(182,1,1)');poool('style','button_hover_color','rgb(237,11,11)');poool("config","cookies_enabled",true);poool("config","login_button_enabled",false,true);if(document.referrer.match(/facebook\.com|twitter\.com|t\.co|plus\.google\.com|bit\.ly|reddit\.com/)){console.log('Poool :: from social networks');poool("config","custom_segment","reseaux-sociaux");}
poool("config","data_policy_url","https://african.business/pages/privacy");poool("config","debug",false);poool('config','disable_content_height_calculation',true);poool('config','dom_load_timeout',5000);poool('config','locale','en');poool("config","login_url","https://african.business/login?return_url={return_url}",true);poool("config","mode",'hide');poool("config","percent",85);poool("config","popover_enabled",false);poool("config","post_container","[data-poool]");poool('config','signature_enabled',false);poool("config","subscription_url","https://african.business/subscription?return_url={return_url}");poool("config","user_is_premium",false);poool("config","video_primary_mode","html5");poool("config","video_client","vast");poool('config','wait_for_dom_load',false);poool("config","widget_container","#poool-widget");poool('event','onLock',function(event){var tpw=document.querySelector('.temp-pw');tpw&&tpw.remove();if(dataLayer){dataLayer.push({"event":"poool.lock","poool_event":"lock_article","poool_widget":(event&&event.widget?event.widget:'paywall')});}else{ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'lock_article',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});}});poool('event','onRelease',function(event){if(dataLayer){dataLayer.push({"event":"poool.unlock","poool_event":"unlock_article","poool_widget":(event&&event.widget?event.widget:'paywall')});}else{ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'unlock_article',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});}});poool('event','onSubscribeClick',function(event){ga('send',{hitType:'event',eventCategory:'Poool',eventAction:'subscribe_click',eventLabel:event&&event.widget?event.widget:'paywall',eventValue:1});});poool("send","page-view","premium");</script> <p>The Bank of Industry (BOI) is Nigeria’s oldest and largest development institution. Although it is owned by the government, it was set up and is run like a private sector bank. It is a limited liability company with strong corporate governance. Its mandate is to support Nigeria’s real sector, especially the <a
href=https://african.business/2019/06/economy/olukayode-pitan-managing-director-bank-of-industry/ >MSME segment</a>. </p><p>The economic, health and social impact of Covid-19 has stretched the bank’s capacity to fulfil its mandate to the limit. However, as this interview shows, the bank did not back down from responding robustly to these challenges.&nbsp;</p><p>The bank’s contribution in the battle to support these enterprises on a sustainable basis during such a tough phase was underscored when it won the <a
href=https://african.business/2021/06/finance-services/standard-bank-absa-and-access-bank-receive-top-honours-at-african-banker-awards-2021/ >2021 African Banker Award for Innovation in Financial Services</a> to add to other awards it won from various institutions in 2020 including the ‘African SME Bank of the Year’, ‘African Deal of the Year’ and ‘Best Bank in Support of Manufacturing 2020’.</p><p><em>African Banker</em> Editor Anver Versi is in conversation with the bank’s MD/CEO, Olukayode Pitan. </p><h4>African Banker: The Covid-19 pandemic has wreaked havoc on economies across the globe; what has its impact been on Nigeria?</h4><p><strong>Olukayode</strong> <strong>Pitan</strong>: On 27 February 2020, Nigeria confirmed its first case of Covid-19. In response, to curb the spread, the Federal Government of Nigeria (FGN) introduced a number of initiatives, including a lockdown which resulted in the closure of schools, workplaces and businesses, and restrictions on movement across the country. </p><p>As happened in other economies, the implementation of the lockdown across the country resulted in a material decline in the country’s economic activity (with sectors such as hospitality, tourism, entertainment, education, and transportation being affected).&nbsp;</p><p>It also exerted significant pressure on food prices, with food inflation and headline inflation increasing to 16.17% and 15.8% respectively, as of 31 December 2020. Microenterprises were more impacted by the lockdown than their SME and larger counterparts as they depend heavily on daily income for survival.</p><p>Not surprisingly, the Nigerian economy went into a recession during the third quarter of the year (its second in the last five years) as GDP contracted by 1.92% in 2020.&nbsp;</p><p>However, Nigeria was able to <a
href=https://african.business/2021/04/trade-investment/nigeria-looks-to-build-back-after-pandemic-havoc/ >exit the recession</a> in the first quarter of 2021 as GDP grew by 0.51% (year-on-year) in real terms. This was achieved by various expansionary policies implemented by the government as well as the strong collaboration of private sector players working with the government on various initiatives.</p><h4>Development banks such as yours have been called upon to mitigate the negative impact of the pandemic, especially on SMEs, which form the core of the country’s economic structure. What steps have you taken to do this?</h4><p>In response to the pandemic, we undertook certain actions to ease the burden on our customers, including the following:</p><ul><li>Reduced interest rates on all BOI-funded projects by 2% with effect from 1 April 2020, for a period of one year. This palliative has been extended by an additional year.</li><li>Extended an additional moratorium of three months on principal repayment, granted to all beneficiaries of BOI funds between 1 April and 31 June 2020.</li><li>Worked with our funding partners to implement interest rate reductions on some of the funds that we manage.</li><li>Reviewed all ongoing projects to ascertain the risk exposure, and to support customers operating in sectors most affected by the pandemic through loan restructurings. </li></ul><p>Support was also extended to those customers in sectors that were favourably impacted by the pandemic or demonstrated opportunities for growth like the ICT, agro and health sectors.</p><p>Being a socially responsible organisation, the bank donated the sum of ₦962m ($2.34m) towards the Coalition Against Covid-19 (CACOVID) and other initiatives at the federal and state levels to address the negative impact of the pandemic.</p><p>In addition, we improved our capacity to support Nigerian enterprises by raising about $2.1bn from the international debt capital market in 2020. We also partnered with the Federal Government to help manage the Nigerian Economic Sustainability Plan (NESP) ₦75bn ($180m) MSME Survival Fund and the ₦50bn ($120m) Export Expansion Facility.&nbsp;</p><p>We also partnered with various state governments to launch the State Enterprise Empowerment Programme (SEEP), designed to support MSMEs from their respective states.&nbsp;</p><h4>In 2020, you won the <a
href=https://african.business/2020/09/finance-services/african-banker-awards-2020-nigerias-access-bank-and-women-scoop-top-awards/ >African Banker Deal of the Year</a> award. Could you kindly expand on this?</h4><p>In March 2020, BOI successfully closed a €1bn syndicated guaranteed loan facility. This deal was originally launched at €750m, but later upsized to €1bn due to oversubscription.</p><p>The deal marked the second major international credit facility that had been successfully concluded by BOI within the last two years. About 24 international banks subscribed to the offer, which had African Export-Import Bank, Credit Suisse, Rand Merchant Bank, and Sumitomo Mitsui Banking Corporation, as joint mandated lead arrangers, underwriters and bookrunners of the syndicated medium-term facility.</p><p>The deal was made possible by a guarantee provided by the Central Bank of Nigeria (CBN) and a currency swap arrangement to hedge the foreign exchange risk.&nbsp;</p><div
class='ai-viewports ai-viewport-3 ai-insert-18-10652493' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion=prepend data-selector=.ai-insert-18-10652493 data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0naWNwLXNwZWNpYWwtYmxvY2sgaWNwLXNwZWNpYWwtYmxvY2stY2VudGVyIGljcC1zcGVjaWFsLWJsb2NrLTE4IGljcC1zcGVjaWFsLWJsb2NrLXNpbmdsZWluY29udGVudG1vYmlsZSc+CjwhLS0gLzIxNjk4NjEyNTk5L3NpbmdsZS1sZWFkZXJib2FyZC1pbmNvbnRlbnQtbW9iaWxlIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTkwODExMjQwNTktMCcgc3R5bGU9J3BvaW50ZXItZXZlbnRzOmF1dG8haW1wb3J0YW50Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE5MDgxMTI0MDU5LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block=18></div><div
class='icp-special-block icp-special-block-center icp-special-block-7 icp-special-block-singleincontent ai-viewport-1 ai-viewport-2 ai-track' data-ai=WzcsMCwiU2luZ2xlOjpJbkNvbnRlbnQiLCIiLDFd><div
id=div-gpt-ad-1603162425584-0 style='width: 728px; height: 90px;pointer-events:auto!important'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1603162425584-0');});</script> </div></div><p>The purpose of the deal has been to enhance the capacity of BOI to effectively support micro, small, medium, and large enterprises across key sectors of the Nigerian economy with affordable loans of medium to long-term tenor, alongside moratorium benefits. It is expected that this support will help revitalise Nigeria’s industrial sector.&nbsp;</p><h4>You entered a number of programmes with the Federal Government, such as the social investment programme, to help the country adapt and cope with the effects of the pandemic. Could you outline these programmes and their aims?</h4><p>As the pandemic began to take its toll on the Nigerian economy, the bank sought partnerships with the Federal Government to manage programmes that would alleviate its negative effects. Some of these programmes included:</p><p>The ₦75bn MSME Survival Fund: The bank is currently managing the execution of the Nigeria Economic Sustainability Plan MSME Fund (NESP-F) aimed at reviving and re-establishing MSMEs in Nigeria in the wake of the Covid-19 pandemic.&nbsp;</p><p>A component of the NESP-F is the ₦75bn MSME Survival Fund, which comprises a ₦60bn payroll support programme and Artisan Transport Grant, and a ₦15bn Guaranteed Off-take Scheme.&nbsp;</p><p>The fund is to be disbursed as grants to support vulnerable micro and small enterprises in meeting their staff obligations and to secure jobs within the MSME space from the adverse effects of the pandemic. The scheme is aimed at securing over 1.7m jobs.</p><p>The ₦50bn Export Expansion Fund: The bank was also selected to manage the ₦50bn export expansion fund, which is expected to develop and promote export initiatives.</p><p>This includes providing financial support to organisations in the non-oil export value chain negatively affected by the Covid-19 pandemic, as well as developing export opportunities and programmes that the Nigerian Export Promotion Council (NEPC) may identify.&nbsp;</p><p>The fund also serves as a source of supplementary funding for dealing with high costs of production, marketing and distribution, arising mainly from infrastructure deficiencies and other ancillary factors beyond the control of exporters.&nbsp;</p><h4>You are also engaged with the World Bank in an economic recovery programme. How does this work and what has been the impact?</h4><p>The World Bank’s Nigeria Covid-19 Action Recovery and Economic Stimulus (NG-CARES) programme is intended to help increase access to social transfers and basic services, as well as provide grants to poor and vulnerable households. It will also strengthen food supply chains for poor households while facilitating recovery and enhancing the capabilities of MSMEs.</p><p>The World Bank conducted a thorough assessment of BOI’s proprietary micro-credit platform and certified it credible to be used for the delivery of the MSME component of the CARES programme. As a result of this recommendation, 26 states have elected to use the BOI-GEEP (Government Enterprise Empowerment Programme) infrastructure as their preferred delivery platform.&nbsp;</p><p>In addition to our role as state programme execution partners, the Federal Technical Committee on CARES has requested that BOI provide technical support to the committee to promote its national effort to deliver CARES by building institutional capacity to oversee programme delivery, as well as providing a centralised structure for monitoring and reporting across all CARES result areas.&nbsp;</p><h4>Although you are a public institution, you work like a private bank and have posted healthy profits in the past. How was the past year in this regard?</h4><p>Despite being a public institution, BOI is a limited liability company, guided by the Nigerian Company and Allied Matters Act. This is because the government understands that the only way that we can effectively achieve our mandate to support enterprises in Nigeria is by being managed as a private institution, and being financially sustainable, with a strong enough balance sheet to attract the required funding to be able to continuously support MSMEs and large corporates in the country.</p><p>2020 was actually a good year for the bank in spite of the impact of the pandemic. As I mentioned earlier, we were able to raise about $2.1bn from two syndicated lending transactions in the year, which solidified our ability to continuously support Nigerian enterprises with innovative financing solutions.&nbsp;</p><p>We closed the year with total assets of ₦1.86trn ($4.5bn), a 79% growth over the previous year. Total equity and profit before tax were ₦336.48bn ($820m)and ₦35.5bn ($86m)respectively.&nbsp;</p><h4>Given the additional responsibilities placed on the bank during this difficult period, are you satisfied that your fund-raising efforts will be sufficient?</h4><p>Based on our mandate and corporate objectives, we need to continually seek additional funding to ensure our ability to keep providing affordable loans to Nigerian enterprises.</p><p>According to existing research from PwC, the financing gap for Nigerian MSMEs is about <a
href=https://www.pwc.com/ng/en/assets/pdf/pwc-msme-survey-2020-final.pdf>₦617.3bn ($1.5bn) annually</a>. So, for MSMEs<br>in Nigeria to survive and thrive, a minimum of $1.5bn must be injected into that segment on an annual basis.</p><p>While the Bank of Industry was able to raise more than that amount last year, I am sure you realise that the probability of one institution raising such a value on a continuous basis is low.&nbsp;</p><p>We are however undeterred in our ambition to provide continuous support to MSMEs. Thus, in pursuit of such ambition, we are already back in the capital market looking to raise another €750m through the Eurobond route. &nbsp;</p><h4>How have you managed internally to adapt to the needs imposed by the pandemic? Have you had to retrain your staff?</h4><p>In 2019, before the pandemic began, we had kicked off a process re-engineering and IT Infrastructure project to overhaul our systems, to enable us to be more efficient and better serve our customers in the future.</p><p>Who could have known that that future was already around the corner? I am thrilled that this re-engineering project came at the right time as we were able to create a technology-enabled environment that has allowed staff to work remotely since March 2020.</p><p>Our business continuity plan was also successfully deployed to ensure continued service to our customers without interruptions.&nbsp;</p><p>We also supported this effort with regular cyber- security trainings and awareness. Due to the quality of staff at BOI, it was not shocking to see our staff easily transition into a work-from-home model.&nbsp;</p><p>As a matter of fact, we held a competition in October 2020 to determine the staff with the Most Creative Home ‘Workstation’ and it was interesting to see how our people had creatively re-organised their homes to better meet their work needs.&nbsp;</p><p>We have also transitioned our regular staff training from in-person to online sessions.</p><h4>I believe your mandate goes beyond core banking functions and includes capacity building. What are your priorities in this regard?</h4><p>That is correct. At BOI, we have seen that business survival goes beyond improving the access to affordable finance. Our customers’ future, particularly the MSMEs’ ability to survive and remain sustainable, relies heavily on the provision of capacity building programmes.&nbsp;</p><p>Our intervention in this space cuts across youth, MSMEs, and women businesses. For instance, all our youth programmes include free capacity building in business management modules to ensure that they are adequately equipped to successfully run their businesses. We have trained about 10,000 youths through these programmes.</p><p>Also, as part of the North-East Rehabilitation Fund (NERF) programme, we were able to train over 6,000 female beneficiaries through NGOs, on skills acquisition and financial literacy information, to allow them to efficiently utilise this facility.</p><p>We have also partnered with the University of Lagos to set up an incubation centre to provide students with practical tech start-up skills given by mentors and coaches, as well as to support the development of viable solutions from ideas to enterprises.&nbsp;</p><p>This same partnership has been replicated with Vatebra (in Lagos State) and Bayelsa, Kaduna and Kebbi State governments. This is our very own way of supporting technology entrepreneurship and digital skills capacity building within Nigeria.</p><h4>I believe that is why you won the 2021 African Banker Award for Innovation for Financial Services. Congratulations. Finally, Mr Pitan, please summarise the past year and your plans for the coming year.</h4><p>2020 was a year of learning for us. But more importantly, it was a wake-up call for BOI and all organisations in general to think about their businesses in a different light.&nbsp;</p><p>The onset of the Covid-19 pandemic year brought its own set of challenges for governments, financial institutions and MSMEs globally.&nbsp;</p><p>Our focus at BOI is to continue to support the sustainable growth of Nigerian industries as well as support the Federal Government’s efforts at all levels.&nbsp;</p><p>We are aware of the difficulties that MSMEs have experienced during this period and recognise that their ability to survive and thrive will largely depend on the support we provide.&nbsp;</p><p>We have a lot of work on our hands, this year and in the future. We have about $2bn we need to aggressively disburse to help revitalise the Nigerian industrial sector.</p><p>There is also the €750m Eurobond facility, which shall hopefully be concluded shortly and deployed towards key initiatives in our economy.&nbsp;</p><p>Additionally, with trade under the <a
href=https://african.business/2021/03/trade-investment/afcfta-gives-glimpse-of-new-african-destiny/ >African Continental Free Trade Agreement (AfCFTA)</a> now active, we have a huge role to play to adequately support Nigerian enterprises and drive free trade on the continent. </p><p>I am quite confident that we will be up to the task, as we have used this time to further strengthen our processes, and build our capacity to deal effectively and efficiently with the work that lies ahead.</p></div><div
id=poool-widget></div></div></div><div
class="icp_single_metadata section-inner"><style>/*<![CDATA[*/.icp_footer__related_posts .main-content>ul>li{width:48%}.icp_footer__related_posts ul li
article{min-height:120px}@media screen and (max-width:768px){.icp_footer__related_posts .main-content>ul>li{width:100%}}ul.icp_flow_section_content{width:100%}ul.icp_flow_section_content>li{width:100%}ul.icp_flow_section_content>li:not(:last-child){border-bottom:1px dashed #919191}.icp_flow_mini_content_author{color:grey}.icp_flow_mini_content_author
a{color:grey;text-decoration:none}ul.icp_flow_section_content{padding:0
var(--sp-2) 0 var(--sp-2)!important}ul.icp_flow_section_content>li{width:100%!important;margin-top:0!important;padding:var(--sp-2) 0 var(--sp-2) 0!important}ul.icp_flow_posts > li article
header{height:100px;overflow:hidden;flex-direction:row!important}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:40%}ul.icp_flow_posts > li article header .icp_post_thumbnail>a{width:100%;height:100%}ul.icp_flow_posts > li article header
.icp_post_content{width:60%}ul.icp_flow_posts > li article header .icp_post_thumbnail
img{width:100%;height:110px;object-fit:cover}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_post_sector_wrapper
a{color:var(--fg-sectors)!important}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_post_sector_wrapper{display:none!important}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_post_sector{display:none!important;width:100%;height:100%;text-decoration:none;font-family:"Open Sans",sans-serif;font-size:14px;font-weight:bold}ul.icp_flow_posts > li article header .icp_post_content
h4{width:100%}ul.icp_flow_posts > li article header .icp_post_content h4
a{color:black;display:-webkit-box;-webkit-line-clamp:4;font-family:"Playfair Display","Open Sans",sans-serif;-webkit-box-orient:vertical;overflow:hidden;text-overflow:ellipsis;text-transform:none;text-decoration:none;hyphens:auto;-webkit-hyphens:auto;-moz-hyphens:auto;-ms-hyphens:auto;-o-hyphens:auto}ul.icp_flow_posts > li article header .icp_post_content
.icp_flow_mini_content_excerpt{color:black;line-height:1.26}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_mini_content_excerpt>.clamp-4{display:none!important}ul.icp_flow_posts * header h3,
ul.icp_flow_posts * header
h4{line-height:1.25}@media screen and (min-width:580px){ul.icp_flow_posts > li article header .icp_post_content h4
a{-webkit-line-clamp:3}}@media screen and (max-width: 768px){.icp_main_grid_container{max-width:100%}ul.icp_flow_section_content{padding:0!important}ul.icp_flow_section_content>li{width:calc(100% - 2*var(--sp-1))!important;margin-top:0!important;padding:0!important}ul.icp_flow_section_content>li>article{padding-left:0!important;padding-right:0!important}}@media screen and (max-width: 580px){ul.icp_flow_section_content>li{width:100%!important}}@media screen and (min-width: 768px){ul.icp_flow_posts > li article
header{height:unset;min-height:120px}ul.icp_flow_posts > li article header .icp_post_content
h4{font-size:var(--fs-20)!important;line-height:1.21!important}}@media screen and (min-width: 1024px){.icp_footer__related_posts ul li article,
ul.icp_flow_posts > li article
header{min-height:unset}.content-block
.icp_flow_section_header{height:300px;min-height:300px}.content-block .icp_flow_section_header>div{max-width:900px;margin:0
auto!important}.content-block
.icp_flow_section_content{background:white;max-width:900px;margin:-200px auto 0 auto !important;padding:var(--sp-1) var(--sp-1) 0 var(--sp-1)!important}.content-block-type-latest_posts ul.icp_flow_posts > li article
header{height:120px}ul.icp_flow_posts > li article header .icp_post_content .icp_flow_mini_content_excerpt>*{line-clamp:3;-webkit-line-clamp:3;overflow:hidden;text-overflow:ellipsis;-webkit-box-orient:vertical;display:-webkit-box}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:33%;max-height:90px;overflow:hidden}ul.icp_flow_posts > li article header
.icp_post_content{width:66%}}@media screen and (min-width: 1280px){.icp_main_grid_container.container{max-width:1400px}.icp_flow_section_header > div h2 + div
a{font-size:var(--fs-05)}ul.icp_flow_posts > li article header
.icp_post_thumbnail{width:25%;min-width:210px;max-height:90px;overflow:hidden}ul.icp_flow_posts > li article header
.icp_post_content{width:75%}}@media screen and (min-width: 1440px){.icp_flow_section_content{margin:0
auto 0 auto !important;padding:var(--sp-1) var(--sp-2) 0 var(--sp-2)!important}.icp_flow_section_content>li{padding:var(--sp-2) 0 var(--sp-2) 0!important;margin-top:0!important;margin-bottom:0!important}}/*]]>*/</style><footer
class="row entry-footer"><div
class=mb-3><section
class="icp_footer__section icp_footer__related_posts py-3"><h2 class="mt-4 f-open fs-15">Read other pieces on this topic</h2><div
class=main-content><ul
class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/06/finance-services/standard-bank-absa-and-access-bank-receive-top-honours-at-african-banker-awards-2021/ >
<img
width=580 height=356 src=https://african.business/wp-content/uploads/sites/3/2021/06/herbert-wigwe-e1625482114527.jpg?x38715 class="attachment-large size-large wp-post-image" alt="Herbert Wigwe" loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2021/06/herbert-wigwe-e1625482114527.jpg 691w, https://african.business/wp-content/uploads/sites/3/2021/06/herbert-wigwe-e1625482114527-300x184.jpg 300w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/06/finance-services/standard-bank-absa-and-access-bank-receive-top-honours-at-african-banker-awards-2021/ >Standard Bank, Absa and Access Bank receive top honours at African Banker Awards 2021</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Banks across the continent were awarded for Covid-era innovation, resilience and community support at this year's awards, held virtually.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/african-banker-magazine/ >African Banker Magazine</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/06/finance-services/nominees-announced-for-2021-african-banker-awards/ >
<img
width=580 height=296 src=https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-1024x522.png?x38715 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-1024x522.png 1024w, https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-300x153.png 300w, https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-768x392.png 768w, https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-1536x783.png 1536w, https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-1200x612.png 1200w, https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654-600x306.png 600w, https://african.business/wp-content/uploads/sites/3/2020/10/standard-bank-group-e1604016421654.png 1841w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/06/finance-services/nominees-announced-for-2021-african-banker-awards/ >Nominees announced for 2021 African Banker Awards</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Over 60 nominees have been announced for the 2021 edition of the African Banker Awards, including recognition for those who offered financial support during the Covid-19 pandemic</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/omarbenyedder/ >Omar Ben Yedder</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/07/energy-resources/un-wades-in-to-ethiopian-dam-dispute/ >
<img
width=580 height=326 src=https://african.business/wp-content/uploads/sites/3/2020/10/000_1vp50g.jpg?x38715 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2020/10/000_1vp50g.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2020/10/000_1vp50g-300x169.jpg 300w, https://african.business/wp-content/uploads/sites/3/2020/10/000_1vp50g-768x432.jpg 768w, https://african.business/wp-content/uploads/sites/3/2020/10/000_1vp50g-600x338.jpg 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/07/energy-resources/un-wades-in-to-ethiopian-dam-dispute/ >UN wades into Ethiopian dam dispute</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Arab states are pushing for UN action in resolving the decade-long dispute over Ethiopia's Grand Ethiopian Renaissance Dam (GERD) as Addis Ababa begins filling the dam for the second year running.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/shoshanakedem/ >Shoshana Kedem</a></div></div></div></div></header></article>		</li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2021/02/technology-information/spotify-turns-up-its-africa-business/ >
<img
width=580 height=387 src=https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-1024x683.jpg?x38715 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-1024x683.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-300x200.jpg 300w, https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-768x512.jpg 768w, https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-1536x1024.jpg 1536w, https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-2048x1365.jpg 2048w, https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-1200x800.jpg 1200w, https://african.business/wp-content/uploads/sites/3/2021/02/shutterstock_1329455873-1980x1320.jpg 1980w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2021/02/technology-information/spotify-turns-up-its-africa-business/ >Spotify turns up its Africa business</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Spotify is set to revolutionise music streaming on the continent as it branches into 40 countries, becoming available to over a billion African listeners. But what will it take to cash-in on Africa's booming music streaming industry?</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/tomcollins/ >Tom Collins</a></div></div></div></div></header></article>		</li></ul></div></section></div><div
class=mb-5><section
class="icp_footer__section icp_footer__related_posts py-3"><h2 class="mt-4 f-open fs-15">Read other pieces by Anver Versi</h2><div
class=main-content><ul
class="icp_flow_posts icp_flow_section_content position-relative d-flex flex-wrap flex-column align-items-center justify-content-start list-unstyled m-0 p-0">
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2020/10/technology-information/redefining-education/ >
<img
width=580 height=386 src=https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-1024x682.png?x38715 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-1024x682.png 1024w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-300x200.png 300w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-768x511.png 768w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-1536x1022.png 1536w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-2048x1363.png 2048w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-1200x799.png 1200w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-1980x1318.png 1980w, https://african.business/wp-content/uploads/sites/3/2020/10/peters-pic-600x399.png 600w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2020/10/technology-information/redefining-education/ >Redefining education</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Editor, Anver Versi, speaks to Peter Materu, Chief Program Officer at the Mastercard Foundation.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/anver-versi/ >Anver Versi</a></div></div></div></div></header></article>  </li>
<li
class="d-flex flex-column mx-0"><article
class="d-flex flex-row flex-wrap justify-content-start align-items-center pt-2 pr-2 pb-2 pl-2 " style=width:100%><header
class="position-relative d-flex flex-column justify-content-start m-0 p-0"><div
class="icp_post_thumbnail d-flex flex-column justify-content-start align-items-center pr-3">
<a
href=https://african.business/2020/10/economy/broadband-is-as-important-as-building-roads-says-ecobank-chairman-alain-nkontchou/ >
<img
width=580 height=580 src=https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-1024x1024.jpg?x38715 class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-1024x1024.jpg 1024w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-300x300.jpg 300w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-150x150.jpg 150w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-768x768.jpg 768w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-1200x1200.jpg 1200w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-450x450.jpg 450w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-600x600.jpg 600w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555-100x100.jpg 100w, https://african.business/wp-content/uploads/sites/3/2020/10/alain_francis_nkontchou_obb6925_cert_cmyk1-e1605525889555.jpg 1442w" sizes="(max-width: 580px) 100vw, 580px">  </a></div><div
class="icp_post_content d-flex flex-column justify-content-start align-items-start pt-0 pl-0 pr-3 pb-0"><div
class="icp_flow_post_sector_wrapper mb-1 d-none d-sm-block">
<a
class="icp_flow_post_sector text-decoration-none" href=https://african.business/sectors/finance-services/ >
Finance &amp; Services </a></div><h4 class="ml-0 mr-0 mt-0 mb-3 fs-20"><a
href=https://african.business/2020/10/economy/broadband-is-as-important-as-building-roads-says-ecobank-chairman-alain-nkontchou/ >Broadband is as important as building roads, says Ecobank Chairman Alain Nkontchou</a></h4><div
class="icp_halfwidth_post_metadata fs-05 mb-2 d-none d-md-block"><div
class="icp_flow_mini_content_excerpt fs-05"><div
class=clamp-4>Alain Nkontchou was appointed Chairman of Ecobank Transnational Inc in June. In an exclusive interview he discusses the impact of Covid-19 on African economies.</div><div
class=icp_flow_mini_content_author>By <a
href=https://african.business/author/anver-versi/ >Anver Versi</a></div></div></div></div></header></article>  </li></ul></div></section></div></footer></div></article></main><div
id=icp_footer class="footer-nav-widgets-wrapper header-footer-group"><div
class="footer-inner section-inner"><aside
class="footer-widgets-outer-wrapper m-0 pt-5 pb-5" role=complementary><div
class=footer-widgets-wrapper><div
class="footer-widgets column-one grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content">Our family of publications<div
class="textwidget custom-html-widget"><ul>
<li><a
href=https://newafricanmagazine.com>New African Magazine</a></li>
<li><a
href=https://magazinedelafrique.com>Magazine de l'Afrique</a></li></ul></div></div></div></div><div
class="footer-widgets column-two grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><div
class="textwidget custom-html-widget"><div
class="widget_text widget-content">
<a
href=https://african.business/about-us>About us</a></div><ul>
<li><a
href=https://african.business/contact-us/ >Contact</a></li>
<li><a
href=https://african.business/privacy-cookies/ >Privacy Policy</a></li></ul><div
class="widget_text widget-content"><a
href=https://african.business/advertise/ >Advertise with us</a></div><ul>
<li></li></ul><div
class="widget_text widget-content">
Services</div><ul>
<li><a
href=https://ic-events.net>IC Events</a></li>
<li><a
href=https://icintelligence.co.uk>IC Intelligence</a></li></ul></div></div></div></div><div
class="footer-widgets column-three grid-item"><div
class="widget_text widget widget_custom_html"><div
class="widget_text widget-content"><div
class="textwidget custom-html-widget"><div
class="widget_text widget-content">
<a
href=https://african.business/subscribe>Subscriptions</a></div><ul>
<li></li></ul><div
class="widget_text widget-content">
Follow us</div><ul>
<li><a
href=https://twitter.com/AfricanBizMag>Twitter</a></li>
<li><a
href=https://www.facebook.com/AfricanBusinessMagazine/ >Facebook</a></li>
<li><a
href=https://www.linkedin.com/company/african-business-magazine>Linkedin</a></li></ul></div></div></div></div></div></aside></div></div><footer
id=site-footer role=contentinfo class=header-footer-group><div
class=section-inner><div
class=footer-credits><p
class=footer-copyright>&copy;
2021	<a
href=https://african.business/ >African Business</a></p></div><a
class=to-the-top href=#site-header>
<span
class=to-the-top-long>
To the top <span
class=arrow aria-hidden=true>&uarr;</span>		</span>
<span
class=to-the-top-short>
Up <span
class=arrow aria-hidden=true>&uarr;</span>		</span>
</a></div></footer> <script id=post-views-counter-frontend-js-extra>var pvcArgsFrontend={"mode":"rest_api","requestURL":"https:\/\/african.business\/wp-json\/post-views-counter\/view-post\/","postID":"73208","nonce":"bae6ef5441"};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script>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</script> <script defer src=https://african.business/wp-content/cache/minify/3/96d82.default.include-footer.aef41a.js?x38715></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67d1dc6d7f47cef0","token":"c26c03de356b40828d42be61a3c26d23","version":"2021.8.0","si":10}'></script>
</body></html>